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KURIKULUM 
PELATIHAN DESAIN KAWASAN KONSERVASI PERAIRAN DENGAN MENGGUNAKAN 

PERANGKAT SISTEM INFORMASI GEOGRAFIS 
 

1  Nama Pelatihan : Desain Kawasan Konservasi Perairan Dengan 
Menggunakan Perangkat Sistem Informasi Geografis 

 

2  Kode Program Pelatihan : -tbd- 

3  Jenjang Program Pelatihan : Tingkat Dasar 

4  Tujuan Pelatihan : Setelah mengikuti pelatihan ini peserta memiliki 
kompetensi:  

1. Memahami proses dan tahapan desain  (desain) 
kawasan konservasi perairan menggunakan 
metode sistematis dengan pendekatan spasial. 

2. dapat menggunakan perangkat lunak yang 
dipergunakan dalam desain  dan zonasi kawasan 
konservasi perairan yaitu Marxan sebagai alat 
pendukung keputusan untuk desain kawasan 
konservasi perairan. 

(dapat menggunakan ArcView, GPS, Marxan 
dalam mendesain KKP ) 

 
5  Unit  kompetensi  

No. 
Kode Unit 
Kompetensi 

Unit Kompetensi 

(1)  Kebijakan perundang-undangan yang terkait dengan desain 
KKP 

(2)  Memahami dasar-dasar pengelolaan kawasan konservasi 
perairan 

(3)  Memahami konsep desain  kawasan konservasi perairan 

 

(3)  Pengantar dan teknik dasar penggunaan Sistem Informasi 
Geografis (SIG) 

(4)  Pengantar dan desain  KKP dengan ArcView dan Marxan 

 
 

6  Tingkatan jabatan : Teknisi kawasan konservasi perairan  

7  Jam pelatihan : 40 jam pelajaran @ 45 menit 

8  Persyaratan peserta pelatihan   
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(1) Pendidikan minimum : D3 atau sederajat  

(2) Pengalaman kerja : minimal 1 tahun 

(3) Umur : minimum 21 tahun 

(4) Jenis kelamin : laki-laki dan perempuan 

(5) Kesehatan : sehat dan tidak buta warna 

(6) Kemampuan dan Ketrampilan : 1. Telah mengikuti pelatihan Dasar-dasar 
Pengelolaan kawasan Konservasi 
Perairan atau yang sejenis. 

2. Menguasai MS Excel, MS Word 

3. Memiliki pengetahuan  membaca peta 
dan menguasai perangkat lunak Sistem 
Informasi Geografis (SIG)  

9  Persyaratan Tenaga pelatih : Tenaga Pelatih sudah mengikuti ToT Dasar-

dasar Pengelolaan Kawasan konservasi Perairan 

(MPA 101) dan ToT Desain Kawasan Konservasi 

Perairan.  
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KURIKULUM PELATIHAN DESAIN KAWASAN KONSERVASI PERAIRAN 

 
NO UNIT KOMPETENSI KODE UNIT Jam Pelatihan 

(@45 menit) 

Teori Praktek Jumlah 

1. KOMPETENSI UMUM       

1.1. Kebijakan dan Perundang-undangan yang  
sesuai dengan desain Kawasan Konservasi 
Perairan 

 2,0  2,0 

 Jumlah (1)  2,0  2,0 
2. KOMPETENSI INTI     

2.1. Dasar-dasar pengelolaan kawasan konservasi 
perairan 

 2,0 2,0 4,0 

2.2. Konsep dan  desain kawasan konservasi 
perairan 

 1,0 2,0 3,00 

2.3. Pengantar dan teknik dasar penggunaan 
Sistem Informasi Geografis (SIG) 
 

 2,0 8,00 10,0 

2.4. Mendesain  KKP dengan data yang tersedia 
dan kerja/kunjungan ke KKP 

 2,0 8,0 10,0 

 Jumlah (2)    29,0 
3. KOMPETENSI PENUNJANG     

3.1. Pengantar dan desain  KKP dengan ArcView 
dan Marxan  

 2,0 8,0 10,0 

 Jumlah (3)    10,0 
4 EVALUASI PROGRAM LATIHAN     
4.1. Pre-test    0,5 
4.2. Post-test    0,5 
4.3. Evaluasi      
 Jumlah (4)    2,0 
 Jumlah 1 s.d. 4    40,0 
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SILABUS PELATIHAN DESAIN KAWASAN KONSERVASI PERAIRAN  

MODUL 1  
Judul Unit Kompetensi : Dasar-dasar pengelolaan kawasan konservasi perairan 
Kode Unit Kompetensi :    
Deskripsi Unit Kompetensi : Unit ini berhubungan dengan pengetahuan, keterampilan dan sikap kerja yang diperlukan untuk memahami keanekaragaman hayati 

laut dan ancamannya kelestariannya, dasar-dasar pengelolaan KKP, dan dasar-dasar pengelolaan perikanan berkelanjutan.  

Jam Pelatihan : 4 JP @ 45 menit  
Tabel Silabus Unit Kompetensi :    

Elemen Kompetensi 
Kriteria 

Unjuk Kerja 
Indikator 

Unjuk Kinerja 
Kompetensi 

Jumlah 
Jam Pelatihan 

Metode 
Pembelajaran 

Lama 
Pelatihan 

 

Referensi 

Pengetahuan Keterampilan Sikap Teori Praktek 

Memahami adanya 

keanekaragaman 

hayati laut dan 

ancamannya 

kelestariannya 

- Konsep 
keanekaraga
man hayati 
dijelaskan 

 
- Cara 

mengidentifik
asi 
keanekaraga
man hayati 
dan ancaman 
kelestarianny
a dijelaskan  

- Dapat menjelaskan 
konsep 
keanekaragaman hayati 
laut  dan ancaman 
kelestariannya 

 
- Mampu 

Mengidentifikasi 
keanekaragaman hayati  
laut dan ancaman 
kelestariannya 

Konsep 
keanekaragaman 
hayati laut dan 
ancaman 
kelestariannya.  

Mengidentifikasi 

keanekaragaman 

hayati  laut dan 

ancaman 

kelestariannya 

Mampu 

Mengidentifikasi 

keanekaragaman 

hayati  laut dan 

ancaman 

kelestariannya 

dengan tepat 

0,50 1,00 

 

 

Ceramah, 

diskusi, 

demonstrasi 

1,50 Modul 

MPA 101 

(detil 

daftar 

pustaka 

utama) 

 

Memahami dasar-

dasar pengelolaan 

KKP 

Dasar-dasar 
pengelolaan 
KKP dipahami 
 
Dasar-dasar 
pengelolaan 
KKP dilakukan 

Dapat memahami dasar-
dasar pengelolaan KKP 
 

Dasar-dasar 
pengelolaan KKP  

 Mampu 

menjelaskan 

dasar-dasar 

pengelolaan KKP 

dengan baik dan 

benar. 

1,00 - Ceramah, 

diskusi 

1,00  (detil 

daftar 

pustaka 

utama) 
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Memahami dasar-

dasar pengelolaan 

perikanan 

berkelanjutan 

Dasar-dasar 
pengelolaan 
perikanan 
berkelanjutan 
dipahami 
 
Dasar-dasar 
pengelolaan 
perikanan 
berkelanjutan 
dilakukan 
 
 

- Dapat memahami dasar-
dasar pengelolaan 
perikanan berkelanjutan 

- Dapat mengidentifikasi 
pengelolaan perikanan 
berkelanjutan 

Dasar-dasar 
pengelolaan 
perikanan 
berkelanjutan 

Mengidentifikasi 
pengelolaan 
perikanan 
berkelanjutan 

Mampu 

Mengidentifikasi 

dasar-dasar 

pengelolaan 

perikanan 

berkelanjutan 

dengan baik dan 

benar 

0,50 1,00 Ceramah, 

diskusi, 

demonstrasi 

1,50 (detil 

daftar 

pustaka 

utama) 

+ input 

Pak 

Hariyadi 

Jumlah 2,00 2,00  4,00  
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SILABUS PELATIHAN DESAIN KAWASAN KONSERVASI PERAIRAN  

MODUL 2  
Judul Unit Kompetensi  : Konsep dan Desain KKP 
Kode Unit Kompetensi :   
Deskripsi Unit Kompetensi : Unit ini berhubungan dengan pengetahuan, keterampilan dan sikap kerja yang diperlukan untuk konsep 

dan desain  kawasan konservasi perairan 
Jam Pelatihan : 3 JP @ 45 menit 
 
Tabel Silabus Unit Kompetensi 

:   

    

Elemen 
Kompetensi 

Kriteria 
Unjuk Kerja 

Indikator 
Unjuk Kinerja 

Kompetensi 
Jumlah 

Jam Pelatihan 
Metode 

Pembelajaran 
Lama 

Pelatihan 
 Pengetahuan Keterampilan Sikap Teori Praktek 

Memahami  
Konsep Desain KKP 

Definisi KKP sesuai 
dengan Hukum dan 
Kebijakan KKP 
dijelaskan 

Dapat menjelaskan 
definisi KKP 

Memahami 
definisi KKP 

-  Menjelaskan 
definisi KKP 
dengan baik dan 
benar 

1 2 Ceramah, 
diskusi, 

demonstrasi, 
simulasi 

3,0 
 

Kategori dan 
peruntukan 
KKPdijelaskan 

Dapat menjelaskan 
kategori dan 
peruntukan KKP 

Memahami 
Kategori dan 
peruntukan KKP 

Menjelaskan 
Kategori dan 
peruntukan KKP 

Menjelaskan 
kategori dan 
peruntukan KKP 
dengan baik dan 
benar 

 

Tahap pembentukan 
KKP dilakukan 

Dapat melakukan 
tahap pembentukan 
KKP 

Melakukan 
tahap 
pembentukan 
KKP, prosedur 
pembentukan 
KKP 
 

Menyusun 
tahapan 
pembentukan 
KKP 

Menyusun 
tahapan 
pembentukan 
KKP dengan tepat 

 

Jumlah 1,00 2,00  3,00 



 
 
 
 

           7 
 
 
 
 

SILABUS PELATIHAN DESAIN  KAWASAN KONSERVASI PERAIRAN  

MODUL 3  
 
Judul Unit Kompetensi : Pengantar  dan Teknik Dasar Penggunaan Sistem Informasi Geografis - ArcView  
Kode Unit Kompetensi :   
Deskripsi Unit Kompetensi : Unit ini berhubungan dengan pengetahuan, keterampilan dan sikap kerja yang diperlukan untuk memahami dan 

mempergunakan sistem informasi geografis ArcView GIS. 
Jam Pelatihan : 10,00 JP @ 45 menit  
Tabel Silabus Unit Kompetensi :   
    

Elemen Kompetensi 
Kriteria 

Unjuk Kerja 
Indikator 

Unjuk Kinerja 

Kompetensi 
Jumlah 

Jam Pelatihan 
Metode 

Pembelajaran 
Lama 

Pelatihan 
 

 

Pengetahuan Keterampilan Sikap Teori Praktek  

Memahami definisi, 
komponen serta 
fungsi SIG 

Definisi, komponen 
serta fungsi SIG 
dipahami 

Dapat memahami definisi, 
komponen serta fungsi SIG . 
 

Memahami definisi, 
komponen, fungsi SIG 

 

 
 

Memahami definisi, 
komponen serta 
fungsi SIG dengan 
baik dan benar 

 

0,50 
 

 Ceramah, 
diskusi, 

demonstrasi, 
simulasi 

0,50 
 

 

 

Memahami jenis 
data, melakukan 
analisis SIG dan 
membuat layout 
Peta  

Data SIG dipahami Dapat memahami jenis data SIG Memahami Jenis 
data SIG 

 Memahami jenis data 
SIG dengan baik dan 
benar 

0,50 

 
1,00  1,50 

 
 

Analisis SIG 
dilakukan 

Mampu melakukan analisis SIG  Melakukan analisis 
SIG (latihan) 

Melakukan analisis 
SIG (latihan) dengan 
akurat 

 

Layout Peta dibuat 
 

 

Mampu membuat layout Peta  Membuat layout 
peta 

Membuat layout peta 
dengan baik dan 
benar 

 

Memahami dan 
mampu menginstal 
perangkat lunak  

Prosedur 
pengistalan 
perangkat lunak 
dipahami 

Memahami prosedur menginstal 
perangkat lunak 
 
 
 

Memahami 
prosedur instal 
perangkat lunak 
ArcView,  

 Memahami prosedur 
instal perangkat 
lunak ArcView 
dengan baik 

1,00   1,00 
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Perangkat lunak 
diinstal 

Mampu menginstal perangkat 
lunak ArcView dan ArcView 
Extension serta pengaturan 
folder untuk Marxan 

 menginstall 
Perangkat lunak  
ArcView dan 
ArcView 
Extension serta 
pengaturan folder 
untuk Marxan 

Menginstal 
perangkat lunak 
dengan sesuai 
dengan prosedur 

 2,0  2,0 

Melakukan, geo-
reference dan  
digitasi data 

Geo-reference dan 
Digitasi peta 
dilakukan 

Mengerti dan mampu melakukan 
geo-reference dan mendigitasi 
peta 

 Melakukan Geo-
reference dan 
Digitasi peta 

Melakukan Geo-
reference dan 
Digitasi peta dengan 
cermat 

 1,0  1,0 

Melakukan 
pengolahan dan 
analisis data spasial 

Pengolahan dan 
analisis data spasial 
dilakukan 

Mampu mengolah dan 
menganalisis data spasial 

 Mengolah dan 
menganalisis data 
spasial 

Mengolah dan 
menganalisis data 
spasial dengan 
cermat 

 2,0  2,0 

Membuat layout 
dan mencetak peta 

Layout dan 
mencetak peta 
dilakukan 

Mampu membuat layout dan 
mencetak peta 

 Membuat layout 
dan mencetak 
peta 

Membuat Layout dan 
mencetak peta 
dengan cermat 

 2,0  2,0 

Jumlah 2,0 8,00  10,00  
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SILABUS PELATIHAN DESAIN  KAWASAN KONSERVASI PERAIRAN  

MODUL 4  
Judul Unit Kompetensi : Mendesain KKP dengan data yang tersedia dan kerja/kunjungan lapangan 
Kode Unit Kompetensi :  
Deskripsi Unit Kompetensi : Unit ini berhubungan dengan pengetahuan, keterampilan dan sikap kerja yang diperlukan untuk 

secara langsung dapat melakukan langkah-langkah pengoperasian GPS, ArcView dan Marxan untuk 
mendesain sebuah Kawasan Konservasi Perairan (KKP) serta mengembangkan skenario desain KKP 
berdasarkan data kunjungan lapangan sesuai dengan data yang dimiliki. 

Prakiraan Waktu Pelatihan : 10,00 JP @ 45 menit  
Tabel Silabus Unit Kompetensi :  

Elemen Kompetensi 
Kriteria 

Unjuk Kerja 
Indikator 

Unjuk Kinerja 

Kompetensi 
Jumlah 

Jam Pelatihan 
Lama 

Pelatihan 
 Pengetahuan Keterampilan Sikap Teori Praktek 

Pengoperasian GPS Peralatan GPS 
dioperasikan 

Mampu mengoperasikan 
GPS 

 Menggunakan peralatan 
GPS 

Mengoperasikan peralatan 
GPS dengan benar 

 2,0 2,0 

Pengumpulan data 
Lapangan dengan 
GPS 

Data Lapangan 
dikumpulkan dengan 
GPS 

Mampu mengumpulkan 
data Lapangan dengan 
peralatan GPS dan 
wawancara nara sumber 

 Pengumpulan data 
Lapangan dengan GPS 

Mengumpulkan data 
Lapangan dengan GPS 
secara benar 

 5,0 5,0 

Menggunakan 
ArcView berdasarkan 
data kunjungan 
lapangan 

ArcView digunakan 
berdasarkan data 
kunjungan lapangan 

Mampu menggunakan 
ArcView berdasarkan data 
kunjungan lapangan 

 Menggunakan ArcView 
berdasarkan data 
kunjungan lapangan 

Menggunakan ArcView 
berdasarkan data kunjungan 
lapangan dengan benar 

 1,0 1,0 

Menggunakan 
Marxan berdasarkan 
data kunjungan 
lapangan 

Marxan digunakan 
berdasarkan data 
kunjungan lapangan 

Mampu menggunakan 
Marxan berdasarkan data 
kunjungan lapangan 

 Menggunakan Marxan 
berdasarkan data 
kunjungan lapangan 

Menggunakan Marxan 
berdasarkan data kunjungan 
lapangan dengan benar 

 1,0 1,0 

Menyusun skenario 
desain   KKP 
berdasarkan data 
kunjungan lapangan 

Skenario desain  KKP 
berdasarkan data 
kunjungan lapangan 
disusun 

Mampu menyusun 
skenario desain  KKP 
berdasarkan data 
kunjungan lapangan 

 Menyusun skenario 
desain  KKP berdasarkan 
data kunjungan lapangan 

Menyusun skenario desain  
KKP berdasarkan data 
kunjungan lapangan dengan 
baik dan benar 

 1,0 1,0 

Jumlah  10,0 10,0 
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SILABUS PELATIHAN DESAIN  KAWASAN KONSERVASI PERAIRAN  

MODUL 5  
Judul Unit Kompetensi 

 
: 

 
Pengantar Desain  Kawasan Konservasi Perairan dengan ArcView dan Marxan 

Kode Unit Kompetensi :  
Deskripsi Unit Kompetensi : Unit ini berhubungan dengan pengetahuan, keterampilan dan sikap kerja yang diperlukan untuk memahami 

dan melakukan langkah-langkah penggunaan perangkat lunak Marxan untuk mendesain sebuah Kawasan 
Konservasi Perairan (KKP) serta mengembangkan skenario perencanaan. 

Jam Pelatihan : 10,00 JP @ 45 menit  
 
Tabel Silabus Unit Kompetensi 

 
: 

 
 
 

Elemen Kompetensi 
Kriteria 

Unjuk Kerja 
Indikator 

Unjuk Kinerja 

Kompetensi 
Jumlah 

Jam Pelatihan 
Lama 

Pelatihan 
 Pengetahuan Keterampilan Sikap Teori Praktek 

Memahami sejarah singkat, 
perkembangan, definisi 
Marxan 

Sejarah singkat, 
perkembangan, definisi 
Marxan dipahami 

Mampu memahami 
sejarah singkat , 
perkembangan, definisi 
Marxan 
 

Memahami sejarah 
singkat,  
perkembangan, 
definisi Marxan 

 Memahami 
sejarah singkat , 
perkembangan, 
definisi Marxan 
dengan benar 

0,50  0,50 

Menjelaskan prinsip dan 
gambaran peran Marxan 
dalam desain  KKP 
berdasarkan skenario 
perencanaan dan tujuan yang 
hendak dicapai 

Prinsip dan gambaran 
peran Marxan dalam 
desain  KKP berdasarkan 
skenario dan tujuan yang 
hendak dicapai 
dijelaskan 

Mengerti prinsip dan 
gambaran peran Marxan 
dalam desain  KKP 
berdasarkan skenario 
perencanaan yang hendak 
digunakan 

Memahami prinsip 
dan gambaran peran 
Marxan dalam desain  
KKP berdasarkan 
skenario dan tujuan 
yang hendak dicapai 

 Meyakini peranan 
Marxan dalam 
desain KKP 

0,50  0,50 

Memahami langkah-langkah 
kerja untuk mempersiapkan 
dan menghasilkan input data 
Marxan 

Langkah-langkah kerja 
persiapan input data 
Marxan 

Dapat menjelaskan 
langkah-langkah kerja  
untuk mempersiapkan dan 
menghasilkan input data 
Marxan 

Memahami langkah-
langkah kerja 
persiapan data 
Marxan 

 Melaksanakan 
langkah-langkah 
kerja Marxan 
dengan tepat 

0,50  0,50 
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Mengoperasikan perangkat 
lunak Marxan bersama 
ArcView GIS 3,3 dan ekstensi 
CLUZ, untuk mempersiapkan 
dan menghasilkan input data 
Marxan 

Cara kerja perangkat 
lunak Marxan bersama 
ArcView GIS 3,3 dan 
ekstensi CLUZ, untuk 
mempersiapkan dan 
menghasilkan input data 
Marxan dioperasikan 

Mampu mengoperasikan 
perangkat lunak Marxan 
bersama ArcView GIS 3,3 
dan ekstensi CLUZ, untuk 
mempersiapkan dan 
menghasilkan input data 
Marxan 

Cara kerja perangkat 
lunak Marxan 
bersama ArcView GIS 
3,3 dan ekstensi 
CLUZ, 

Mengoperasika
n pengisian 
tabel 
,penyiapan dan 
penyusunan 
data, 
konfigurasi file, 
pengisian nilai,  
pembuatan file, 
menjalankan 
program 
dengan benar 

Menjalankan 
perangkat lunak 
Marxan dengan 
tepat 

0,50 
 

5,00 
 

5,50 
 

Menyusun skenario desain 
kawasan konservasi dan 
menggunakannya pada saat 
melakukan pengaturan 
perangkat lunak Marxan 

Skenario desain kawasan 
konservasi dan 
enggunakannya pada 
saat melakukan 
pengaturan perangkat 
lunak Marxan disusun 

Mampu menyusun 
skenario desain kawasan 
konservasi dan 
menggunakannya pada 
saat melakukan 
pengaturan perangkat 
lunak Marxan 

Skenario desain 
kawasan konservasi 
dan 
menggunakannya 
pada saat melakukan 
pengaturan 
perangkat lunak 
Marxan 

Skenario 1 dan 
2 
 

Menyusun 
skenario desain 
KKP dengan tepat 
menggunakan 
perangkat 
Marxan 

0,50 2,50 3,00 

Jumlah 2,50 7,50 10,00 
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KEMENTERIAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SUMBER DAYA MANUSIA

KELAUTAN DAN PERIKANAN
JL. MEDAN MERDEKA TII\,4UR 16 GEDUNG IVINA BAHARI III LANTAI 8

TELP. (021) 3513300 (LACAK) EXT.6801 ; 6703 FAKSIMILE (021) - 3513314; 3s1331s; 3513309
POS ELEKTRONTK : pustat@kkp.go.id KOTAK pOS 4130 JKp 10041

JAKARTA PUSAT KODE POS 10110

KEPUTUSAN

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SDM KELAUTAN DAN PERIKANAN

N OMOR i KEP.279/8PSDMKP.03/DL. 1 30 llxl2012

TENTANG
KURIKULUM PELATIHAN

DESAIN KAWASAN KONSERVASI PERAIRAN DENGAN MENGGUNAKAN
PERANGKAT STSTEM tNFORMASI GEOGRAFIS (Stc)

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN,

Menimbang i a. bahwa dalam rangka meningkatkan mutu, standarisasi penyelenggaraan
Pelatihan di Bidang Pengelolaan Kawasan Konservasi Perairan dan
menunjang visi dan misi Kelautan dan Perikanan dipandang perlu
menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat Sistem lnformasi Geografis (SlG);

b. bahwa berdasarkan pertimbangan sebagaimana dimaksud pada huruf a
perlu menetapkan Keputusan Kepala Pusat Pelatihan Kelautan dan
Perikanan tentang Kurikulum Pelatihan Desain Kawasan Konservasi
Perairan dengan Menggunakan Perangkat Sistem lnformasi Geografis
(src)

Mengingat : 1. Undang-Undang Nomor 8 Tahun 1974 sebagaimana telah diubah
dengan Undang-Undang Nomor 43 Tahun 19gg tentang pokok-pokok
kepegawaian;

2. Undang-Undang Nomor 5 Tahun 1990 tentang Konservasi Sumberdaya
Alam Hayati dan Ekosistemnya;

3. Undang-Undang Nomor 31 Tahun 2004 Jo UU Nomor 45 Tahun 2009
tentang Perikanan;

4. Undang-Undang Nomor 35 Tahun 2007 tentang Penataan Ruang;

5. Undang-Undang Nomor 27 Tahun 2007 tentang Pengelolaan Wilayah
Pesisir dan Pulau-Pulau Kecil;
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

BAB 1. KAWASAN KONSERVASI PERAIRAN (KKP) 
 

A. Pendahuluan 
Pengelolaan Wilayah Pesisir dan Pulau-Pulau Kecil adalah suatu proses perencanaan, 
pemanfaatan, pengawasan, dan pengendalian sumberdaya pesisir dan pulau-pulau kecil 
antarsektor, antara Pemerintah dan Pemerintah Daerah, antara ekosistem darat dan laut, 
serta antara ilmu pengetahuan dan manajemen untuk meningkatkan kesejahteraan 
masyarakat. Salah satu bentuk pengelolaan wilayah pesisir tersebut adalah dengan 
dibentuknya Kawasan Konservasi Perairan (KKP). 
 
Menurut peraturan Menteri Kelautan dan Perikanan RI No. 30 Tahun 2010 tentang Rencana 
Pengelolaan dan Zonasi Kawasan Konservasi Perairan bahwasanya KKP adalah kawasan 
perairan yang dilindungi, dikelola dengan sistem zonasi, untuk mewujudkan pengelolaan 
sumberdaya ikan dan lingkungannya secara berkelanjutan. Proses pembentukannya melalui 
tahapan-tahapan dan landasan hukum serta landasan ilmiah yang perlu selalu dirujuk. Hal 
ini terutama mengingat bahwa KKP merupakan suatu perangkat pengelolaan sumberdaya 
yang cukup kompleks termasuk aspek kewenangan, hukum, ilmiah dan juga 
kemasyarakatan. KKP menempati ruang publik di suatu wilayah yang memiliki tata 
pemerintahan dan kelembagaan, kewenangan, aturan-aturan dan penanggung jawab. KKP 
juga akan bersinggungan dengan keberadaan masyarakat setempat, bahkan masyarakat 
yang lebih luas lagi. Dengan demikian maka aspek sosio-ekonomi perlu juga dikaji dan 
dijadikan pertimbangan. Dengan memahami dan mengikuti tahapan-tahapan dan peraturan 
yang ada terkait pembentukan KKP ini, maka diharapkan dengan berbagai kompleksitas 
yang ada dapat dikelola dengan baik. KKP yang terbentuk diharapkan dapat memberikan 
manfaat yang optimal dari berbagai sisi. 

B. Maksud dan Tujuan 
Maksud dari pengembangan modul ini adalah melengkapi modul ke-3 yang membahas 
aspek teknis perancangan KKP secara mendalam. Adapun tujuan dari modul ini adalah: 

1. Memberikan pengetahuan mengenai asal, prinsip kerja konseptual secara ilmiah 
yang meliputi prinsip-prinsip ketangguhan (resilient) dan aspek perubahan iklim 
serta acuan ketentuan hukum dan peraturan yang berlaku di Indonesia dalam 
perancangan KKP. 

2. Memberikan pengetahuan kerangka kerja yang diperlukan untuk memahami dan 
melakukan langkah-langkah teknis dalam perancangan KKP.Memberikan 
pengetahuan dan ketrampilan yang akan bermanfaat dalam rangka penyusunan 
skenario perancangan KKP. 
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 

C. Ruang Lingkup 
Ruang lingkup modul ini berkaitan dengan konsep, landasan hukum dan pengetahuan 
mengenai tata cara pembentukan Kawasan Konservasi Perairan (KKP) 
 

D. Pengertian Istilah 
1. Kawasan Konservasi Perairan adalah kawasan perairan yang dilindungi, dikelola 

dengan sistem zonasi, untuk mewujudkan pengelolaan sumberdaya ikan dan 
lingkungannya secara berkelanjutan. 

2. Zonasi Kawasan Konservasi Perairan adalah suatu bentuk rekayasa teknik 
pemanfaatan ruang di kawasan konservasi perairan melalui penetapan batasbatas 
fungsional sesuai dengan potensi sumberdaya dan daya dukung serta proses-proses 
ekologis yang berlangsung sebagai satu kesatuan Ekosistem. 

3. Wilayah Pesisir adalah daerah peralihan antara ekosistem darat dan laut yang 
dipengaruhi oleh perubahan di darat dan laut. 
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

BAB 2. LANDASAN HUKUM KAWASAN KONSERVASI PERAIRAN (KKP) 
 
 

A. Pendahuluan 
Menurut hukum dan perundangan yang berlaku di Indonesia, terdapat beberapa undang-
undang, peraturan pemerintah dan juga peraturan menteri terkait yang menjadi landasan 
didalam pembentukan KKP.  Adapun undang-undang, peraturan tersebut adalah sebagai 
berikut: 
1) UU No.31 tahun 2004 tentang perikanan (direvisi UU 45/2010)  
2) UU No.27 tahun 2007 tentang pengelolaan wilayah pesisir dan pulau-pulau kecil  
3) PP No.60 tahun 2007 tentang Konservasi Sumberdaya Ikan  
4) PerMen KP No.17 tahun 2008 tentang Kawasan Konservasi Pesisir dan Pulau-Pulau Kecil  
5) PerMen KP No.2 tahun 2009 tentang Tata Cara pembentukan KKP  
6) Permen KP No.30 tahun 2010 tentang Rencana Pengelolaan KKP dan Zonasi 
 
Dari rangkaian undang-undang dan peraturan yang tersebut, maka urutan paling atas 
adalah UU No. 31 tahun 2004 yang merupakan payung pertama yang secara khusus berada 
dalam kerangka pengelolaan perikanan. Undang-undang tersebut kemudian direvisi dan 
disempurnakan dengan UU No.45 tahun 2010. Kemudian secara lebih khusus, pemerintah 
mengeluarkan UU No. 27 tahun 2007 tentang pengelolaan wilayah pesisir dan pulau-pulau 
kecil. Undang-undang ini secara spesifik memberikan arahan dalam pengelolaan wilayah 
pesisir dan pulau-pulau kecil. Didalamnya tercantum arahan dan aturan bagi perencanaan 
zonasi wilayah pesisir dan pulau-pulau kecil atau lebih dikenal sebagai Rencana Zonasi 
Wilayah Pesisir dan Pulau-Pulau Kecil (RZWP3K). RZWP3K ini didalamnya terdiri atas:  

1. Rencana Strategis Wilayah Pesisir dan Pulau-Pulau Kecil yang selanjutnya disebut 
RSWP-3-K 

2. Rencana Zonasi Wilayah Pesisir dan Pulau-Pulau Kecil yang selanjutnya disebut 
RZWP-3-K 

3. Rencana Pengelolaan Wilayah Pesisir dan Pulau-Pulau Kecil yang selanjutnya disebut 
RPWP-3-K 

4. Rencana Aksi Pengelolaan Wilayah Pesisir dan Pulau-Pulau Kecil yang selanjutnya 
disebut RAPWP-3-K. 

 
Sementara itu juga diterbitkan PP No.60 tahun 2007 tentang Konsevasi Sumberdaya Ikan.  
Peraturan pemerintah ini dikeluarkan untuk memperkuat undang-undang yang telah ada. 
Perlu diingat bahwa upaya konservasi sumberdaya ikan tidak dapat dipisahkan dengan 
pengelolaan sumberdaya tersebut dan lingkungannya. Mengapa demikian? 
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 
Hal ini mengingat karakteristik sumberdaya ikan dan lingkungannya yang mempunyai 
sensitifitas dan keterkaitan yang tinggi terhadap pengaruh dari berbagai faktor, misalnya 
cuaca dan iklim serta aspek-aspek keterkaitan ekosistem antar wilayah. Demikian juga 
dengan faktor manusia misalnya tata cara penangkapan ikan, polusi yang merupakan 
dampak dari aktivitas manusia. Oleh sebab itu pengelolaan konservasi sumberdaya ikan 
harus berdasarkan prinsip ekologi, manajemen dan kelembagaan serta sosial-ekonomi 
kemasyarakatan. Banyak pihak terkait dengan sumberdaya yang ada dilautan ini.  
Dengan demikian maka kegiatan konservasi sumberdaya ikan merupakan upaya 
melindungi dan melestarikan serta memanfaatkan sumberdaya ikan untuk menjamin 
keberadaan, ketersediaan dan juga kelestarian jenis ikan bagi generasi sekarang 
maupun untuk generasi mendatang. Keberadaan undang-undang dan peraturan 
tersebut di atas menunjukkan bahwa Pemerintah Republik Indonesia menyadari dan 
mengambil peran dalam rangka pengelolaan sumberdaya ikan. Selanjutnya dalam 
rangka perancangan KKP, praktisi konservasi, manajer kawasan konservasi dan juga 
pihak-pihak yang terkait perlu selalu berpegang pada dasar-dasar hukum tersebut dalam 
perancangan kawasan konservasi tersebut. 

 

B. Urutan Pembentukan KKP Menurut Dasar Hukum yang Berlaku 
 
Dari telaah perundangan yang berlaku di Republik Indonesia ada beberapa tahapan yang 
harus ditempuh dalam rangka pembentukan KKP, antara lain adalah: 
 
1. Usulan disertai dengan kajian awal (lengkap dengan peta wilayahnya) 
2. Identifikasi sumberdaya dan kondisi melalui survey dan kemudian konsultasi publik dan 

berkoordinasi dengan instansi terkait 
3. Rekomendasi wilayah pencadangan yang digambarkan dalam peta (merupakan hasil 

dari identifikasi langkah 2) 
4. Pencadangan oleh Meneteri/Gubernur/Bupati Kepala Daerah 
5. Usulan penetapan KKP (disertai dengan dokumen rencana pengelolaan, zonasi dan juga 

badan pengelola KKP) 
6. Penetapan oleh Menteri 
7. Tidak lanjut dan penataan batas KKP 
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 

Keberadaan urutan di atas dapat dijadikan arahan apabila suatu daerah ingin mengusulkan 
untuk membentuk KKP di wilayahnya. Kemudian untuk peta sebagai kelengkapan dari 
dokumen usulan, berdasarkan PerMen KP No.2 Tahun 2009, adalah lokasi dan luas calon 
kawasan konservasi perairan dengan batas-batas koordinat yang jelas dan peta skala 
minimal 1 : 250.000 (satu dibanding dua ratus lima puluh ribu) . 

 
Selain aspek legal tersebut ada aspek lain yang tidak kalah penting yaitu aspek ekologi, 
sosio-ekonomi dan juga tata kelola atau kelembagaan. Aspek-aspek tersebut akan diuraikan 
dalam bab selanjutnya. 
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

BAB 3. ASPEK EKOLOGI DAN SOSIAL-EKONOMI KAWASAN KONSERVASI PERAIRAN (KKP) 
 

 

A. Pendahuluan 
Seperti yang telah disebutkan pada Bab 2, selain aspek hukum, pembentukan KKP juga harus 
memperhatikan aspek ekologi dan sosial-ekonomi. Secara ekologis ada beberapa prinsip yang harus 
diperhatikan, diantaranya adalah aspek kealamiahan, keterkaitan, keterwakilan, keunikan dan juga 
adaptasi terhadap perubahan iklim (climate change). Kemudian dari sisi sosial-ekonomi antara lain 
adalah aspek dukungan masyarakat, kearifan lokal, potensi konflik, nilai penting, potensi pariwisata. 
Hal-hal tersebut akan diuraikan secara lebih detail pada sub-bab  berikut. 
 

B. Aspek Ekologi 
Dalam proses pembentukan KKP, suatu wilayah dipilih setidaknya bila terdapat beberapa hal yaitu: 
• Kealamiahan, yaitu habitat alami, belum ada campur tangan manusia. Dengan demikian 

diupayakan agar daerah yang dipilih untuk diusulkan menjadi KKP masih merupakan 
wilayah yang alami dan asli, belum atau tidak ada unsur buatan manusia atau sengaja 
dibuat terlebih dahulu. Dengan kealamiahan ini diharapkan jika dilindungi benar-benar 
maka fungsi dan proses ekologis asli dapat terjaga termasuk kelangsungan hidup flora 
dan fauna asli yang memang berasal dari tempat tersebut.  

• Keterkaitan ekologis yaitu hubungan fungsionalitas antar habitat 
• Keterwakilan yaitu wilayah tersebut dapat mewakili suatu tipe habitat, misalnya 

terumbu karang, hutan mangrove ataupun padang lamun 
• Keunikan yaitu keunikan yang dimiliki wilayah tersebut, misalnya keunikan dalam hal 

spesies, habitat,  tempat berpijah (Spawning Aggregation Sites – SPAGs), daerah ruaya 
mega-fauna laut seperti setasean/paus dan sebagainya 

 
Selain aspek-aspek yang tersebut di atas ada faktor lain yang akhir-akhir ini menjadi 
pertimbangan para ahli lingkungan, yaitu perubahan iklim. Hal tersebut utamanya karena 
KKP meliput wilayah perairan dari tepian ke arah lautan, cakupan habitat penting misalnya 
habitat terumbu karang, hutan bakau dan juga padang lamun. Diantara ketiga habitat 
tersebut, menurut para ahli, habitat terumbu karang ini merupakan yang paling sensitif 
serta rentan terhadap kerusakan-kerusakan dan penurunan kualitas. 
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

Terkait dengan pengelolaan wilayah terumbu karang, para ahli mengedepankan prinsip 
ketahanan (resilient principle), yang didalamnya memuat hal-hal pokok untuk menjaga 
kelestarian dan melakukan perlindungan terhadap habitat unik ini. Prinsip tersebut 
mengemuka karena terkait dengan dampak dan bias yang ditimbulkan oleh perubahan 
iklum, dalam hal ini kenaikan suhu permukaan laut terhadap terumbu karang. Berikut 
ilustrasi untuk menggambarkan kejadian tersebut: 
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Perubahan Iklim 
Kenaikan suhu air laut 

Terumbu Karang 

Pemutihan  
Terumbu Karang (Coral bleaching) 

Tidak Pulih Pulih 

http://www.wunderground.com/blog/JeffMasters/comment.html?entrynum=1722 

Pemutihan karang adalah kondisi stres terumbu karang 
yang melibatkan kerusakan hubungan simbiosis antara 
karang dan ganggang bersel tunggal (zooxanthellae). 

 

Berdasarkan salah satu definisi resilient/ketangguhan adalah 
kemampuan sistem untuk menyerap atau pulih dari gangguan dan perubahan, dengan 
tetap menjaga fungsi dan layanan (Diadaptasi dari Carpenter et al, 2001) 

Misalnya pada terumbu karang  kemampuan untuk pulih dari peristiwa pemutihan 
(bleaching). 



Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

Ketahanan terhadap perubahan iklim untuk terumbu karang, setidaknya perlu memperhatikan 
beberapa hal, yaitu: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Daerah dengan upwelling merupakan daerah terjadinya sirkulasi masa air dari bagian bawah 
permukaan bertukar dengan masa air yang ada di bagian permukaan. Dengan adanya 
pertukaran ini maka suhu permukaan air laut menjadi lebih dingin daripada daerah yang 
tidak mengalami upwelling. Proses ini membuat suhu air laut relatif tidak terlampau tinggi 
bagi kelangsungan hidup terumbu karang, meskipun ada kenaikan suhu dari rerata 
normalnya. Dengan demikian upwelling membantu menjaga kondisi suhu. Dengan memilih 
daerah upwelling maka apabila terjadi kenaikan suhu muka air laut proses ini membantu 
terumbu karang untuk bertahan dan tetap sehat. 
 
Selanjutnya, daerah yang memiliki arus kuat merupakan daerah yang dinamis. Masa air 
terus bergerak, manfaatnya membuat air terdistribusi terus, sehingga walaupun terdapat 
kenaikan suhu, panas yang terjadi tidak terkonsentrasi di suatu wilayah karena akan terus 
terdistribusikan ke daerah lain. Ini dapat membantu terumbu karang bertahan, karena 
pengaruh suhu tinggi tersebut (expose) tidak terjadi dalam kurun waktu atau periode yang 
lama. Makin lama periode pemanasan akan makin besar pengaruhnya pada terumbu 
karang. 
 

Judul Modul: Dasar-Dasar Konservasi  
Buku Informasi                                      Versi 2012 

Halaman : 
10 

 

1) Daerah-daerah “upwelling” 

2) Arus yang kuat 

3) Terlindungi: dari penangkapan ikan tidak 
ramah dst. 

4) Populasi ikan pemakan tumbuhan (wrasses, 
surgeons) 

5) Adanya keterkaitan 

6) Toleransi habitat terhadap temperatur yang 
tinggi seperti di teluk 

7) Tipe substrate lahan disekitar pesisir * 

8) Kenaikan muka air laut *   
 

 

 

 

 

 

 

X 
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Kode Modul: 

Daerah yang terlindungi dari penangkapan tidak ramah lingkungan juga menjadi salah satu 
tempat yang perlu mendapatkan perhatian. Bila dapat melindungi daerah dengan kondisi 
tersebut, misalnya jauh dari akibat pemboman ikan (yang menyebabkan terumbu karang itu 
rusak), maka harapan untuk melindungi habitat terumbu karang dan ikan yang utuh/asli 
dapat tercapai. Melindungi daerah yang sudah rusak akibat pemboman ikan akan 
memerlukan upaya yang lebih untuk memulihkannya dan juga akan banyak membutuhkan 
waktu agar pulih lagi ke sediakala. Hal ini akan tidak efektif bila dikaitkan dengan usulan 
KKP. Pilihannya adalah menunggu sampai dengan daerah itu pulih baru mengusulkan KKP, 
sementara di sisi lain masih terdapat daerah yang cukup baik untuk segera dilindungi 
sebelum mengalami kerusakan serupa (prioritas pemilihan). 
 
Faktor lain yang juga perlu untuk diperhatikan dalam upaya memilih lokasi untuk diusulkan 
sebagai KKP adalah tingkat populasi ikan pemakan tumbuhan (wrasses, surgeons). Ikan jenis 
ini termasuk kelompok Labridae dan Acanthuroidae yang merupakan jenis ikan yang 
berasosiasi paling erat dengan habitat terumbu karang. Ikan herbivora ini merupakan faktor 
yang sangat penting dalam kaitannya pada ketangguhan/resilient terumbu karang. Ketika 
terjadi gangguan fisik yang menyebabkan kematian karang, maka ikan herbivora ini 
merupakan sarana bagi komunitas karang untuk mengkoloni kembali (rekolonisasi) ruang 
yang ditinggalkannya. Perubahan suhu yang menyebabkan karang mati secara massal 
banyak terjadi pada terumbu karang atau disebut dengan kejadian pemutihan karang (coral 
bleaching) dan penyakit karang. Tanpa kehadiran ikan herbivora, pemulihan komunitas 
karang akan terhambat oleh dominansi makroalga yang cepat menempati ruang yang 
ditinggalkan karang.   
 
Selain faktor-faktor di atas, keterkaitan antara suatu habitat dengan habitat lain juga 
menjadi pertimbangan. Pada terumbu karang keterkaitan ini sangat erat dengan proses 
transportasi larva. Jika suatu habitat terumbu karang rusak, maka kedekatan dan 
keterkaitan dengan habitat terumbu karang disekitarnya yang kondisinya lebih baik akan 
sangat membantu proses pemulihan. Bila terdapat lokasi yang dapat menjadi sumber larva 
maka tempat yang mengalami kerusakan tadi akan memperoleh suplai dari lokasi sumber 
yang berdekatan tersebut. Pemulihan terumbu karang dapat terjadi kembali secara 
perlahan. Apabila lokasi yang rusak jauh dari lokasi yang dapat menjadi sumber larva 
tersebut, maka pemulihan secara alami akan sangat sulit.  
 
Kemudian habitat yang memiliki toleransi terhadap temperatur yang tinggi, misalnya teluk, 
juga merupakan daerah yang potensial tahan terhadap dampak perubahan iklim. Selain 
karena daerah tersebut berarus juga memiliki keragaman habitat yang kompleks. 
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Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

Substrat lahan di sekitar wilayah pesisir juga berpengaruh bagi habitat terumbu karang. Bila 
pantainya berupa rataan/dataran lumpur (mudflat) dan banyak sungai yang bermuara 
disekitarnya, maka karang juga akan sukar tumbuh karena material yang tidak stabil. Larva 
karang sulit menemukan tempat untuk ditinggali. Demikian juga pada substrat pasir yang 
berasal dari gunung api, yang juga merupakan material tidak stabil.  Daerah-daerah yang 
sering kali mengalami kenaikan permukaan air laut yang tinggi juga perlu dihindari sebagai 
pilihan.  Dasar lautan yang semakin dalam menyebabkan sinar matahari semakin sulit untuk 
menjangkau tempat hidup Algae dan coral. Hal ini tentu akan menganggu kemampuan 
zooxanthellae untuk berfotosintesis, yang berdampak pada pasokan nutrisi dan warna 
karang serta dapat memicu produksi zat-zat kimiawi berbahaya yang merusak sel-sel 
mereka. 

 
Berkaitan dengan ketangguhan/resilient terumbu karang, The Nature Conservancy (TNC) 
mengembangkan suatu model yang disebut Model Ketahanan. Model ini suatu model 
konsep (conceptual model) yang dirancang untuk membantu membingkai ketahanan 
dengan cara yang mudah dimengerti. Model ini berkembang dari waktu ke waktu dan terus 
disempurnakan, utamanya karena tiap situasi itu mempunyai keunikan tersendiri sehingga 
tidak mungkin untuk menerapkan setiap prinsipnya pada suatu lokasi tertentu. 
 

Judul Modul: Dasar-Dasar Konservasi  
Buku Informasi                                      Versi 2012 

Halaman : 
12 
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Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

Prinsip-prinsip ketahanan yang diilustrasikan pada gambar di atas secara singkat dijelaskan 
sebagai berikut: 
 
Prinsip 1: Representasi dan Replikasi (dan penyebaran risiko) dapat membantu 
meningkatkan kemungkinan kelangsungan hidup terumbu karang. Dengan memastikan 
bahwa spesies dan habitat tangguh terwakili dengan baik dan direplikasi di seluruh jaringan 
KKP, pengelola ekosistem terumbu karang dapat menurunkan risiko kejadian bencana, 
seperti pemutihan yang dapat menghancurkan seluruh ekosistem terumbu. 
 
Prinsip 2: Kawasan Kritis sangat penting untuk ketahanan hidup dan keberlanjutan habitat 
laut. Kawasan ini dapat memberikan sumber penting dan aman larva untuk mendorong 
pengisian dan pemulihan terumbu karang rusak karena pemutihan, angin topan atau 
kejadian lainnya. Yang termasuk didalamnya adalah target konservasi prioritas tinggi seperti 
SPAGs (tempat pemijahan ikan) dan habitat pembibitan. 
 
Prinsip 3: Konektivitas mempengaruhi rancangan/desain jejaring kawasan perlindungan 
laut. Melestarikan konektivitas antar terumbu karang dan habitat terkait akan menjamin 
alur pengisian kembali komunitas karang dan stok ikan dari terumbu sehat di dekatnya, dan 
dapat meningkatkan proses pemulihan. 
 
Prinsip 4: Manajemen yang efektif penting untuk mencapai sasaran dan tujuan suatu KKP, 
dan pada akhirnya akan menjaga kondisi terumbu karang yang sehat. Mengurangi ancaman 
merupakan dasar upaya konservasi yang berhasil dan inti dari strategi berbasis ketahanan. 
Mengukur manajemen yang efektif memberikan landasan bagi pengelolaan adaptif. 
Investasi pada kapasitas sumberdaya manusia dan pendanaan jangka panjang juga penting 
untuk mempertahankan manajemen yang efektif di masa depan. 
 
Pertanyaan, bagaimana prinsip-prinsip yang ada dalam Model Ketahanan tersebut 
diterapkan dalam proses perancangan KKP? 
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Keterwakilan, 
Pengulangan 

Ukuran ..? 
-20-30% habitat 
3 daerah setiap habitat 

Daerah kritis  Pantai tempat bertelur, daerah pemijahan, habitat-habitat yang 
tahan* 

Keterkaitan mewakili berbagai habitat atau habitat penting 

Pengelolaan 
effektif 

Dalam KKP- pendidikan, patroli  dst  
Luar KKP – peraturan-peraturan perikanan, pembangunan 
pesisir, polusi dst 

 
Prinsip-prinsip yang ada didalam Model Ketahanan dapat dijabarkan kedalam proses teknis. 
Ilustrasi mengenai hal tersebut adalah sebagai berikut: 
1. Keterwakilan 
1. Daerah yang ditandai dengan batas garis merah adalah daerah yang potensial untuk 

dipilih sebagai KKP atau dapat disebut sebagai Area of Interest (AOI).  Dipilih area yang 
mempunyai beragam jenis Habitat. Tipe habitat yang beragam untuk memenuhi kriteria 
keterwakilan dan pengulangan.  
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Kode Modul: 

2. Kawasan penting, kritis. 
Kawasan yang diberi batas garis merah adalah kawasan yang potensial untuk dipilih sebagai 
KKP yang merupakan daerah yang penting karena menjadi habitat bagi spesies tertentu 
yang perlu dilindungi. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Jarak Antar KKP  Keterikatan 
Untuk mengantisipasi bila terjadi kerusakan, misalnya akibat pemutihan karang atau 
bleaching akan terjadi proses transportasi sumber yang bisa membantu pemulihan. 
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Kode Modul: 

 

C. Aspek Sosial - Ekonomi 
Aspek sosial – ekonomi dalam pemilihan KKP yang perlu diperhatikan paling tidak ada 4 hal, 
yaitu: (1) nilai penting perikanan, (2) potensi rekreasi dan pariwisata, (3) estetika dan juga 
(4) kemudahan akses. 
 
Nilai penting bagi perikanan patut menjadi perhatian karena bagaimana pun juga KKP tidak 
hanya akan berfungsi untuk perlindungan keanekaragaman hayati, namun juga perlu 
mempunyai kontribusi dalam mendukung potensi perikanan yang ada. Dengan demikian sisi 
manfaat ekonomi perikanan juga dapat diperoleh melalui keberadaan KKP tersebut. Hal ini 
perlu diingat bahwa KKP tersebut bersifat multifungsi, sehingga tidak keseluruhan 
wilayahnya merupakan no take area atau daerah larang ambil. 
 
Selain nilai penting bagi perikanan, lokasi yang dipilih sebaiknya juga memiliki potensi untuk 
dikembangkan bagi kepentingan rekreasi dan pariwisata. Dengan demikian keberadaan KKP 
tersebut juga akan menyokong aktivitas pariwisata, misalnya pariwisata bahari seperti 
menyelam, snorkeling dan sebagainya. Kegiatan/fungsi pariwisata tersebut diharapkan 
mampu mendorong pertumbuhan perekonomian daerah. Masyarakat pesisir selain dari sisi 
perikanan juga mendapatkan mata pencaharian dan penghasilan dari sektor pariwisata. 
Aspek pariwisata tersebut didukung oleh estetika alami yang ada di kawasan yaitu 
keindahan alam yang dapat menarik minat wisatawan. Daerah yang memiliki nilai estetika 
tinggi sangat layak untuk dapat dikembangkan bagi kegiatan pariwisata. 
 
Tingginya nilai estetika dan juga potensi pariwisata apabila tidak ditunjang dengan 
kemudahan akses akan sulit untuk berkembang. Oleh karena itu akses ke lokasi harus 
mudah. Dengan demikian pemilihan daerah yang akan dikembangkan untuk menjadi KKP 
sebaiknya mengacu dan mempertimbangkan aspek aksesibilitas ini. 
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BAB 4. ASPEK KELEMBAGAAN KAWASAN KONSERVASI PERAIRAN (KKP) 
 
Kelembagaan KKP dirancang agar suatu KKP memiliki landasan manajemen yang solid untuk 
mencapai sasaran pengelolaan baik yang umum maupun spesifik. Strategi pengelolaan kawasan 
konservasi perairan untuk penguatan kelembagaan dilakukan melalui program: 

a. peningkatan sumberdaya manusia; 
b. penatakelolaan kelembagaan; 
c. peningkatan kapasitas infrastruktur; 
d. penyusunan peraturan pengelolaan kawasan; 
e. pengembangan organisasi/kelembagaan masyarakat; 
f. pengembangan kemitraan; 
g. pembentukan jejaring kawasan konservasi perairan; 
h. pengembangan sistem pendanaan berkelanjutan; dan/atau 
i. monitoring dan evaluasi. 

Aspek kelembagaan dapat dikaitkan dengan penataan spasial, perangkat pengelolaan dan tata 
kelola. Dalam kerangka perancangan KKP, kerangka kelembagaan dikaitkan dengan penataan 
spasial serta penerapannya dalam pengelolaan KKP. Dari segi penataan ruang kawasan atau 
zonasi yang masing-masing memiliki aturan khusus maka penerapannya harus berdasarkan 
peraturan yang memadai. Pada tingkat daerah maka KKP beserta zonasinya perlu 
dipaduserasikan dengan tata ruang daerah. Sebagaimana   disinggung dalam bab landasan 
hukum di atas maka acuan pokok tentang penataan spasial adalah  Permen KP No. 30 tahun 
2010 tentang Rencana Pengelolaan KKP dan Zonasi.  Pemaduan dengan tataruang daerah lebih 
lanjut mengacu pada UU No. 27 tahun 2007 tentang pengelolaan wilayah pesisir dan pulau-
pulau kecil. Undang-undang ini secara spesifik memberikan arahan dalam pengelolaan wilayah 
pesisir dan pulau-pulau kecil melalui perencanaan zonasi wilayah pesisir dan pulau-pulau kecil 
(RZWP3K). Tercantum bahwa arahan dan aturan bagi perencanaan zonasi wilayah pesisir dan 
pulau-pulau kecil atau lebih dikenal sebagai RZWP3K.  

 
Berikut adalah beberapa fungsi dan manfaat pokok dari pemaduan KKP dan tataruang daerah 
adalah sebagai berikut: 

a. Acuan bagi para pihak agar fungsi KKP terakomodasi dengan baik dalam sistem 
penyusunan Rencana Pembangunan Jangka Panjang Daerah (RPJPD) dan Rencana 
Pembangunan Jangka Menengah Daerah (RPJMD) 

b. Menjamin harmonisasi antara kepentingan pembangunan ekonomi dengan pelestarian 
sumberdaya pesisir dan pulau-pulau kecil serta keterpaduan pembangunan dengan 
wilayah daratannya; 

c. Acuan lokasi investasi dan optimasi pemanfaatan dalam wilayah pesisir dan pulau-pulau 
kecil kabupaten/kota yang dilakukan pemerintah, masyarakat dan swasta; 
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d. Dasar pengendalian pemanfaatan ruang dalam penataan wilayah pesisir dan pulau-

pulau kecil kabupaten/kota; 
e. Acuan dalam administrasi pemanfaatan WP3K 

 
Sebagaimana diatur dalam ketentuan yang berlaku maka proses tahapan pemaduan KKP dan 
zonasinya dengan tataruang daerah secara umum akan memadukan secara cermat tahapan 
penyusunan RZWP-3-K Kabupaten/Kota dan proses legalisasi untuk penetapan RZWP-3-K 
Kabupaten/Kota tersebut dalam bentuk peraturan daerah dan tahapan penyusunan KKP 
terkait.  
 
Proses Kelembagaan Perancangan Spasial. 
Berikut adalah tahapan umum penyusunan kedua pengaturan spasial  tersebut.  
 

I. RZWP-3-K Kabupaten/Kota 
1. Pembentukan Kelompok Kerja. 
Penyusunan Rencana Zonasi diawali dengan membentuk kelompok kerja (Pokja 
Penyusunan Rencana Zonasi) yang terdiri atas dua komponen, yaitu Tim Pembina dan 
Tim Teknis. Pokja ditetapkan berdasarkan Surat Keputusan Kepala Daerah 
(Bupati/Walikota). Anggota kelompok kerja terdiri atas institusi pemerintah daerah yang 
memiliki kewenangan atau kepentingan di wilayah pesisir laut dan pulau-pulau kecil 
serta pihak terkait lain di daerah (LSM, Perguruan Tinggi, Kelompok Masyarakat). Pokja 
yang telah terbentuk selanjutnya menyusun Kelompok Kerja, menyusun Rencana Kerja, 
dan menyusun Kerangka Acuan Kerja dan Rencana Anggaran Biaya (RAB). 
2. Pengumpulan Data 
Pengumpulan data dimaksudkan untuk memperoleh data awal tentang isu, 
permasalahan, potensi, pemanfaatan ruang, dan pemanfaatan sumberdaya laut, pesisir 
dan pulau-pulau kecil di lokasi perencanaan yang digunakan sebagai data awal dalam 
membuat peta dasar, peta tematik dan peta rencana kerja. 
3. Survei Lapangan. 
Survei lapangan dilaksanakan dalam rangka pengumpulan data sekunder dan primer 
yang belum tersedia dalam rangka penyusunan katalog informasi sumberdaya 
(sumberdaya alam, sumberdaya fisik/buatan, sumberdaya sosial, dan sumberdaya 
manusia). 
4. Identifikasi Potensi Wilayah 
Berdasarkan survei lapangan pada tahap ketiga dilakukan identifikasi potensi wilayah. 
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5. Penyusunan Dokumen Awal 
Dokumen Awal Rencana Zonasi Kab/Kota berisikan tentang : (i) Analisa Data : Analisis 
Kebijakan, Kewilayahan, Sosial, Potensi Sumberdaya, Pemanfaatan Sumberdaya, 
Pemanfaatan Ruang, Kesesuaian Ruang, dan Daya Dukung, (ii) Matriks Kesesuaian 
Pemanfaatan Ruang, (iii) Matriks Keterkaitan Antar Zona, dan (iv) Draft Dokumen Awal 
Rencana Zonasi dan Album Peta. 

 
6. Konsultasi Publik 
Konsultasi publik dilakukan untuk mensosialisasikan hasil-hasil penyusunan rencana 
zonasi sampai pada tahap Laporan Awal; sosialisasi ini dimaksudkan untuk menjaring 
masukan dan perbaikan data maupun informasi mengenai usulan rencana zonasi yang 
telah disusun. 
 
7. Penyusunan Dokumen Antara 
Dokumen antara merupakan revisi atas dokumen awal yang telah dikonsultasikan 
kepada publik, oleh sebab itu dokumen antara merupakan dokumen awal yang telah 
diperbaiki berdasarkan masukan dan informasi yang diperoleh dari berbagai pemangku 
kepentingan di daerah atas wilayah pesisir, laut dan pulau-pulau kecil di wilayahnya. 
Pada tahap penyusunan dokumen antara ini dapat saja dilakukan pengumpulan data 
kembali dan proses pengolahan data kembali jika memang dibutuhkan untuk 
menginformasikan tematik atau kondisi lapangan yang belum terangkum didalam 
laporan awal. 
8. Konsultasi Publik 
Konsultasi publik pada tahap ini dilakukan dengan maksud untuk memverifikasi atau 
memastikan kembali bahwa data dan informasi tematis yang menjadi masukan publik 
pada tahap konsultasi sebelumnya telah dirangkum dengan baik dan benar dalam draft 
rencana zonasi yang disusun, sehingga draft rencana zonasi dapat disepakati oleh semua 
pemangku kepentingan daerah. 
9. Penyusunan Dokumen Final 
Setelah usulan rencana zonasi disepakati oleh semua pihak maka disusunlah dokumen 
final (akhir) dari Rencana Zonasi Wilayah Pesisir dan Pulau-Pulau Kecil yang merangkum 
keseluruhan rangkaian proses, data dan informasi serta analisis yang dilakukan sejak 
awal kedalam tiga buku, yakni : 
a. Buku Data dan Analisa 
b. Buku Rencana Zonasi 
c. Album Peta 
d. Rancangan Peraturan Daerah tentang Rencana Zonasi Wilayah Pesisir dan Pulau- 

Pulau Kecil Kabupaten/Kota 
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10. Penetapan 
Pengajuan dokumen final rencana zonasi tersebut kepada lembaga/instansi pemerintah 
yang berwenang baik tingkat lokal, kabupaten/kota, provinsi maupun nasional untuk 
diulas, diarahkan, dan selanjutnya mendapat persetujuan dan pengesahan. Penetapan 
RZWP-3-K kabupaten/kota dilakukan setelah memperoleh persetujuan substansi dari 
provinsi dan pemerintah pusat. Sebagaimana tertuang dalam bab 4 bagian III pasal 9 
ayat 5 Undang-Undang No. 27 Tahun 2007 menyebutkan bahwa RZWP-3-K ditetapkan 
dengan Peraturan Daerah, maka dalam penyusunan Rancangan Perda RZWP-3-K harus 
mengikuti tata cara penyusunan Perda yang telah berlaku selama ini yang substansinya 
merujuk kepada Dokumen Final RZWP-3-K dan Peta RZWP-3-K. 

 
II. Rencana Pengelolaan Kawasan Konservasi Perairan (jangka panjang dan jangka 

menengah)  
a. pembentukan kelompok kerja dan penyusunan rencana kerja (terdiri dari kepala 

Satuan Unit Organisasi Pengelola sebagai penanggung jawab, unit kerja dan instansi 
terkait, lembaga perguruan tinggi, lembaga swadaya masyarakat, kelompok 
masyarakat dan masyarakat adat; dan/atau  dunia usaha serta didampingi oleh 
tenaga ahli). 

b. pengumpulan data dan informasi; 
 

c. analisis (untuk dipergunakan sebagai penataan zonasi kawasan konservasi perairan 
dan penyusunan rencana pengelolaan jangka panjang dan rencana pengelolaan 
jangka menengah kawasan konservasi perairan); 

d. penataan zonasi kawasan konservasi perairan; 
e. penyusunan rancangan rencana jangka panjang dan rencana jangka menengah; 
f. konsultasi publik pertama; 
g. perumusan zonasi dan rencana pengelolaan kawasan konservasi perairan; 
h. konsultasi publik kedua; dan 
i. perumusan dokumen final. 

 
Selanjutnya  dokumen final oleh Ketua Kelompok Kerja disampaikan kepada Kepala Satuan Unit 
Organisasi Pengelola. Kepala Satuan Unit Organisasi Pengelola akan menyampaikan dokumen 
final kepada Menteri, Gubernur, atau Bupati/Walikota sesuai kewenangannya untuk dinilai dan 
disahkan. 
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Meskipun secara struktural masing-masing perangkat pengaturan tata ruang mempunyai 
runutan dan proses legalitas tersendiri namun secara spasial KKP dan zonasinya merupakan 
bagian rincian dari tata ruang daerah.  Sementara dari segi perancangannya sangat tergantung 
dari posisi yurisdiksi KKP yaitu nasional (KKPN), daerah (KKPD) atau lokal (daerah perlindungan 
laut/KPL). Dengan demikian maka disarankan agar proses pemaduan dapat dilakukan pada 
tahapan sedini mungkin, dengan pengertian kondisional sebagai berikut: 
 

1. Bila KKP dan zonasinya telah tersusun maka sedapat mungkin pengelola KKP menjadi 
bagian dari Kelompok Kerja RZWP3K dan mengikuti proses selanjutnya. 

2. Bila rancangan jejaring KKP di wilayah tersebut belum ada maka para pihak kunci 
KKP perlu secara aktif memberi masukan dalam proses penyusunan RZWK3P 
sehingga ada cukup ruang untuk alokasi pembentukan KKP.  

3. Bila sudah ada rancangan jejaring KKP di wilayah tersebut ataupun di tingkat ‘marine 
eco-region’ maka para pihak kunci perlu melakukan diseminasi dan masukan serta 
koordinasi tentang rancangan jejaring KKP (dan lokasi yang diprioritaskan untuk KKP) 
agar dapat diakomodasikan dalam RZWP3K. 
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KEPUTUSAN

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SDM KELAUTAN DAN PERIKANAN

N OMOR i KEP.279/8PSDMKP.03/DL. 1 30 llxl2012

TENTANG
KURIKULUM PELATIHAN

DESAIN KAWASAN KONSERVASI PERAIRAN DENGAN MENGGUNAKAN
PERANGKAT STSTEM tNFORMASI GEOGRAFIS (Stc)

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN,

Menimbang i a. bahwa dalam rangka meningkatkan mutu, standarisasi penyelenggaraan
Pelatihan di Bidang Pengelolaan Kawasan Konservasi Perairan dan
menunjang visi dan misi Kelautan dan Perikanan dipandang perlu
menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat Sistem lnformasi Geografis (SlG);

b. bahwa berdasarkan pertimbangan sebagaimana dimaksud pada huruf a
perlu menetapkan Keputusan Kepala Pusat Pelatihan Kelautan dan
Perikanan tentang Kurikulum Pelatihan Desain Kawasan Konservasi
Perairan dengan Menggunakan Perangkat Sistem lnformasi Geografis
(src)

Mengingat : 1. Undang-Undang Nomor 8 Tahun 1974 sebagaimana telah diubah
dengan Undang-Undang Nomor 43 Tahun 19gg tentang pokok-pokok
kepegawaian;

2. Undang-Undang Nomor 5 Tahun 1990 tentang Konservasi Sumberdaya
Alam Hayati dan Ekosistemnya;

3. Undang-Undang Nomor 31 Tahun 2004 Jo UU Nomor 45 Tahun 2009
tentang Perikanan;

4. Undang-Undang Nomor 35 Tahun 2007 tentang Penataan Ruang;

5. Undang-Undang Nomor 27 Tahun 2007 tentang Pengelolaan Wilayah
Pesisir dan Pulau-Pulau Kecil;

6. Undang-Undang Nomor 32 Tahun 2009 tentang Perlindungan dan
Pengelolaan Lingkungan Hidup;

7. Peraturan Pemerintah Nomor 101 Tahun 2000 tentang Pendidikan dan
Pelatihan Jabatan PNS;

8. Peraturan Pemerintah Nomor 31 Tahun 2006 tentang Sistem Pelatihan
Kerja Nasional;

9. Peraturan Pemerintah Nomor 60 Tahun 2007 tentang Konservasi
Sumber Daya ikan;



Menetapkan :

KESATU

KEDUA

KETIGA

l0.Peraturan Pemerintah Nomor 17 Tahun 2010 tentang pengelolaan dan
Penyelenggaraan Pendidikan sebagaimana telah dirubah dengan
Peraturan Pemerintah Nomor 66 Tahun 2010;

1 1 . Keputusan Lembaga Administrasi Negara Nomor: 193/Xlll101612001
tentang Pedoman Umum Pendidikan dan Pelatihan Pegawai Negeri Sipil;

l2.Peraturan Menteri Kelautan dan Perikanan Nomor pER.09/MEN/200g
tentang Penyelenggaraan Pendidikan dan Pelatihan di Lingkungan
Departemen Kelautan dan Perikanan;

l3.Peraturan Menteri Kelautan dan Perikanan Nomor Per.16/MEN/2008
tentang Perencanaan Pengelolaan wilayah Pesisir dan Pulau-Pulau
Kecil;

l4.Peraturan Menteri Kelautan dan Perikanan Nomor PER.17IMEN/2008
tentang Kawasan Konservasi di Wilayah Pesisir dan Pulau-Pulau Kecil;

l5.Peraturan Menteri Kelautan dan Perikanan Nomor PER.30/MEN/2010
tentang Rencana Pengelolaan dan Zonasi Kawasan Konservasi
Perairan;

l6.Keputusan Menteri Kelautan dan Perikanan Nomor KEP.24/MEN/2002
tentang Tata cara dan Teknik Penyusunan Peraturan perundang-
undangan di Lingkungan Departemen Kelautan dan Perikanan.

MEMUTUSKAN

KEPUTUSAN KEPALA PUSAT PELATIHAN KELAUTAN DAN
PERIKANAN TENTANG KURIKULUM PELATIHAN DESAIN KAWASAN
KONSERVASI PERAIRAN DENGAN MENGGUNAKAN PERANGKAT
srsTEM TNFORMAST cEOGRAF|S (Stc).

Menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat sistem lnformasi Geografis (srG)
sebagaimana tersebut pada lampiran yang merupakan bagian tidak
terpisahkan dari Keputusan ini.

Kurikulum Pelatihan sebagaimana dimaksud Diktum- KESATU,
merupakan acuan bagi tenaga pelatih dan peserta pada Pelatihan Desain
Kawasan Konservasi Perairan dengan Menggunakan Perangkat Sistem
lnformasi Geografis (SlG).

Keputusan ini berlaku sejak tanggal ditetapkan.

Ditetapkan di Jakarta
Pada tanggal 29 September 2012

usat Pelatihan
Perikanan,

anto, MM
199002 1 001
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BAB I PENDAHULUAN 
 
 

A. Latar Belakang 
Sistem Informasi Geografis (SIG) merupakan salah satu penunjang didalam kegiatan 
perancangan Kawasan Konservasi Perairan (KKP). Dengan menggunakan teknik 
analisis keruagan yang ada didalam SIG, secara sistematis sebuah KKP itu dirancang 
sedemikian rupa dengan memasukkan aspek ekologi, sosio-ekonomi dan juga aspek 
pengelolaan berkelanjutan. 
 

B. Maksud dan Tujuan 
1. Maksud 
Buku Informasi dimaksudkan sebagai bagian modul yang diharapkan dapat 
memberikan informasi menyeluruh tentang pengetahuan, keterampilan, dan sikap 
kerja pada Buku Informasi, kemudian dapat diaplikasikan melalui latihan tugas-tugas 
teori, praktek dan unjuk kerja secara bertahap setiap elemen kompetensi dan 
dievaluasi sampai dinyatakan kompeten, sehingga dapat terwujudkan secara nyata. 
Isi dari Buku Kerja, kompetensi peserta yang mencakup pengetahuan, keterampilan, 
dan sikap kerja dapat diukur dengan jelas. 
 
2. Tujuan 
Modul ini bertujuan untuk memberikan pengantar singkat mengenai hal-hal pokok 
dalam  Sistem Informasi Geografi (SIG) sebagai dasar/bekal untuk mempunyai 
kapasistas  dan ketrampilan analisis spasial. Materi ini dipersiapkan sebagai dasar 
sebelum masuk ke dalam topik Perencanaan Tata Ruang Laut atau lebih dikenal 
dengana Marine Spatial Planning (MSP) dengan menggunakan perangkat Marxan.  
Penekanan materi pada pentingnya SIG, menjelaskan komponen-komponennya, 
menggambarkan lima fungsi utamanya serta memaparkan prosesnya. Sehingga 
setelah menyimak materi ini,  Anda diharapkan dapat yakin bahwa SIG dapat 
digunakan untuk mendukung tujuan konservasi. 
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C. Ruang Lingkup 
Ruang lingkup kegiatan pengantar Sistem Informasi Geografis (SIG) dalam unit 
kompetensi ini meliputi definisi tentang, komponen, proses, model data hingga pada 
contoh hasil analisis SIG . Dalam unit kompetensi ini juga tercakup tentang 
bagaimana SIG berperan dalam menjawab pertanyaan-pertanyaan yang mendasar 
terkait dengan ruang. 

D. Pengertian Istilah 
1. Sistem adalah suatu kesatuan yang terdiri komponen atau elemen yang 

dihubungkan bersama untuk memudahkan aliran informasi, materi atau energi 
dll. 

2. Geografi  adalah ilmu yang mempelajari tentang lokasi serta persamaan dan 
perbedaan (variasi) keruangan atas fenomena fisik dan manusia di atas 
permukaan bumi. 

3. Data, dalam penggunaan sehari-hari data berarti suatu pernyataan yang diterima 
secara apa adanya. Pernyataan ini adalah hasil pengukuran atau pengamatan 
suatu variabel yang bentuknya dapat berupa angka, kata-kata, atau citra. 

4. Basisdata adalah kumpulan informasi yang disimpan di dalam komputer secara 
sistematik sehingga dapat diperiksa menggunakan suatu program 
komputer untuk memperoleh informasi dari basis data tersebut. 

5. Peta adalah gambaran permukaan bumi pada bidang datar dengan skala tertentu 
melalui suatu sistem proyeksi. Peta bisa disajikan dalam berbagai cara yang 
berbeda, mulai dari peta konvensional yang tercetak hingga peta digital yang 
tampil di layar komputer. 

E. Diagram Alir Pencapaian Kompetensi 
 

 
 
 
 
 
 
 
 
 
 
 

Bagan Alir Pengantar SIG 
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BAB II MATERI MODUL PENGANTAR SISTEM INFORMASI GEOGRAFIS (SIG) 
 

A. Definisi SIG 
Adalah sistem komputer yang memiliki kemampuan untuk membangun, menyimpan, 
mengelola, menganalisis dan menampilkan informasi bereferensi geografis. 
 

 

B. Komponen SIG 
SIG merupakan sebuah sistem yang utuh dimana komponen-komponennya saling 
berkaitan satu dengan yang lainnya. Adapun komponen tersebut adalah: 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

a. People sumberdaya manusia 
b. Hardware  perangkat keras/komputer, printer, scanner, gps dst 
c. Software  perangkat lunak/program komputer untuk SIG 
d. Data  kumpulan informasi, data dalam database 
e. Methods  prosedur analisis keruangan 

 

http://id.wikipedia.org/w/index.php?title=Sistem_komputer&action=edit
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C. Disiplin ilmu yang terkait dengan SIG 
 

 
 
 

Secara keilmuan, SIG ini tidak berdiri sendiri, namun berkaitan dengan disiplin ilmu 
yang lain. Ilustrasi di atas setidaknya dapat menggambarkan keterkaitan antara SIG 
dengan disiplin ilmu lainnya. Misalnya keterkaitan antara Kartografi dengan SIG. 
Sebagaimana  diketahui bahwa Kartografi adalah teknik, ilmu dan seni perihal 
membuat peta, maka didalam SIG, tata laksana pembuatan peta tetap berpegang 
pada kaidah-kaidah kartografi yang berlaku dan bukan berarti setelah menggunakan 
SIG, kaidah kartografi itu ditinggalkan. 

 
Demikian pula kaitan dengan ilmu Komputer, karena telah dipaparkan didalam 
definisi bahwasanya SIG merupakan sistem komputer, maka secara langsung 
perkembangan teknologi komputer akan berpengaruh dalam perkembangan SIG itu 
sendiri. Misalnya perkembangan Sistem Operasi komputer dari Windows XP ke 
Windows 7, maka didalam tubuh perangkat lunak SIG itu juga mengalami 
perkembangan menyesuaikan spesifikasi yang berkembang itu. Seorang operator 
SIG, juga perlu mengetahui paling tidak sedikit mengenai ilmu Komputer, ini akan 
sangat bermanfaat apabila didalam bekerja menggunakan SIG menjumpai kendala-
kendala teknikal dari aspek komputer itu sendiri. 
 
Artinya, untuk dapat benar-benar mampu didalam SIG, pengetahuan – pengetahuan 
dari disiplin ilmu lain tetap diperlukan. Hanya saja porsi kedalamanya disesuaikan 
dengan kebutuhan. 
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D. Kelebihan SIG 
SIG dapat membantu menjawab 5 pertanyaan dasar berkaitan dengan: 

 
 
 
 
 
 

 
1. Lokasi 
Dalam menunjukkan lokasi (pertanyaan dimana letak ?), dengan kelengkapan 
basisdata SIG yang memadai, letak suatu lokasi dapat ditunjukkan dengan secara 
visual dan interaktif. 
 
Misalnya: Letak Tejakula di Pulau Bali? 
 
 
 
 
 
 
 
 
 
 
 
                                                                                    
                                                                                            
 
Query Data Atribut 
 
Dengan menggunakan Query Data Atribut, letak suatu lokasi 
dapat dengan mudah dicari dan ditunjukkan. 
 
 
 

 
 

 
 
 
 
 
 
 
 

Lokasi       Dimana letak …. ? 

Kondisi      Bagaimana kondisi… di…? 

Trend       Apa yang telah berubah di..  dari..? 

Pola          Bagaimana pola yang terjadi di..? 

Modeling  Bagaimana jika …..? 
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2. Kondisi 
Contoh :  
Dimana negara yang populasinya > 20.000.000  di Amerika Latin? 
 

 
Dengan query dari basisdata spasial, dapat ditunjukkan mengenai suatu kondisi di 
suatu daerah 
 
3. Trend 

  Contoh: Perubahan Penutup lahan di Dalian (China) 
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4. Pola 

Contoh: 
Bagaimana distribusi konsetrasi chlorophyll  dibulan basah dan kering?  

 
 
 
 
 
 
 
 
 
 
 

Dengan bantuan perangkat lunak SIG, secara bersamaan dapat dibandingkan 2 macam 
data sehingga pola distribusi dapat diketahui, misalnya mengenai konsentrasi klorofil di 
muka laut seperti digambarkan di atas. 
 

5. Prediksi Fenomena (Pemodelan) 
Contoh : Pemodelan Dampak Potensial Perubahan Iklin pada kesesuaian tanaman kopi 
robusta di Uganda  

 
 
 
 
 
 
 
 

 
 
 

Ternyata dari pemodelan, apabila terjadi kenaikan suhu kurang lebih 2 0 Celcius saja, 
maka berdampak pada perubahan kesuaian lahan untuk tanaman kopi tersebut. 
 
 
 
 
 

  
 

December 2002-2008 August 2002-2008 

Suhu 
naik 
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E. Proses SIG 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

Normalnya, proses di dalam SIG dimulai dari pengumpulan data, kemudian entri data 
atau pemasukkan data. Pemasukkan data ini dapat melaui digitasi dengan meja 
digitizer, digitasi layar, scanning dan lain sebagainya.  Selanjutnya tahapan 
berikutnya adalah pembangunan basisdata, yaitu dimana data-data yang 
dikumpulkan dan dimasukkan tadi diatur, ditata sedemikian rupa sehingga kelak 
dapat mempermudah proses penyimpanan dan pencarian file, query data atribut 
spasialnya dan juga apabila hendak melakukan analisis.  
 
Pada tahapan analisis, metode analisis keruangan tertentu diterapkan untuk 
memperoleh hasil berupa informasi baru. Misalnya, tahapan analisis itu dilakukan 
pemberian skor/nilai dari masing-masing data, kemudian dilanjutkan dengan 
tumpang susun data/ overlay. Hasil overlay ini hitung skor totalnya kemudian 
dikelaskan.  Akhirnya diperoleh informasi baru dari tahapan-tahapan analis tadi.  
Hasil ini dapat di cetak sebagai peta atau didistribusikan dalam format digital.  
 
Proses – proses ini tadi merupakan siklus yang tidak putus. Karena produk informasi 
yang dihasilkan dikemudian hari karena adanya perubahan kondisi, maka sudah tidak 
relevan lagi. Oleh sebab itu data-datanya perlu dimutakhirkan lagi. Implikasi dari ini 
adalah diperlukannya kembali proses pengumpulan data. Dilanjutkan lagi dengan 
pemasukkan data, dan selanjutnya sehingga diperoleh informasi baru lagi. 
Demikianlah gambaran dari proses SIG. 
 
 
 
 

 
 
 

Data  Penyimpanan Data 
(Basisdata) 

Pemrosesan Data 
(Analisis) 

 Hasil :  

“Informasi 
Baru” 

 Produk 
Informasi  

(Peta, Tabel, 
Data Digital) 

Entri Data 

“Jawaban” 



 
 

 
 

Kode Modul: 
 

Modul Pelatihan Berbasis Kompetensi                              
Perancangan Kawasan Konservasi Perairan Tingkat 

 

Judul Modul: Pengantar SIG 
Buku Informasi                                                 Versi 2012 

Halaman: 11 dari 22 

F. Analisis SIG 
1. Query data atribut 

Digunakan untuk menunjukkan lokasi dengan kriteria  atribut tertentu. Misalnya 
seperti yang ditunjukkan oleh ilustrasi berikut ini : 
 

 
 
 
 
 
 
 
 
 

 
 

 
Ketika proses query atas data dengan kriteria populasi lebih besar dari 20 juta, maka 
ada 4 negara yang terpilih, yaitu: Argentina, Brazil, Colombia dan Peru. Kemudian 
secara bersamaan tidak hanya ditunjukkan dalam bentuk tabel data atributnya, 
namun juga petanya. Sehingga dengan SIG, pengguna dapat mendapatkan informasi 
yang lebih lengkap baik dari sisi angka dan visualnya. 
 
2. Overlay (tumpang susun) 

Overlay adalah operasi SIG di mana satu tema peta digabungkan dengan  
tema peta yang lain. Fungsi overlay menciptakan peta komposit dengan 
menggabungkan beragam set data 
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3. Buffer 

Sebuah buffer dalam SIG adalah sebuah zona di fitur peta diukur dalam satuan jarak 
atau waktu. Buffer berguna untuk analisis kedekatan. 

 
 
 
 
 
 
 
 

 
 
 

4. Analisis Jejaring (Network) 
Contohnya: Mencari rute terderkat ke dari suatu lokasi ke lokasi lainnya 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Didalam analisis jejaring ini, diperlukan data jaringan jalan, panjang tiap ruas jalan, 
nama-nama lokasi bahkan waktu tempuh rerata. Dengan dasar pada letak suatu 
lokasi awal dan lokasi tujuan, analisis jejaring ini dapat membantu mencari rute 
terdekat. Apabila dilengkapi dengan informasi waktu, selain rute terdekat, analisis ini 
dapat membantu melengkapinya dengan waktu tempuh tersingkat. 
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5. Analisis Perencanaan Kawasan Konservasi Perairan (KKP) 
Contoh Hasil Marxan untuk KKP Nusa Penida 

 
 
 
 
 
 
 
 
 

 
 
 
 
 

Marxan (Marine Reserve Design using Spatially Explicit Annealing) merupakan alat 
bantu pengambilan keputusan yang sering digunakan dalam rangka pemilihan dan 
zonasi kawasan konservasi. Di dalam analisis keruangan, ini merupakan suatu bentuk 
atau ragam analisis.  
 
Kombinasi data fitur-fitur konservasi seperti terumbu karang, padang lamun, hutan 
mangrove, SPAGs dan lainnya dengan fitur-fitur cost seperti pelabuhan, TPI, PPI, 
infrastruktur, kampung nelayan, fishing ground dan lain sebagainya dapat menjadi 
masukkan didalam analisis ini. Keluarannya adalah pilihan-pilihan lokasi yang 
mencerminkan target konservasi yang hendak dicapai seperti yang diilustrasikan 
gambar di atas. 

 
 

G. Data SIG 
Dari bagian-bagian yang diuraikan diatas, mulai dari komponen, kelebihan dan 
ragam analisis SIG, kesemuanya selalu menyinggung tentang data. Kemudian apakah 
data SIG ini?, apa perbedaannya dengan data-data umumnya?. 
 
Secara singkat dapat dijelaskan bahwa data SIG ini merupakan obyek nyata  (seperti 
jalan, penggunaan lahan, elevasi, pohon, saluran air, dll)  
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Untuk mempermudah pemahaman mengenai data SIG ini, sebagai contoh yaitu 
jalan. Lebih detil lagi, jalan dapat dibagi menurut kelasnya.  Yaitu misalnya menjadi 
kelas jalan kolektor, arteri satu jalur, arteri dua jalur, kemudian ada lagi jalan lokal.   
Selain mengandung unsur kelas jalan, secara mendasar setiap penggal jalan itu 
memiliki atribut panjang jalan dan nama jalan. Kesemuanya menjadi satu kesatuan 
apabila tersimpan dalam data SIG. 

 

 
 

Terkait dengan data SIG, ada beberapa cara entri data yang lazim digunakan, selain 
itu data tersebut dapat dibuat dengan memanfaatkan masukkan dari beberapa jenis 
sumber. Untuk cara entri, misalnya dengan proses digitasi dan scanning. 

 
 
 
 

 
 
 
 
 
 

Proses digitasi dan scanning ini merupakan cara untuk merubah data analog menjadi 
data digital yang dapat dibaca melalui perangkat lunak SIG. Setelah semua data 
dalam format digital, maka barulah data dapat dipergunakan untuk keperluan 
basisdata dan juga analisis spasial. 

 
 
 
 
 
 
 
 
 

 

Digitasi Scanning 
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Data SIG apabila dilihat dari sumbernya terdapat beberapa ragam, yaitu: 
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
Data yang diperoleh dari pengukuran fotogrametris sebuah foto udara, dari 
interpretasi dan pengolahan citra satelit diterima sebagai sumber data SIG. Selain itu 
hasil pengukuran lapangan, misalnya dengan theodolite, waterpass, GPS atau alat-
alat survey lainnya juga ditermasuk sumber yang diterima. Ditambah lagi, data, 
informasi dari tabel, peta dan laporan yang sudah ada sebelumnya pun dapat 
digunakan sebagai sumber data didalam SIG ini. 

 
Apabila semua data dari beragam sumber tersebut sudah didalam format standard 
SIG, akan dapat dipadukan dan disimpan dan dimasukkan dalam basisdata. Ambil 
contoh data mengenai sebuah desa. Data pengukuran lapangan batas desa, batas 
dusun dengan GPS, kemudian data jumlah penduduk tiap dusun lengkap dengan usia 
dan mata pencaharian, ditambah dengan data penutup lahan dari citra satelit, 
nantinya dapat dipergunakan dalam analisa kepadatan penduduk serta perhitungan 
luas lahan pertanian di masing-masing dusun. Keseragaman format data tersebut 
mempermudah proses pemanfaatan data lebih lanjut. Mengapa demikian ?. Hal ini 
dimungkinkan karena model data SIG yang sedemikian rupa dimana tiap-tiap tema 
data dapat dipisah-pisahkan dalam file/berkas yang berbeda. Namun 
keseluruhannya data tersebut dapat dipadukan satu dengan yang lain dengan lokasi 
atau wilayah sebagai landasan keruangannya. Lokasi atau wilayah tersebut memiliki 
koordinat sesuai dengan sistem yang berlaku. 
 
 
 
 
 
 

 

1. Pengukuran Fotogrametri 2. Citra Satelit 

3. Pengukuran lapangan/survey/data GPS 
4. Data tabular, peta-peta dan laporan 
yang sudah ada sebelumnya 
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Model data didalam SIG menggambarkan data tersebut sebagai serangkaian lapisan 
peta yang telah bereferensi geografis (memiliki sistem koordinat). Dengan demikian 
satu tema data itu terpisah berkasnya, tidak bercampur dengan tema yang lain. 

 
Lebih jauh lagi, data didalam SIG dapat dibedakan lagi menurut geometrinya. Yaitu: 
a. Titik (point) 
b. Garis (line) 
c. Poligon (area) 

 
 
 
 
 
 
 
 
 
 

Data titik ini hanya mengandung informasi lokasi yang direpresentasikan dalam 
koordinat (x,y). Sedangkan data garis (line), selain informasi lokasi, juga mengandung 
informasi panjang (length). Biasanya digunakan untuk menggambarkan kenampakan 
jalan, sungai, batas wilayah dan lain sebagainya. 
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Untuk data dengan geometri polygon (area), lebih kompleks daripada data titik dan 
garis, karena selain mengandung informasi lokasi dan dimensi panjang juga memiliki 
informasi luasan. Dengan kenampakan area diatas sebuah peta, Anda dapat 
mengukur  dengan penggaris kemudian melakukan perhitungan untuk memperoleh 
informasi luasannya. Data dengan geometri poligon umum digunakan pada peta 
untuk menggambarkan kenampakan bangunan, penggunaan lahan tertentu, 
lapangan dan lain sebagainya. 

 
 

Disisi lain, data SIG berdasarkan tipenya dibedakan menjadi 2, yaitu data vector dan 
data raster. 

 
 
 
 
 

 
 
 
 

Vektor dan Raster 
 
 

Dalam tipe data vektor, representasi obyek di dunia nyata digambarkan dalam titik, 
kumpulan garis hingga polygon. Poligon dibentuk dari garis yang berawal dan 
berakhir di titik yang sama.  Dengan penggambaran yang seperti ini, data vektor 
memiliki keunggulan didalam ketepatan merepresentasikan obyek, misalnya 
menggambarkan batas persil lahan dan menggambarkan hubungan keruangan satu 
obyek dengan obyek lainnya.  
 
Berbeda dengan tipe data raster dimana obyek di dunia nyata direpresentasikan 
dalam system sel atau grid. Elemen dari sel tersebut biasa disebut dengan pixel 
(picture element). Resolusi dari data raster dilihat dari besar – kecilnya pixel ini. 
Semakin kecil ukuran dari pixel ini, maka akan semakin tinggi resolusi data raster 
tersebut. Tipe data raster ini pada umumnya berasal dari citra satelit penginderaan 
jauh atau data hasil proses scan.  
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H. Basidata SIG 
 

Basisdata SIG berisi informasi tentang kenampakan dunia nyata dan karakteristiknya. 
Database adalah sistem yang dibangun untuk mengatur, menyimpan, dan 
mengambil sejumlah besar data dengan mudah.  Sistem ini terdiri dari sebuah 
koleksi terorganisir dari data untuk menggunakan satu atau lebih, biasanya dalam 
bentuk digital. 

 
 

 
 

 
Didalam basisdata SIG, data spasial dan data non-spasial di atur atau di organisir 
sedemikian rupa dalam sistem agar mudah untuk dipanggil, ditampilkan, di update / 
di perbaharui ataupun untuk di-edit. Tata cara dalam mengorganisir / menejemen 
dari dalam basisdata ini cukup bervariasi. Ada yang menggunakan model misalnya 
basisdata relasional, ada juga yang menggunakan hierarkhi. Tergantung pada 
keperluan dan kepentingannya. 
 
Ketika menyinggung tentang basisdata SIG ini, selain menyimpan data spasial dan 
non-spasial itu tadi, ada satu data lagi yang tidak boleh dilupakan, yaitu metadata. 
Metadata ini menyimpan informasi mengenai data spasial yang disimpan dalam 
basisdata tersebut. Besar artinya metadata ini untuk berbagai keperluan, misalnya 
untuk mengetahui tentang asal muasal data, sumberdata, tahun data, metode 
perolehan data, kepemilikan data dan lain sebagainya. 
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I. Perangkat keras dan perangkat lunak SIG 
Untuk dapat membangun SIG, selain melengkapi kebutuhan terkait dengan data, ada 
komponen yang tidak boleh ditinggalkan. Komponen ini adalah perangkat keras dan 
perangkat lunak. Perangkat keras untuk SIG, pada dasarnya sama seperti perangkat 
keras yang lazim diperlukan dalam sistem IT. Hanya mungkin spesifikasinya sedikit 
berbeda. Sebagai contoh, untuk keperluan SIG, laptop ataupun desktop memakai 
spesifikasi kartu grafis (graphic card) dan RAM dengan yang kemampuannya lebih 
tinggi dibandingkan spesifikasi umumnya mengingat keperluannya untuk membuka 
citra satelit resolusi tinggi. Selain itu, karena data citra satelit ini ukurannya besar, 
diperlukan HardDrive yang kapasitasnya besar pula. 

 
 
 
 
 
 
 
 
 

 
 

 
Seperti halnya perangkat keras, perangkat lunak yang dipergunakan untuk SIG juga 
spesifik. Ada beberapa ragam perangkat lunak SIG ini, mulai dari perangkat lunak 
yang berbayar/dengan lisensi yang harus dibeli dengan harga tertentu sampai 
dengan perangkat lunak yang gratis dipakai. 
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Dari perangkat lunak SIG yang beredar tersebut, masing-masing menawarkan 
kemampuan dan spesifikasi yang berbeda-beda. Ada jenis perangkat lunak SIG yang 
tersedia untuk sistem operasi Windows saja, ada yang hanya bekerja di sistem 
operasi Linux ada juga yang bekerja di sistem operasi MacOS dan bahkan ada vendor 
yang menyediakan perangkat lunak SIG yang dapat di ketiga sistem operasi tersebut. 
 
Beragam jenis perangkat lunak tadi pada umumnya mempunyai kemampuan dasar 
untuk memenuhi kebutuhan SIG, misalnya mengenali data SIG standard, digitasi, 
pengolahan data atribut, analisis keruangan dan juga layout peta. Hanya saja 
tambahan-tambahan dan kemampuan-kemampuan khususnya tiap vendor 
perangkat lunak memberikan yang berbeda-beda. 
 

J. Sumberdaya Manusia (SDM) di dalam SIG 
 
Di dalam dunia kerja profesional, tingkatan sumberdaya manusia dalam SIG 
umumnya dibagi menurut tingkat tanggung jawab dan tugasnya, yaitu menjadi  : 

 
 
 
 
 
 
 
 

 
Para pakar SIG dibeberapa pustaka yang lain, pembagian SDM SIG ke dalam 
golongan, yaitu System Manager, Analyst, programmer, teknisi, Kartografer dan 
pengguna biasa. Hal ini tidak menjadi persoalan yang patut diperdebatkan disini. 
Karena pada dasarnya pembagian ini hanya melihat dari lingkup kegiatan, 
kepentingan dan tanggung jawab seseorang didalam SIG itu saja.  Hal paling penting 
yang ditekankan dalam modul ini adalah pengertian bahwa komponen SDM 
merupakan hal yang penting didalam melaksanakan kegiatan SIG terlepas perannya 
didalam sistem itu secara mikro dan makro. Tanpa adanya SDM, maka SIG ini tidak 
dapat berjalan dengan semestinya. Sebaik apapun data, perangkat lunak, perangkat 
keras dan model analisis keruangan yang tersedia, tanpa SDM yang mengerjakan 
proses, maka tetap saja SIG ini tidak dapat berjalan dan memberikan manfaat dalam 
kegiatan perencanaan kawasan konservasi. 
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K. Penyajian Hasil 
 
Hasil proses analisis SIG dapat disajikan dalam rupa peta, table dan grafik. Hanya saja 
pada saat ini distribusi dan pengemasannya lebih variatif. Hal ini karena seiring 
perkembangan teknologi informasi, menumbuhkan perkembangan cara penyajian dan 
distribusi hasil SIG. Pada dekade yang lalu dimana teknologi internet masih belum 
semaju sekarang, bentuk distribusi hasil SIG belum ada yang dalam format Web iteraktif, 
yaitu lazim dengan sebutan WebGIS. Pada dekade lalu WebGIS belumlah populer dan 
semaju sekarang. Pada saat itu orang masih umumnya menyajikan hasil SIG dengan peta 
yang dicetak dalam media kertas, paling jauh dengan mendistribusikannya dalam media 
CD-ROM. 
 
Setelah era internet berkembang pesat, bukan berarti penyajian hasil SIG dengan peta 
cetak, tabel dan grafik yang dicetak menjadi ketinggalan jaman, tetap saja penyajian ini 
akan terus eksis. Perlu dipahami adalah distribusi, kemasan dan penyajian hasil SIG ini 
ragamnya pada umumnya disesuaikan dengan keperluan dan kepentingan. 
 

 
 
 
 
 
 
 

 
 
 
 
 
 

 
 
 

Beberapa contoh distribusi informasi berbasis SIG melalui Web misalnya seperti yang 
ada di alamat berikut : 
 
http://ctatlas.reefbase.org/ 
 
http://www.esri.com/news/maps/index.html 
 
 
 
 
 
 

 

http://ctatlas.reefbase.org/
http://www.esri.com/news/maps/index.html
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KEPUTUSAN

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SDM KELAUTAN DAN PERIKANAN

N OMOR i KEP.279/8PSDMKP.03/DL. 1 30 llxl2012

TENTANG
KURIKULUM PELATIHAN

DESAIN KAWASAN KONSERVASI PERAIRAN DENGAN MENGGUNAKAN
PERANGKAT STSTEM tNFORMASI GEOGRAFIS (Stc)

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN,

Menimbang i a. bahwa dalam rangka meningkatkan mutu, standarisasi penyelenggaraan
Pelatihan di Bidang Pengelolaan Kawasan Konservasi Perairan dan
menunjang visi dan misi Kelautan dan Perikanan dipandang perlu
menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat Sistem lnformasi Geografis (SlG);

b. bahwa berdasarkan pertimbangan sebagaimana dimaksud pada huruf a
perlu menetapkan Keputusan Kepala Pusat Pelatihan Kelautan dan
Perikanan tentang Kurikulum Pelatihan Desain Kawasan Konservasi
Perairan dengan Menggunakan Perangkat Sistem lnformasi Geografis
(src)

Mengingat : 1. Undang-Undang Nomor 8 Tahun 1974 sebagaimana telah diubah
dengan Undang-Undang Nomor 43 Tahun 19gg tentang pokok-pokok
kepegawaian;

2. Undang-Undang Nomor 5 Tahun 1990 tentang Konservasi Sumberdaya
Alam Hayati dan Ekosistemnya;

3. Undang-Undang Nomor 31 Tahun 2004 Jo UU Nomor 45 Tahun 2009
tentang Perikanan;

4. Undang-Undang Nomor 35 Tahun 2007 tentang Penataan Ruang;

5. Undang-Undang Nomor 27 Tahun 2007 tentang Pengelolaan Wilayah
Pesisir dan Pulau-Pulau Kecil;

6. Undang-Undang Nomor 32 Tahun 2009 tentang Perlindungan dan
Pengelolaan Lingkungan Hidup;

7. Peraturan Pemerintah Nomor 101 Tahun 2000 tentang Pendidikan dan
Pelatihan Jabatan PNS;

8. Peraturan Pemerintah Nomor 31 Tahun 2006 tentang Sistem Pelatihan
Kerja Nasional;

9. Peraturan Pemerintah Nomor 60 Tahun 2007 tentang Konservasi
Sumber Daya ikan;



Menetapkan :

KESATU

KEDUA

KETIGA

l0.Peraturan Pemerintah Nomor 17 Tahun 2010 tentang pengelolaan dan
Penyelenggaraan Pendidikan sebagaimana telah dirubah dengan
Peraturan Pemerintah Nomor 66 Tahun 2010;

1 1 . Keputusan Lembaga Administrasi Negara Nomor: 193/Xlll101612001
tentang Pedoman Umum Pendidikan dan Pelatihan Pegawai Negeri Sipil;

l2.Peraturan Menteri Kelautan dan Perikanan Nomor pER.09/MEN/200g
tentang Penyelenggaraan Pendidikan dan Pelatihan di Lingkungan
Departemen Kelautan dan Perikanan;

l3.Peraturan Menteri Kelautan dan Perikanan Nomor Per.16/MEN/2008
tentang Perencanaan Pengelolaan wilayah Pesisir dan Pulau-Pulau
Kecil;

l4.Peraturan Menteri Kelautan dan Perikanan Nomor PER.17IMEN/2008
tentang Kawasan Konservasi di Wilayah Pesisir dan Pulau-Pulau Kecil;

l5.Peraturan Menteri Kelautan dan Perikanan Nomor PER.30/MEN/2010
tentang Rencana Pengelolaan dan Zonasi Kawasan Konservasi
Perairan;

l6.Keputusan Menteri Kelautan dan Perikanan Nomor KEP.24/MEN/2002
tentang Tata cara dan Teknik Penyusunan Peraturan perundang-
undangan di Lingkungan Departemen Kelautan dan Perikanan.

MEMUTUSKAN

KEPUTUSAN KEPALA PUSAT PELATIHAN KELAUTAN DAN
PERIKANAN TENTANG KURIKULUM PELATIHAN DESAIN KAWASAN
KONSERVASI PERAIRAN DENGAN MENGGUNAKAN PERANGKAT
srsTEM TNFORMAST cEOGRAF|S (Stc).

Menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat sistem lnformasi Geografis (srG)
sebagaimana tersebut pada lampiran yang merupakan bagian tidak
terpisahkan dari Keputusan ini.

Kurikulum Pelatihan sebagaimana dimaksud Diktum- KESATU,
merupakan acuan bagi tenaga pelatih dan peserta pada Pelatihan Desain
Kawasan Konservasi Perairan dengan Menggunakan Perangkat Sistem
lnformasi Geografis (SlG).

Keputusan ini berlaku sejak tanggal ditetapkan.

Ditetapkan di Jakarta
Pada tanggal 29 September 2012

usat Pelatihan
Perikanan,

anto, MM
199002 1 001
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BAB I PENDAHULUAN 
 
 

A. Latar Belakang 
Sistem Informasi Geografis (SIG) merupakan salah satu penunjang didalam kegiatan 
perancangan Kawasan Konservasi Perairan (KKP). Dengan menggunakan teknik analisis 
keruagan yang ada didalam SIG, secara sistematis sebuah KKP itu dirancang sedemikian 
rupa dengan memasukkan aspek ekologi, sosio‐ekonomi dan juga aspek pengelolaan 
berkelanjutan. 
 

B. Maksud dan Tujuan 
 

1. Maksud 
Buku Informasi dimaksudkan sebagai bagian modul yang diharapkan dapat memberikan 
informasi menyeluruh tentang pengetahuan, keterampilan, dan sikap kerja pada Buku 
Informasi, kemudian dapat diaplikasikan melalui latihan tugas‐tugas teori, praktek dan 
unjuk kerja secara bertahap setiap elemen kompetensi dan dievaluasi sampai 
dinyatakan kompeten, sehingga dapat terwujudkan secara nyata. Isi dari Buku Kerja, 
kompetensi peserta yang mencakup pengetahuan, keterampilan, dan sikap kerja dapat 
diukur dengan jelas. 
 
2. Tujuan 
Modul ini bertujuan untuk memberikan pengantar singkat mengenai hal‐hal pokok 
dalam  Sistem Informasi Geografi (SIG) sebagai dasar/bekal untuk mempunyai kapasistas  
dan ketrampilan analisis spasial. Materi ini dipersiapkan sebagai dasar sebelum masuk 
ke dalam topik Perencanaan Tata Ruang Laut atau lebih dikenal dengana Marine Spatial 
Planning (MSP) dengan menggunakan perangkat Marxan.  Penekanan materi pada 
pentingnya SIG, menjelaskan komponen‐komponennya, menggambarkan lima fungsi 
utamanya serta memaparkan prosesnya. Sehingga setelah menyimak materi ini,  Anda 
diharapkan dapat yakin bahwa SIG dapat digunakan untuk mendukung tujuan 
konservasi. 
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BAB II MATERI PRAKTEK SISTEM INFORMASI GEOGRAFIS (SIG) 
 
 

A. Pengantar 

 
Buku kerja ini memuat teknik dasar bekerja mempergunakan Perangkat lunak ArcView 
GIS 3.3 versi demo yang masa aktifnya 30 hari. Di dalam buku kerja ini juga dibahas 
tentang instalasi berikut dengan extension atau perangkat tambahan untuk ArcView. 
Selanjutnya membahas mengenai penyusunan data spasial dengan sarana digitasi on 
screen atau dikenal dengan digitasi layar, editing data spasial, pengolahan data atribut 
spasial hingga diakhir membuat layout peta.  
 
Bagian pertama dari buku kerja ini adalah digitasi layar, yang menerangkan mengenai 
penggunaan extension Register and Transform Tools sebagai alat bantu registrasi 
koordinat peta sampai pada proses digitasi. Kemudian pada bagian kedua dalam buku 
kerja ini akan dipaparkan teknik editing shapefile (*.shp) hasil digitasi layar 
menggunakan ArcView GIS 3.3 hingga menjadi data spasial yang baik dan berkualitas. 
Editing didukung dengan digunakannya extension Edit Tools 3.6. Bagian editing dalam 
buku kerja akan lebih banyak membahas mengenai teknik edit data dalam bentuk garis 
(line, arc) serta poligon (polygon) karena 2 tipe data tersebut paling sering terdapat 
kesalahan.  

B.  Alat dan Bahan 
 
Alat 
 Seperangkat personal computer dengan sistem operasi windows XP  
 Perangkat lunak ESRI ArcView GIS 3.3 Demo Edition  
 Extension Register and Transform Tool, Edit Tools 3.6 (ekstension ini dapat 

didownload secara gratis di http://arcscripts.esri.com/  
 Printer  

Bahan :  
 File peta hardcopy yang sudah di scan (jpeg, bmp, tiff, dll)  
 Kertas hvs ukuran A4  
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C. Instalasi Ekstensi dan Data serta mengawali ArcView GIS 3.3   
 
Langkah pertama sebelum memulai pastikan dalam komputer/laptop yang akan 
dipergunakan telah ter‐install perangkat lunak ArcView GIS 3.3 Langkah kedua sebelum 
melakukan kegiatan mulai dari digitasi hingga layout adalah melakukan installasi 
ekstensi dan data yang akan diperlukan.  Apabila belum terinstal dengan ArcView 3.3 
Demo, maka langkah‐langkahnya sebagai berikut :  
 
C.1. ArcView GIS 3.3 Demo  
a. Masukkan CD‐ROM yang berisi perangkat lunak dan tutorial dalam CD‐ROM device pada 

komputer/laptop Anda  
 

b. Klik tombol Explore ArcView 3.3  
 

c. Klik tombol Install, Klik tombol Install ArcView 3.3 Evaluation Edition  
 

d. Ikuti langkah yang terdapat dalam menu instalasi hingga selesai  
 
 
C.2. Ekstensi  
a. Masukkan CD‐ROM yang berisi perangkat lunak dan tutorial dalam CD‐ROM device pada 

komputer/laptop Anda 
 
b. Browse isi CD‐ROM dan temukan tombol Install Ekstension  

c. Klik dua kali tombol  

d. Ikuti langkah yang terdapat dalam menu instalasi hingga selesai  
 
 
C.3.  Data  
a. Browse isi CD‐ROM dan temukan tombol Install Data  

b. Klik dua kali tombol  

c. Ikuti langkah yang terdapat dalam menu instalasi hingga selesai  
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3. Select By Theme 
  
Select By Theme” merupakan salah satu fungsi dalam ArcView untuk memilih bagian 
theme berdasarkan theme yang lain (theme selector). Dengan fungsi ini dapat dipilih 
bagian theme yang memiliki hubungan spasial dengan theme selector. Sebagai 
contoh penggunaan Select By Theme adalah sebagai berikut :  

 Tampilkan shapefile NusaPenida.shp  
 

 Tampilkan shape file Bakau (bakau.shp)  
 

 Aktifkan shapefile NusaPenida  
 

 Klik menu theme > select by theme  
 

 Select features of active theme that : Intesect  
 

 The selected features of : bakau.shp  
 

  Klik New set  
 

Dari langkah di atas maka akan terpilih bagian shapefile Nusa Penida yang 
bertampalan dengan bagian shapefile bakau. 

 

H. Tugas III 
1. Isikan tabel berikut kedalam tabel atribut shapefile 
 

ID  Nama_Desa  Jumlah_Penduduk
1  Jungutbatu   
2  Lembongan   
3  Toyapakeh   
4  Sakti   
5  Ped   
6  Bungamekar   
7  Batumadeg   
8  Batukandik   
9  Klumpu   
10  Kutampi Kaler  
11  Kutampi   
12  Batununggul   
13  Suana   

                        

  Sesuaikan dengan polygon dari peta Nusa Penida.jpg yang anda digitasi 
sebelumnya 

 

2.  Hitung  kepadatan  penduduk  ditiap‐tiap  wilayah  desa  setelah  anda 
menggabungkan dengan data luas di shapefile NusaPenidaLuas.shp 
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I.  Layout Peta 
Agar peta dapat disajikan secara baik, mudah dimengerti, maka peta hasil digitasi 
dan proses‐proses pengolahan tadi perlu ditata, dilengkapi dengan symbol, 
anotasi dan kelengkapan lainnya. Langkah ini disebut dengan pembuatan layout 
peta. Tujuan akhir dari langkah ini adalah membuat peta tampil lebih informative 
sesuai dengan kaidah kartografi. Berikut secara singkat langkah‐langkah utama 
dalam membuat layout peta menggunakan ArcView GIS 3.3: 

 
 

1. Buat dokumen layout baru dengan cara memilih dokumen layout > klik 
new atau mengikuti ilustrasi dibawah ini :  

 
 
 
 
 
 

 
 
 
 
 
 
 
 

 

 
 

2. Kemudian perhatikan fungsi tiap‐tiap tombol penting untuk layout seperti 
yang tampak pada ilustrasi dibawah ini :  

 

‐ Tombol penting dalam pembuatan layout 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2

3

4

5

6

7

8

1
1. Menuliskan teks

2. Memasukkan peta dari view ke 

layout 

3. Untuk Legenda peta 

4. Membuat skala batang 

5. Simbol mata angin 

6. Menyisipkan grafik ke layout 

7. Menyisipkan tabel ke layout 

8. Menyisipkan gambar 

Klik 2x 

Klik 1x 

atau
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9. Memasukkan Grafik atau Tabel  ke dalam layout 

 
 Klik tombol            untuk memasukkan grafik, atau           untuk 

memasukkan tabel 
 Tempatkan posisi pada peta dengan cara membuat kotak 

imaginer. 
 Pilih Table atau Chart yang ingin dimasukkan didalam layout 

 
 
 
 
 
 
 
 
 
 
 
 
 

 Klik OK 
 

Tips: Buat dan persiapkan terlebih dahulu Grafik dan Tabel yang hendak disisipkan ke dalam 
layout sebelum menggunakan tombol untuk memasukkan fitur itu. 

 
 

10. Menyisipkan gambar ke dalam peta 
 

 Klik tombol  
 Tempatkan posisi gambar pada peta dengan cara membuat kotak 

imaginer.  
 Isikan alamat dimana gambar tersebut disimpan 

 
 
 
 
 
 
 
 

 
 
 
 
 

 Klik OK 
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J. Tugas IV 
 

1. Buatlah layout peta dalam lembar kertas ukuran A4 secara lengkap 
menggunakan shapefile yang telah anda buat atau yang telah disediakan 

2. Ekspor hasil layout tersebut menjadi peta dalam format JPG dengan resolusi 
150 dpi. 

3. Cetak hasil layout tersebut menggunakan selembar kertas A4 dan printer 
yang telah disiapkan. 
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KEMENTERIAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SUMBER DAYA MANUSIA

KELAUTAN DAN PERIKANAN
JL. MEDAN MERDEKA TII\,4UR 16 GEDUNG IVINA BAHARI III LANTAI 8

TELP. (021) 3513300 (LACAK) EXT.6801 ; 6703 FAKSIMILE (021) - 3513314; 3s1331s; 3513309
POS ELEKTRONTK : pustat@kkp.go.id KOTAK pOS 4130 JKp 10041

JAKARTA PUSAT KODE POS 10110

KEPUTUSAN

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SDM KELAUTAN DAN PERIKANAN

N OMOR i KEP.279/8PSDMKP.03/DL. 1 30 llxl2012

TENTANG
KURIKULUM PELATIHAN

DESAIN KAWASAN KONSERVASI PERAIRAN DENGAN MENGGUNAKAN
PERANGKAT STSTEM tNFORMASI GEOGRAFIS (Stc)

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN,

Menimbang i a. bahwa dalam rangka meningkatkan mutu, standarisasi penyelenggaraan
Pelatihan di Bidang Pengelolaan Kawasan Konservasi Perairan dan
menunjang visi dan misi Kelautan dan Perikanan dipandang perlu
menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat Sistem lnformasi Geografis (SlG);

b. bahwa berdasarkan pertimbangan sebagaimana dimaksud pada huruf a
perlu menetapkan Keputusan Kepala Pusat Pelatihan Kelautan dan
Perikanan tentang Kurikulum Pelatihan Desain Kawasan Konservasi
Perairan dengan Menggunakan Perangkat Sistem lnformasi Geografis
(src)

Mengingat : 1. Undang-Undang Nomor 8 Tahun 1974 sebagaimana telah diubah
dengan Undang-Undang Nomor 43 Tahun 19gg tentang pokok-pokok
kepegawaian;

2. Undang-Undang Nomor 5 Tahun 1990 tentang Konservasi Sumberdaya
Alam Hayati dan Ekosistemnya;

3. Undang-Undang Nomor 31 Tahun 2004 Jo UU Nomor 45 Tahun 2009
tentang Perikanan;

4. Undang-Undang Nomor 35 Tahun 2007 tentang Penataan Ruang;

5. Undang-Undang Nomor 27 Tahun 2007 tentang Pengelolaan Wilayah
Pesisir dan Pulau-Pulau Kecil;

6. Undang-Undang Nomor 32 Tahun 2009 tentang Perlindungan dan
Pengelolaan Lingkungan Hidup;

7. Peraturan Pemerintah Nomor 101 Tahun 2000 tentang Pendidikan dan
Pelatihan Jabatan PNS;

8. Peraturan Pemerintah Nomor 31 Tahun 2006 tentang Sistem Pelatihan
Kerja Nasional;

9. Peraturan Pemerintah Nomor 60 Tahun 2007 tentang Konservasi
Sumber Daya ikan;



Menetapkan :

KESATU

KEDUA

KETIGA

l0.Peraturan Pemerintah Nomor 17 Tahun 2010 tentang pengelolaan dan
Penyelenggaraan Pendidikan sebagaimana telah dirubah dengan
Peraturan Pemerintah Nomor 66 Tahun 2010;

1 1 . Keputusan Lembaga Administrasi Negara Nomor: 193/Xlll101612001
tentang Pedoman Umum Pendidikan dan Pelatihan Pegawai Negeri Sipil;

l2.Peraturan Menteri Kelautan dan Perikanan Nomor pER.09/MEN/200g
tentang Penyelenggaraan Pendidikan dan Pelatihan di Lingkungan
Departemen Kelautan dan Perikanan;

l3.Peraturan Menteri Kelautan dan Perikanan Nomor Per.16/MEN/2008
tentang Perencanaan Pengelolaan wilayah Pesisir dan Pulau-Pulau
Kecil;

l4.Peraturan Menteri Kelautan dan Perikanan Nomor PER.17IMEN/2008
tentang Kawasan Konservasi di Wilayah Pesisir dan Pulau-Pulau Kecil;

l5.Peraturan Menteri Kelautan dan Perikanan Nomor PER.30/MEN/2010
tentang Rencana Pengelolaan dan Zonasi Kawasan Konservasi
Perairan;

l6.Keputusan Menteri Kelautan dan Perikanan Nomor KEP.24/MEN/2002
tentang Tata cara dan Teknik Penyusunan Peraturan perundang-
undangan di Lingkungan Departemen Kelautan dan Perikanan.

MEMUTUSKAN

KEPUTUSAN KEPALA PUSAT PELATIHAN KELAUTAN DAN
PERIKANAN TENTANG KURIKULUM PELATIHAN DESAIN KAWASAN
KONSERVASI PERAIRAN DENGAN MENGGUNAKAN PERANGKAT
srsTEM TNFORMAST cEOGRAF|S (Stc).

Menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat sistem lnformasi Geografis (srG)
sebagaimana tersebut pada lampiran yang merupakan bagian tidak
terpisahkan dari Keputusan ini.

Kurikulum Pelatihan sebagaimana dimaksud Diktum- KESATU,
merupakan acuan bagi tenaga pelatih dan peserta pada Pelatihan Desain
Kawasan Konservasi Perairan dengan Menggunakan Perangkat Sistem
lnformasi Geografis (SlG).

Keputusan ini berlaku sejak tanggal ditetapkan.

Ditetapkan di Jakarta
Pada tanggal 29 September 2012

usat Pelatihan
Perikanan,

anto, MM
199002 1 001
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Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 
Kata Pengantar 

 
 
 
Alhamdulillah, Puji syukur kehadirat Tuhan Yang Maha Esa atas rahmat dan karunia-Nya 
sehingga rangkaian modul pelatihan berbasis kompetensi perancangan kawasan konservasi 
perairan tingkat dasar ini dapat selesai. Khususnya pada modul ini, berisi pengantar marxan dan 
perancangan kawasan konservasi perairan yang menjadi inti dari rangkaian modul. Isi 
didalamnya memuat mengenai sejarah dan perkembangan perangkat lunak marxan, cara kerja 
hingga langkah-langkah pengoperasiannya dengan memanfaatkan ArcView GIS 3.3 dan Ekstensi 
CLUZ ditambah dengan Microsoft Excel untuk mengolah data atribut.  
 
Modul ini disusun sedemikian rupa dengan harapan peserta pelatihan dapat memahami secara 
utuh dari awal, mengenai asal perangkat lunak marxan, cara kerja hingga tahap pengoperasian 
yang sangat menuntut konsentrasi karena sangat teknis sekali. Pemahaman utuh dari awal 
diharapkan dapat memberikan pengetahuan mengenai prinsip kerja dari perangkat Marxan 
dalam rangka perancangan KKP. Selain itu dapat memberikan pengetahuan, ketrampilan dan 
sikap kerja yang diperlukan untuk memahami dan melakukan langkah-langkah teknikal dalam 
perancangan KKP. Dan terakhir, memberikan pengetahuan dan ketrampilan dalam rangka 
penyusunan skenario perancangan KKP. 
 
Kami menyadari bahwasannya masih terdapat kekurangan-kekurangan didalam modul ini. 
Besar harapan kami atas masukkan dari para peserta pelatihan sehingga dapat menjadikan 
modul ini lebih baik lagi dimasa yang akan datang. 

 
 
 
 
 

Tim Penyusun 
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BAB I PENDAHULUAN 
 
 

A. Pendahuluan 
Modul ini merupakan kelanjutan dari modul konsep perancangan Kawasan Konservasi 
Perairan (KKP). Sebelum membaca modul ini, diharapkan telah membaca dan 
memahami modul sebelumnya yang lebih khusus menjelaskan hal-hal terkait dengan 
definisi KKP, dasar-dasar hukum KKP, kategori KKP dan juga tahap-tahap pembentukan 
KKP itu pemahaman mengenai modul ini akan jauh lebih mudah. Utamanya apabila 
menyinggung mengenai fitur konsevasi, target konservasi serta skenario perencanaan 
kawasan konservasi. 
Didalam modul, terdapat 3 hal utama, yaitu pengenalan Marxan yang meliputi sejarah 
hingga cara kerja, kemudian teknikal pengoperasian Marxan ini bersama dengan 
perangkat lunak ArcView GIS 3.3 dan ekstension CLUZ. Di bagian terakhir dalam modul 
ini akan membahas mengenai pengembangan skenario perencanaan kawasan 
konservasi termasuk pengaturan besarnya target, SPF dan lain sebagainya.  Dengan 
kelengkapan materi dan detil yang memadai akan membantu mempermudah 
pemahaman baik konseptual dan teknikal mengenai perangkat perancangan KKP ini. 

B. Maksud dan Tujuan 
Maksud dari pengembangan modul ini adalah melengkapi modul ke-2 yang telah 
membahas konsep perancangan KKP secara konseptual dari sisi keilmuan meliputi 
prinsip-prinsip resilient dan aspek perubahan iklim yang kemudian dilengkapi dengan 
landasan hukum yang berlaku di Negara Kesatuan Republik Indonesia. Adapun tujuan 
dari modul ini adalah: 
1. Memberikan pengetahuan mengenai asal, prinsip kerja dari perangkat Marxan 

dalam rangka perancangan KKP. 
2. Memberikan pengetahuan, ketrampilan dan sikap kerja yang diperlukan untuk 

memahami dan melakukan langkah-langkah teknikal dalam perancangan KKP. 
3. Memberikan pengetahuan dan ketrampilan dalam rangka penyusunan skenario 

perancangan KKP. 
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C. Ruang Lingkup 
Ruang lingkup dari modul ini berhubungan dengan pengetahuan, keterampilan tentang 
sejarah, prinsip kerja dan juga pengoperasian Marxan dalam rangka merancang sebuah 
KKP serta mengembangkan skenario perencanaan sesuai dengan keadaan setempat. 
 

D. Pengertian Istilah 
1. Marxan adalah kependekan dari Marine Reserve Design using Spatially Explicit 

Anealling 
2. CLUZ singkatan dari The Conservation Land-Use Zoning software, adalah ekstensi 

perangkat lunak ArcView GIS yang menyediakan antarmuka dan memungkinkan 
pengguna berinteraksi dengan perangkat lunak Marxan . CLUZ dikembangkan oleh 
Bob Smith dari Durrell Institute of Conservation and Ecology. 
 

E. Diagram Alir Pencapaian Kompetensi 
 

 
 

Dalam modul ini ada 9 bagian yang perlu dicapai dalam rangka meraih kompetensi. 
Bagian-bagian tersebut seperti yang diilustrasikan oleh diagram alir diatas. Kecakapan 
dalam menjalankan 9 bagian tersebut merupakan indicator pencapaian kompetensi 
modul ini. 
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BAB II PENGANTAR MARXAN 
 
 

A. Sejarah dan Perkembangan 
Marxan dan perancangan Kawasan Konservasi Perairan (KKP) ini akan saling berkaitan. 
Marxan yang merupakan perangkat lunak yang berfungsi sebagai alat bantu 
pengambilan keputusan diyakini dapat banyak membantu dalam rangka perancangan 
Kawasan Konservasi Perairan (KKP) dan juga pengembangan jejaring KKP. Perangkat 
lunak Marxan (Marine Reserve Design using Spatially Explicit Anealling) pada mulanya 
adalah produk dari desertasi Phd dari Ian Ball (2000) dengan supervisi Profesor Hugh 
Possingham. The Nature Conservancy (TNC) UC Santa Barbara mendanai sebuah proyek 
dimana Ian Ball mengintegrasikan Spexan dengan ArcView. Spexan adalah perangkat 
lunak perencanaan konservasi terestrial yang merupakan ekstensi program Siman 
berbasis Fortran77. Siman merupakan program yang ditulis oleh Departemen 
Matematika Terapan, Universitas Adelaide dengan dana Eviromental Australia (EA). 
 
Marxan dikembangkan sebagai sebuah produk pengembangan Spexan untuk memenuhi 
kebutuhan Great Barrier Reef Marine Park Authority (GBRMPA). Kemudian US National 
Marine Fisheris Services turut mendanai dalam pengembangan Marxan selanjutnya dan 
memberikan masukan teknis dalam penerapan perangkat lunak ini dalam proyek 
Salmon recovery planning. Kemudian The National Center for Ecological Analysis and 
Synthesis menjadi nara sumber selama pengembangan dan sharing perangkat lunak ini. 
 
 

Siman      : The University of Adelaide (Ian Ball’s PhD) 
Spexan    : Environment Australia 
SITES        : Spexan linked to ArcView 
Marxan    : Great Barrier Reef Marine Park Authority and National Marine  
                    Fisheries Services 
MarZone : The University of Queensland, Ecotrus and The University of  
                    California 

 
 

Perkembangan Marxan 
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Ide yang mendasari pengembangan Marxan ini adalah permasalahan perencana 
konservasi dalam menentukan daerah konservasi karena daerah perencanaan potensial 
yang luas sehingga banyak kemungkinan daerah yang akan dipilih sebagai daerah 
konservasi. Mereka berharap ada sistem untuk memililih daerah konservasi yang 
memenuhi kriteria ekologis dan sosial-ekonomi.  Marxan dalam hal ini dapat 
memberikan bantuan dalam menentukan daerah konservasi berdasarkan data dan 
skenario perencanaan yang telah disiapkan secara otomatis. Dengan perangkat lunak 
Marxan ini para perencana dapat mencoba berbagai skenario perencanaan kawasan 
yang berbeda dan melihat hasilnya. Dari hasil tersebut perencana dapat memilih 
skenario terbaik untuk perencanaan kawasan konservasi. 

B. Cara Kerja Marxan 
Perangkat lunak Marxan ini bekerja menggunakan algoritma yang disebut sebagai 
simulated annealing. Adapun proses ini oleh Smith (2006) dapat dianalogikan dan 
diilustrasikan sebagai misi pencarian kehidupan di planet Mars dengan menggunakan 
robot berlengan 4, robot diperintahkan mencari lokasi permukaan Mars paling rendah. 
Langkah terbagi menjadi 3 bagian, yaitu iterative improvement, random backward dan 
repetition. 
 

 
 

Gambar 1. Robot Berlengan Empat 
 
 
Mula-mula robot diterjunkan dengan parasut ke permukaan planet Mars kemudian 
robot diperintahkan untuk mengukur tinggi permukaan dibawahnya secara langsung. 
Kemudian secara acak lengan robot digunakan untuk mengukur tinggi permukaan 
tersebut. Apabila tinggi permukaan yang diukur oleh lengan robot lebih rendah daripada 
permukaan dibawah badan robot itu, maka robot diperintahkan bergerak ke arah 
permukaan yang lebih rendah yang telah diukur oleh lengan robot tersebut menyusuri 
lembah. 
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Langkah ini mempunyai kelemahan, robot tak akan begerak ke permukaan yang tinggi 
dan tidak akan menemukan lokasi dengan lembah yang lebih rendah ditempat lain. 
Permasalahan ini dapat diilustrasikan sebagai berikut: 
 

 
 
 
Kejadian ini sama halnya dengan proses pencarian lokasi dengan biaya (cost) terendah 
dalam suatu unit perencanaan. Lokasi yang terpilih belum tentu merupakan lokasi 
dengan cost terendah. Ilustrasi di atas merupakan penjelasan langkah iterative 
improvement. 
 
Pada langkah ke dua atau random backward, untuk mengurangi langkah iterative 
improvement, robot setelah mendarat dan belum jauh melangkah dari titik dimana 
mendarat tadi, diperintahkan untuk berjalan mundur hingga menemukan dasar lembah 
baru. 
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Langkah terakhir untuk meningkatkan kesempatan daerah dengan permukaan 
terendah, maka langkah pertama dan kedua tersebut di atas diulang kembali. Langkah 
ini disebut dengan repetition atau perulangan. Sebagai ilustrasi langkah terakhir ini, 
diperumpamakan sebagai diluncurkannya robot-robot yang lain dengan perintah 
serupa. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Dengan kombinasi ke-3 langkah tersebut di atas, akan membantu memastikan bahwa 
lokasi yang terpilih adalah lokasi yang terendah. Banyakmya langkah iteration 
improvement dan repetition akan membuat meningkatnya tingkat kemiripan dari lokasi 
dengan permukaan terendah yang ditemukan. Meskipun demikian, banyaknya iteration 
yang berlebihan tidak akan membuat semakin meningkat tingkat kemiripan itu, bisa jadi 
justru menyebabkan tidak efektif langkah dalam misi tersebut tersebut. 
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Oleh Smith (2006) proses simulated annealing seperti di atas apabila diterapkan untuk 
sebuah daerah perencanaan (PU) akan tampak seperti dalam ilustrasi berikut : 
 
Misalnya  : PU cost = 1, BLM = 1.5 dan SPF = 10 
Formula komputasi Marxan 
 
 
 
Jika 
 
 
 
 
 
 
 
 
 
 
Kemudian apabila  
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Dari ke-3 iteration terjadi 2 penurunan dari total cost = 32 menjadi total cost = 22. Maka 
proses iteration yang menghasilkan total cost = 23 dan 22 yang kemudian di ambil. 
Langkah random backward untuk sebuah planning unit (PU) dapat diilustrasikan sebagai 
berikut : 
 

 
 
 
 
 
 
 
                          

 
Pada iteration 1 ke 2 terjadi perubahan total cost dari 24 ke 27, kemudian dengan 
adanya random backward maka diperoleh total cost =14. Kemudian langkah terakhir 
dalam algoritma simulated annealing yaitu repetition, untuk planning unit di atas, dapat 
diilustrasikan seperti dibawah ini : 

                            
                                                                                    
 
 
 
                                                                                                                             best result  summed result 

 
Hasil dari keseluruhan iterasi menjadi summed result, kemudian cost terendah dari 
proses yang telah dijalani tersebut menjadi best result. Inilah yang nanti didalam hasil 
keluaran menjadi summed solution dan best solution. 
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Adapaun untuk lebih memperjelas cara kerja Marxan, ilustrasi berikut dapat menambah 
kejelasan tersebut. Misalnya sebuah area dengan keanekaragaman hayati berupa: ikan, 
kupu-kupu dan tikus terbagi ke dalam 9 unit kotak. Untuk memilih 4 kotak yang dapat 
melindungi keseluruhan keanekaragaman hayati tersebut dengan biaya (cost) rendah 
adalah dengan memilih kotak yang mana?.  Dengan ketentuan yang sama seperti di 
atas, yaitu PU cost = 1, BLM = 1.5 dan SPF = 10, pertanyaan ini dapat dijawab dengan 
memperhatikan ilustrasi berikut: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Apabila portfolio A yang dipilih, maka untuk melindungi keanekaragaman hayati 
diperlukan biaya (cost) sebesar 32, dan ternyata masih ada 1 spesies yang tidak dapat 
terlindungi yaitu ikan. Berbeda dengan apabila memilih portfolio B, total cost yang 
dikeluarkan sebesar 16 dan keseluruhan keanekaragaman hayati dapat terlindungi. 
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C. Formula dalam  Komputasi Marxan 
 

 
 
 
 
1) Biaya Unit Perencanaan 
Setiap unit perencanaan diberi nilai biaya, berdasarkan daerah, nilai keuangan, biaya 
kesempatan itu dilindungi (pendapatan yang hilang misalnya dari pertanian) atau faktor 
lain yang relevan. Sistem komputasi Marxan menghitung biaya gabungan semua unit 
perencanaan dalam portofolio. 
 
2) Biaya batas 
Biaya batas mengukur jumlah tepi bahwa unit-unit perencanaan di bagian portofolio 
dengan unit terlindungi. Biaya adalah dihitung sebagai panjang tepi dalam meter, 
kilometer atau sistem pengukuran lain.   
Sistem komputasi Marxan kemudian mengalikan nilai ini oleh konstanta Boundary 
Length Modifier (BLM), yang merupakan angka yang ditetapkan pengguna. 
Meningkatkan jumlah/nilai BLM ini  akan membuat biaya portofolio terfragmentasi. 
 
3) Faktor Pinalti (SPF/Species Penalty Factor) 
Sistem komputasi Marxan menghitung apakah target untuk masing-masing fitur 
konservasi dipenuhi atau tidak, faktor pinalti ini memberikan secara otomatis hukuman 
yang sangat tinggi untuk setiap target yang tidak dipenuhi.  
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D. Planning Units 
 
 

Basis dari analisis Marxan adalah model ekosistem (Meerman,C.J, 2005).  Sebuah ekosistem 
merupakan tempat yang sangat komplek dimana organisme hidup dengan lingkungan 
fisiknya, dan ekosistem juga merupakan tempat interaksi antar organisme serta interaksi 
organisme tersebut dengan lingkungan.  Dalam hal ini ekosistem dipresentasikan secara 
spasial melalui peta-peta parameter konservasi. Terdapat peta-peta yang 
merepresentasikan keadaan biofisik dan keadaan fisik dari lokasi yang sedang dipelajari.  
 
Peta parameter konservasi yang mewakili keadaan biofisik misalnya coral reef, dugong, 
seaweed, mangrove nesting turles dst. Sedangkan yang mewakili keadaan fisik misalnya 
estuari, sand flats bahkan fitur-fitur bentukan manusia seperti desa (village), pelabuhan 
(harbor) termasuk dalam kategori ini. Untuk keperluan analisis, dalam hal ini planning unit 
adalah blok-blok bangunan dari sistem konservasi yang Marxan evaluasi dan pilih sebagai 
bentuk solusi (Loos, 2006). Planning unit dapat berdasarkan pada batas alamiah, batas 
administrasi dan berdasarkan fitur-fitur yang disepakati (Priesly & Logan, 1998 dalam Loos, 
2006), serta dapat memiliki bentuk dan ukuran yang tidak tentu. 
 
Planning unit perlu dibuat untuk membatasi area yang akan di analisis atau akan dibuat 
perencanaan konservasinya. Karena tidak semua area yang ada pada setiap peta-peta 
parameter konservasi tersebut dipergunakan. Sebagai contoh, area yang akan direncanakan 
adalah wilayah marine, oleh sebab itu planning unit hanya dibuat untuk wilayah tersebut, 
sementara wilayah daratan (mainland) sebaiknya tidak diikutsertakan dalam proses analisis. 
 
Ukuran planning units juga perlu ditentukan dengan pertimbangan yang matang. Area yang 
memiliki keanekaragaman sumberdaya alam yang lebih kompleks membutuhkan ukuran 
planning unit yang lebih kecil agar analisisnya lebih detil.  Kemudian skala data spasial (GIS) 
yang dimiliki juga perlu dijadikan bahan pertimbangan dalam menentukan ukuran planning 
unit. Permasalahan skala ini berkaitan dengan akurasi pemetaan yang dihasilkan. Selain hal 
itu, ukuran planning unit juga berhubungan dengan hardware yang digunakan untuk 
menjalankan program Marxan. Spesifikasi hardware yang kurang mendukung akan 
berdampak pada waktu pemrosesan. 

 
 
 

 
 
Judul Modul: Pengantar Marxan 
Buku Informasi                                       Versi 
2012 

Halaman : 
15 



Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 
Sebagai satu contoh sederhana, misalnya akan dilakukan perencanaan konservasi secara 
detil untuk area yang sempit, sedangkan data spasial yang digunakan adalah data global, 
maka keluaran analisis tersebut tidak akan baik akibat penentuan ukuran planning units 
yang tidak tepat. Informasi yang ada dari data spasial yang digunakan itu kurang 
memadai karena informasi banyak yang telah tergeneralisasi. 

 
Berkaitan dengan bentuk, ukuran dari planning unit ini ada catatan menarik dari 
penelitian Loos (2006) dalam Tabel 1. Dari tabel tersebut dapat diambil pengertian 
bahwa bentuk planning unit dapat berupa persegi empat ataupun heksagon dengan 
ukuran yang bervariasi, disesuaikan dengan luasan studi area. Bentuk yang dapat di 
adopsi untuk membentuk planning unit menurut Loos (2006) adalah segitiga, persegi 
empat dan heksagon. Dari bentuk-bentuk tersebut heksagonlah yang paling banyak 
digunakan untuk analisis menggunakan Marxan.  

 
Heksagon dipilih karena memiliki bentuk yang lebih natural, mendekati lingkaran 
(Gaselbarcht et al, 2005 dalam Loos, 2006) dan memiliki rasio tepi yang rendah. Selain 
itu planning unit yang menggunakan heksagon memiliki keluaran (output) yang lebih 
halus dibandingkan dengan bentuk planning unit lainnya (Miller et. Al, 1993 dalam Loos, 
2006). Heksagon juga memiliki perimeter yang lebih rendah terhadap luasan 
dibandingkan dengan persegi empat dengan area yang sama (Warman, 2001 dalam 
Loos, 2006). 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Gambar. Perbandingan ukuran Heksagon 
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 IIustrasi di atas menggambarkan perbedaan ukuran heksagon yang berpengaruh 
terhadap variasi hasil yang didapatkan setelah proses Marxan. Untuk planning unit 
dengan ukuran yang lebih kecil, keluaran yang dihasilkan memiliki variasi hasil yang 
tinggi dan detil dibandingkan hasil analisis Marxan yang berasal dari planning unit yang 
ukurannya lebih besar. Besar kecilnya heksagon juga memiliki implikasi pada proses 
pembuatannya. Dengan ukuran heksagon yang kecil membuat planning unit memiliki 
lebih banyak jumlah heksagon dan proses ini memakan waktu lebih lama. Sebaliknya 
dengan ukuran heksagon yang besar dalam planning unit akan terdapat lebih sedikit 
heksagon dan proses pembuatannya lebih singkat. Hal ini terkait pula dengan spesifikasi 
perangkat keras (PC/laptop) yang digunakan untuk memproses. 
 

Tabel 1. Perbandinga Planning Units 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Sumber: Loos (2006) 
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E. Tabel Input Marxan 
 

Kesulitan memahami tabel-tabel yang digunakan dalam perangkat lunak Marxan memang 
sudah sering terjadi terutama bagi pengguna yang belum terbiasa. Yang dibahas dalam 
modul ini adalah Marxan yang dijalankan dengan ArcView GIS 3.3 dan ekstensi CLUZ. CLUZ 
merupakan ekstensi ArcView yang digunakan untuk menjembatani pengguna ArcView 3.3 
dan Marxan. Selain itu CLUZ juga dipergunakan untuk menyiapkan data-data yang ada 
dipergunakan sebagai input Marxan. 

Gambar . Alur File Tabuler Untuk Input MARXAN dengan ArcView dan CLUZ 
 
 

Seperti yang tampak pada ilustrasi di atas, secara umum proses penyiapan data untuk 
Marxan terfokus pada 3 buah shapefile. Shapefile yang dimaksud itu adalah Planning Unit 
(PU.shp), Abundance (Habitat.shp) dan Cost surface (Cost.shp). File tersebut dihasilkan 
setelah proses pembuatan heksagon lengkap dengan proses cropping dengan area of 
interest (AOI) dilakukan. Dari 3 file tersebutlah akan dibuat file tabuler yang akan 
digunakan sebagai input dalam menjalankan Marxan.  
 
File Planning Unit (PU.shp), Abundance (Habitat.shp) dan Cost Surface (Cost.shp) adalah 
shapefile heksagon dengan wujud yang serupa namun akan berbeda fungsi dan isi 
tabelnya. Untuk selanjutnya dalam uraian dibawah ini akan dibahas dan dijelaskan file dan 
tabel secara lebih detail. Dengan bantuan CLUZ, pengolahan 3 shapefile tersebut akan 
menghasilkan 4 file tabuler yaitu Abundance.dat, Target.dat, Unit.dat dan Bound.dat yang 
menjadi input Marxan. Dari file-file tersebut, Bound.dat merupakan salah satu file arbitrary 
input Marxan disamping file Block.dat. 
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1. Abundance (Abundance.dat) 
Abundance adalah tabel yang berisi seluruh data distribusi fitur konservasi (conservation 
features)  yang berbeda. Tabel abundance dibuat dari pengolahan tabel atribut 
habitat.shp. Pengolahan yang dimaksud adalah proses memasukkan fitur-fitur konservasi 
ke dalam shapefile habitat.shp dengan menggunakan select by theme di ArcView GIS 3.3.  
Informasi keberadaan fitur konservasi akan disimpan di dalam tabel attribut habitat.shp.  
 
Setelah fitur-fitur tersebut dimasukkan, tabel habitat di eksport ke format dBase dengan 
nama file habitat.dbf. Selanjutnya nama kolom pada tabel habitat.dbf diganti sedemikian 
rupa sesuai dengan standar yang ditetapkan oleh CLUZ. File ini akan digunakan untuk 
mengupdate  tabel blank abundace yang dibuat dengan menggunakan CLUZ. Sebelum 
proses up date, tabel blank abundance hanya berisikan kolom Unit_id saja. Setelah proses 
update, kolom pada tabel blank abundance tersebut akan bertambah dengan kolom 
Value_1, Value_2 dan seterusnya, sesuai dengan nama kolom yang ada pada tabel 
habitat.dbf. 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

Sebelum menjalankan Marxan, tabel Abundance berserta tabel Target, Planning Unit 
dan Boundary perlu dikonversi ke dalam format yang dikenali oleh Marxan, yaitu format 
dengan nama file yang berakhiran .dat. Sehingga tabel abudande.dbf akan berubah 
menjadi abundance. 
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2. Target (Target.dat) 

Tabel target adalah tabel yang mendeskripsikan informasi mengenai target fitur-fitur 
konservasi, jumlah dari setiap fitur koservasi yang ada di planning unit berikut dengan 
statusnya. Tabel ini baru akan muncul setelah proses up date tabel abundance. Di 
dalamnya terdapat kolom Id, Name, Type, Target, Spf, Conserved, Total, Pc_target yang 
merupakan kolom standard CLUZ. Sehingga bila tidak sesuai dengan yang dikehendaki 
CLUZ maka selanjutnya proses tidak akan berjalan. Yang perlu diperhatikan dalam tabel 
ini adalah kolom Name, Target, Spf, Conserved dan Total.  
 

 
 

Tiap-tiap nama kolom tabel target ini memiliki fungsi yang penting. Berikut uraian mengenai 
kolom-kolom tersebut: 
• Name 

Kolom ini berisikan nama fitur-fitur konservasi yang terdapat di dalam shapefile 
Habitat.shp. Yang perlu diperhatikan di kolom ini adalah, nama fitur-fitur konservasi 
tidak boleh mengandung angka didalamnya. 

• Target 

Merupakan besarnya target konservasi yang umumnya berupa persentase dari kolom 
Total. Nilai ini tergantung seberapa besar target konservasi yang diharapkan, misalnya 
30 % dari Total atau 25 % dari Total. 

• SPF 

Nilai SPF (nilai penalti) berkaitan dengan target fitur konservasi didalam unit 
perencanaan MARXAN. Apabila target untuk suatu fitur konservasi tidak terpenuhi maka 
nilai SPF perlu ditambah. Jadi nilai penalti hanya dimasukkan ke dalam fungsi obyektif 
apabila target dari suatu fitur tidak terpenuhi.  
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Menurut Ball dan Possingham (2001), penalti yang dibutuhkan sebanding dengan 
boundary lenght dan cost yang diperlukan untuk merepresentasikan target yang hilang. 
Faktor yang mengatur besarnya nilai penalti ini dikenal dengan sebutan SPF (Species 
Penalty factor)  yang juga dikenal sebagai conservation features penalty factor (CFPF). SPF 
adalah faktor yang berkelipatan berdasarkan pada tingkat pentingnya spesies atau fitur 
konsevasi tersebut. Pengaturan SPF dengan nilai yang tinggi akan meningkatkan 
likehood (kemiripan) sehingga fitur konservasi yang menjadi target akan lebih banyak 
terpenuhi, terutama jika tujuannya untuk menurunkan nilai cost dalam fungsi obyektif 
(Smith, 2005 dalam Loos, 2006). Menurut Ball dan Possingham (2002) sejauh ini tidak 
ada teori yang bisa digunakan sebagai dasar patokan dalam menentukan nilai SPF secara 
spesifik. Mereka juga menyarankan nilai SPF ini  lebih dari 1, bahkan Smith (2005) 
menyarankan nilai SPF ini sebesar 100 untuk lebih memastikan target dapat tercapai 
• Conserved 

Menunjukkan luas daerah yang telah didedikasikan (umumnya special interest area) 
sebagai area conserved atau earmarked. Kolom ini akan memiliki nilai berdasarkan pada 
shapefile Planning unit (Pu.shp) dan tabel abundance.  
• Total 

Menunjukkan luas total dari tiap-tiap fitur konservasi yang ada shapefile Habitat.shp 
dan tabel abundance. Dengan kata lain kolom ini menunjukkan luas total heksagon yang 
didalamnya terdapat fitur konservasi. 

• Clump 

Clump adalah kumpulan dari planning unit yang saling berdekatan dan memiliki fitur-
fitur konservasi yang sama. Didalam MARXAN dikenal terdapat 3 jenis parameter Clump, 
yaitu Clump Size, Clump Distance dan Clump Target. 
 
Clump Size adalah ukuran terkecil dari satu nilai konservasi yang dihitung. Jika dalam 
sebuah target  100 Ha dan Clump nilainya kurang  dari 100 Ha maka nilai konservasi 
tersebut tidak  akan dipertimbangkan untuk dicadangkan. Sedangkan untuk nilai Clump 
yang sama dengan nilai konservasi akan dimasukkan. Clump Distance adalah jarak 
maksimal yang diperbolehkan antara clump yang dibuat oleh MARXAN, sementara 
Clump Target adalah jumlah clump yang akan menjadi target konservasi. 

 
Tabel target ini sebelum menjalankan MARXAN harus di ubah menjadi tabel Target.dat 
bersama dengan Tabel Abundance, Planning Unit dan Boundary 
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3. Planning Unit (Unit.dat) 

Planning unit perlu dibuat untuk membatasi area yang akan di analisis atau yang akan 
dibuat perencanaan konservasinya. Karena tidak semua area yang ada pada setiap peta-
peta parameter konservasi tersebut dipergunakan. Sebagai contoh, area yang akan 
direncanakan adalah wilayah marine, oleh sebab itu planning unit hanya dibuat untuk 
wilayah tersebut, sementara wilayah daratan (main land) sebaiknya tidak diikutsertakan 
dalam proses analisis. Dalam hal ini shapefile planning unit adalah Pu.shp. 
 

 
 

Di dalam tabel Pu.shp terdapat kolom Unit_id, Area, Cost dan Status. Nama-nama kolom 
tersebut standard CLUZ. Adapun fungsi masing-masing kolom adalah sebagai berikut : 

• Unit_id 

Berisi nomor urut setiap heksagon yang terdapat dalam shapefile Pu.shp, 
merupakan bilangan bulat dan tidak boleh terduplikasi. 
• Area 

  Menunjukkan luasan setiap planning unit 
• Cost 

  Berisi nilai cost untuk setiap heksagon dalam planning unit (planning unit cost) 
• Status 

Menunjukkan status setiap heksagon/bagian planning unit, yaitu Available, Conserved, 
Earmarked dan Excluded. Available mengandung arti bagian planning unit tersebut akan 
masuk dalam hitungan Marxan. Kemudian Conserved mengandung arti bahwa pada  
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bagian planning unit tersebut adalah daerah yang telah dilindungi (existing conservation 
area). Earmarked adalah bagian planning unit yang diikut sertakan dalam proses Marxan 
sejak awal namun dimungkinkan statusnya diubah oleh Marxan selama proses 
berlangsung. Excluded merupakan bagian planning unit yang tidak akan diikut sertakan 
dalam proses Marxan. Nama-nama status ini standard CLUZ, sehingga penulisannya 
harus sama seperti CLUZ inginkan. 
 
Seperti tabel Abundance, Target yang sebelum menjalankan Marxan diubah formatnya 
menjadi *.dat, tabel Planning unit juga demikian. Di dalam CLUZ tabel planning unit 
akan dijadikan sebuah file yang diberi nama Unit.dat. 

4. Cost Layer 

Menyebut Cost Layer ini akan merujuk pada Shapefile Cost.shp yang digunakan untuk 
menyimpan fitur-fitur yang merupakan parameter Cost dalam perencanaan kawasan 
perlindungan laut. Shapefile ini pengolahannya hampir sama dengan shapefile 
Habitat.shp dimana tiap-tiap fitur Cost dimasukkan dengan langkah-langkah select by 
theme di ArcView GIS 3.3. Nama kolom utama yang harus terdapat dalam tabel atribut 
Cost.shp ini adalah Unit_id, kolom tiap-tiap fitur cost dan sebuah kolom yang berisi 
nilai/besarnya cost total untuk setiap heksagon dalam planning unit. Isi kolom Cost total 
untuk setiap heksagon dalam Cost layer akan dipindahkan ke dalam kolom Cost pada 
shapefile Planning unit (Pu.shp). Untuk proses ini dapat dilakukan dengan langkah join 
tables data ArcView GIS 3.3.  
 
Perlu diketahui bahwa biaya (Cost) dalam analisis Marxan menentukan individual 
planning unit yang akan digunakan dalam perhitungan solusi total. Besarnya cost dapat 
berdasarkan area planning unit, cost sosial-ekonomi  atau kombinasi dari keduanya. 
Miller et al (2003) dalam Loos (2006) memberikan nilai cost berdasarkan tingkatan 
kewajaran dan pengaruh manusia dalam planning units. Dalam penelitian lain, nilai cost 
dibuat seragam untuk setiap planning unit, yaitu dengan nilai 1. Dari beragam penelitian 
dimana nilai cost ditentukan berdasarkan landasan yang berbeda-beda, yang perlu digaris 
bawahi adalah nilai cost yang diberikan untuk setiap planning unit tersebut proporsional.  
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5. Boundary Length File (Bound.dat) 

Isi dari Boundary Length File adalah informasi panjang batas untuk planning unit yang 
berdekatan. Penggunaan informasi ini dalam analisis Marxan bersifat opsional, namun 
banyak ahli sangat merekomendasikan penggunaanya karena membantu mengatur 
tingkat fragmentasi hasil Marxan. Berkaitan dengan Boundary Length File ini, Klein (2006) 
memberikan ilustrasi tentang Boundary Length sebagai berikut : 
 
Reserve System, Run 1 

  1     1 
 
           2 
   2   2    2 
  1      1 
 
 
 
                               1                                                                    1 

Boundary Length = 2 + 2 + 1 + 1 + 2 + 2 + 1 + 1 = 12 
 

Reserve System, Run 2 
  1  1 
 
 2            2 
     
 
  1  1 
 

1 1 
 

Boundary Length = 2 + 2 + 1 + 1 + 1 + 1 = 8 
 
Untuk menghitung Boundary length dari Planning unit, menu CLUZ sudah menyediakan 
fasilitasnya. Dari proses perhitungan ini akan dihasilkan file bernama Bound.dat. Isi dari 
file Bound.dat adalah sebagai berikut : 
id1,id2,boundary 
1,2,0.0018 
1,3,0.0094 
1,5,0.0175 
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id1 merupakan planning unit id, id2 adalah id planning unit yang bertetangga dan 
boundary adalah jarak/panjang. 

6. Boundary Length Modifier (BLM) 
BLM merupakan pengaturan dalam Marxan untuk membuat batasan perimeter. Efek dari 
pengaturan BLM dapat terlihat dari fitur yang muncul dalam solusi setelah menjalankan Marxan. 
Sebagai pengambaran pengaruh pengaturan nilai BLM adalah seperti gambar berikut ini : 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar a) dengan BLM rendah, b) dengan BLM medium dan c) dengan BLM tinggi 
(Loos, 2006). 

 
Memperhatikan gambar di atas, tinggi rendahnya nilai BLM akan berpengaruh kepada 
perimeter dan area yang muncul dalam solusi. Penggunaan BLM yang rendah akan 
menghasilkan areal terpilih yang lebih sempit dan terpencar. Solusi yang terpilih pada 
penggunaan BLM yang rendah, juga diketahui akan memiliki perimeter yang lebih besar 
(Gambar a).  Sedangkan untuk penggunaan BLM yang tinggi, areal terpilih akan lebih 
luas dan dan terfokus, serta memiliki perimeter yang lebih kecil (Gambar.c). Dengan 
BLM yang kecil, algoritma Marxan yang digunakan akan terkonsentrasi meminimalkan 
planning unit cost sedangkan BLM yang besar akan memberikan tekanan pada 
penurunan boundary length (Steward dan Possingham, 2005 dalam Alisson Chan et al) 
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Penentuan nilai BLM akan bervariasi dari satu daerah ke daerah lain  J.A. Ardron et al 
(2003) melakukan ekperimen dengan BLM = 0.111, 0.333, 1.00, 3.00.  Menurut 
Possingham (2005) nilai BLM dipilih bergantung pada keseluruhan bentang alam dari 
daerah penelitian, serta tujuan dari analisis yang dilakukan. Dengan perkataan lain 
pengaturan BLM ini dapat dilakukan dengan memperhatikan geometri daerah kajian 
dan dipilih dari BLM yang dapat menghasilkan fitur solusi yang lebih mengumpul. 
Pengaturan BLM yang fleksibel ini dapat memberian keleluasaan para perencana 
kawasan konservasi dalam menentukan hasil terbaik untuk kegiatan pengambilan 
keputusan. 

 
Pengaturan BLM apabila menggunakan CLUZ dilakukan dengan mengisikan kolom yang 
telah disediakan melalui window Run Settings, seperti yang tampak pada gambar 
berikut: 

 
Gambar 3. Setting menjalankan MARXAN dari CLUZ 
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BAB II PENGOPERASIAN ARCVIEW, CLUZ DAN MARXAN 
 
 

 
 

A. Pendahuluan 
Bagian ketiga dalam modul ini akan menunjukkan langkah-langkah pengunaan Marxan 
untuk merancang sebuah Kawasan Konservasi Perairan (KKP) serta mengembangkan 
scenario perencanaan. Skenario perencanaan ini bisa dituangkan kedalam 
besar/kecilnya presentase target perlindungan keanekaragaman hayati. Misalnya 30 % 
dari luas total suatu keanekaragaman hayati ingin dicapai. Maka persentase tersebut 
dimasukkan ke dalam variable target yang ada dipengaturan Marxan. Perubahan-
perubahan pengaturan semacam ini akan menghasilkan keluaran yang berbeda-beda. 
 
Dalam modul ini Marxan akan dijalankan dengan bantuan perangkat lunak ArcView 3.3 
dan ekstensi CLUZ (ekstensi ArcView yang khusus dibuat untuk menjalankan Marxan di 
dalam program ArcView). Diharapkan para pengguna sudah memiliki dasar-dasar Sistem 
Informasi Geografis (SIG) dan mampu mengoperasikan perangkat lunak ArcView 3.x. 
Ketidaktahuan terhadap dasar-dasar SIG dan pengoperasian ArcView membuat para 
pengguna harus bekerja keras dalam mengikuti langkah-langkah dalam modul ini  
 
 

 
 
 
 
 

 
 
 
 
 
 
Sebagai contoh hasil Marxan dapat dilihat pada gambar di atas. Warna merah muda 
menunjukkan area yang paling sering dipilih oleh Marxan. Area inilah yang selanjutnya 
dapat digunakan sebagai acuan pemilihan area yang dapat diusulkan menjadi KKP atau 
menjadi zona inti dalam sebuak kawasan konservasi.  Area dari hasil analisis Marxan 
selanjutnnya dapat disebut sebagai Area of Interest (AOI). 
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Langkah-langkah teknikal yang ada didalam bab ini disusun secara berurutan, sehingga 
bagi yang belum pernah menggunakan harus dimulai dari langkah pertama. Bagi yang 
sudah pernah menggunakan dapat langsung merujuk pada bagian tertentu yang 
diinginkan dengan melihat topic-topik yang diinginkan dari daftar isi. Tidak semua detil 
penyiapan data disampaikan dalam tutorial ini, mengingat fokus diletakkan pada 
pemahaman cara bekerja dan pemahaman terhadap scenario perencanaan yang ingin 
dituangkan didalam proses Marxan. Data SIG Nusa Penida yang dipergunakan didalam 
tutorial ini dengan nama-nama file dan folder sudah ditentukan. Oleh karena itu 
pemahaman terhadap fungsi penamaan file atau penyusunan folder juga harus 
diperhatikan supaya nantinya dapat melakukan hal serupa dengan menggunakan data 
daerah lain. 

B. Alat dan Bahan  
1. Seperangkat Komputer PC/Laptop dan Printer  
2. Perangkat lunak Marxan 2.43  
3. Perangkat lunak ArcView GIS 3.x  
4. Ekstensi CLUZ versi 1.71 (cluz.avx)  
5. Database spasial fitur konservasi dan fitur cost di wilayah Nusa Penida.  
6. Kertas HVS ukuran A4 

C. Langkah Kerja  
Alur kerja yang akan disampaikan didalam tutorial ini dapat digambarkan dengan skema berikut: 
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Tahap-tahap yang akan dilalui pada bab ini adalah untuk mempersiapkan 4 file yang 
diperlukan Marxan dengan menggunakan CLUZ. Keempat file tersebut adalah 
bound.dat, unit.dat, target.dat dan abundance.dat.  
 
Langkah (1) nanti adalah pembuatan shapefile Planning Units yang kemudian menjadi 
turunan (2) habitat.shp, (3) cost.shp. Informasi fitur konservasi selanjutnya akan 
dimasukkan kedalam shapefile yang bernama habitat.shp. Kemudian fitur-fitur cost 
dimasukkan terpisah ke dalam shapefile cost.shp. Kedua file tersebut bersama-sama 
shapefile PlanningUnits.shp dipergunakan untuk menghasilkan keempat file yang 
diperlukan Marxan tersebut. Yaitu masing-masing adalah (4) file bound.dat, kemudian 
(5) file Unit.dat, (6) Target.dat dan terakhir (7) abundance.dat. 
 

D. Persiapan 
 
Tahap persiapan dimaksudkan untuk menyiapkan perangkat lunak, struktur folder dan 
data. Diantaranya yang perlu diperhatikan adalah: 
1. Pastikan bahwa komputer anda sudah terinstall perangkat lunak ArcView 3.x. dengan 
ekstensi-ekstensi yang diperlukan (lihat Modul – 2 Praktek SIG dengan ArcView GIS 3.x 
bagian Instalasi).  

2. Periksa di komputer anda dan pastikan terdapat folder dan file-file seperti berikut 
dalam c:/latihanSIG/marxan/  
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 Periksa bahwa di folder c:\latihanSIG\data terdapat data berikut:  

 
No  Nama File  Keterangan  
1.  ntt_land.shp  Daratan NTT (polygon)  
2.  bakau.shp  peta Hutan Bakau (polygon)  
3.  terumbukarang.shp  Peta Terumbu Karang (polygon)  
4.  padanglamun.shp  Peta Padang Lamun (polygon)  
5.  jalurpelayaran.shp  Peta jalur pelayaran (line)  
6.  rumputlaut.shp  Peta budidaya rumput laut(polygon)  
7.  ppi  Titik lokasi PPI(point)  
8.  Tnp_lautsawu.shp  Batas TNP Laut Sawu (polygon)  

 
Catatan:  
 Bakau,padang lamun dan terumbu karang nanti akan dimasukkan dalam 

kategori habitat  

 Jalur pelayaran, rumput laut dan ppi nanti akan dimasukkan kedalam kategori 
cost  

E. Langkah Mempersiapkan Planning Units 
 

 Klik Start > All Programs > ESRI > ArcView GIS 3.x > ArcView GIS 3.x  
 Klik pilihan with a new View kemudian klik OK  
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1. Klik tombol No pada pop-up window seperti berikut:  
 
 
 
 
 
 
 
 
 
 
 
 
5. Menampilkan data SIG di langkah berikutnya.  
Jadikan folder c:\LatihanSIG\data sebagai default directory data  
 Klik menu File > Set Working Directory…  
 Isikan C:\LatihanSIG\data  
 klik OK  

6. Aktifkan ekstensi yang akan digunakan dalam latihan ini.  
 Klik menu File > Extensions  
 Klik tanda     sehingga berubah menjadi      pada ekstensi yang akan diaktifkan, 

yaitu CLUZ dan Repeating shapes  
 Klik OK  
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Marxan akan bekerja menggunakan satuan perencanaan (planning units) dalam bentuk 
yang akan dipakai dalam modul ini adalah geometri heksagon. Didalam satuan 
perencanaan yang berbentuk heksagon inilah nantinya oleh Marxan data-data 
keanekaragaman hayati (habitat.shp) dan data pemanfaatan sumberdaya (cost.shp) 
akan dipadukan bersama dengan skenario perencanaan konservasi yang ditetapkan. 
Didalam heksagon planningunits.shp tersebut juga hasil analisis Marxan akan 
ditampilkan. Adapun langkah-langkah berikut untuk membuat heksagon dengan 
bantuan extension Repeating Shapes yang telah diaktifkan melalui langkah di atas. 
Kemudian dilanjutkan dengan langkah:  

 
klik tombol           dan pilih shapefile tnp_lautsawu.shp agar tampil di View  

 Klik tombol  
 Klik with Respect to Selected Features in a Theme  

 
 
 
 
 
 
 
 
 
 
 
 

 
 Klik Next  
 Pilih shapefile tnp_lautsawu.shp  
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 Klik Next  
 Pilih use all records dan klik OK  
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Kode Modul: 

 
 Klik Hexagon dan Klik Next  

 
 
 

 
 
 
 
 
 
 
 
 
 

 
 

 Isikan parameter Area = 0.00080 agar dihasilkan ukuran heksagon seluas 
kurang lebih 10 km2. (* 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

(* Parameter Area 0.00080 itu hanya digunakan karena data spasial yang digunakan dalam sistem koordinat 
geografis. Jika data spasial yang digunakan dalam sistem koordinat UTM, parameter area langsung dapat dengan 
ukuran luas yang dimaksudkan  

Judul Modul: Pengantar Marxan 
Buku Informasi                                      Versi 2012 

Halaman : 
34 

 



Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 
 Klik Ok  
 Berikan nama hexagons.shp dan simpan di folder c:/latihanSIG/data/  

 
 

 
 
 
 Klik OK, dan tunggu beberapa saat hingga proses pembuatan heksagon selesai  
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Kode Modul: 

 
Shapefile hexagons.shp kemudian digandakan menjadi shapefile baru bernama 
pu.shp dengan cara klik menu theme > convert to shapefile  

 
 

 
 

 Simpan pu.shp di folder c:\latihanSIG\data dan klik Ok  
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Kode Modul: 

 
 Klik yes pada pop-up menu berikut  

 

 
 

 
Buka table atribut pu.shp dan hapus kolom Area dengan cara:  
 Klik menu Theme > Table  
 Didalam tampilan table Klik menu Table > Start Editing  

 
 

 Klik pada nama kolom Area  
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Kode Modul: 

 
 Klik menu Edit > Delete Field seperti tampak pada gambar berikut  

 

 
 

 Klik Yes pada pop-up menu berikut  
 

 
 
 
 
 
 
 
 

 Klik menu Table > Stop Editing  
 Klik Yes pada pop-up yang muncul  
 Tutup jendela table, yaitu dengan klik X yang ada di ujung kanan tampilan 

table  
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 Klik menu CLUZ > Create unit theme from shapefile  
 Pilih pu.shp pada pilihan menu berikut  

 

 
 

Kemudian klik OK 
 
 Pada pop-up window Choose conversion value klik tombol No karena tidak akan 

mengubah satuan luas.  
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Kode Modul: 

 
 Pada pop-up window Set cost value klik tombol No karena nilai cost akan 

ditentukan kemudian.  
 
 
 
 
 
 
 
 
 
 

 
 Menghapus field (kolom) yang tidak diperlukan di shapefile Pu.shp.  

 
 Klik menu Theme > Table atau tombol          untuk membuka tabel Attributes 

of Pu.shp  
 Didalam tampilan table Klik menu Table > Start Editing  
 Hapus kolom Unique_id sehingga yang tersisa adalah kolom Unit_id, Area, 

Cost dan Status dengan  
 

 Klik menu Edit > Delete Field seperti tampak pada gambar berikut  
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Kode Modul: 

 
 Klik Yes pada pop-up menu berikut 

 
 

 
 
 
 
 
 
 

 
 Klik menu Table > Stop Editing  
 Klik Yes pada pop-up yang muncul  
 Tutup jendela table, yaitu dengan klik X yang ada di ujung kanan tampilan 

table  
 

 
 
 
 
 
 
 
 

Selepas langkah di atas, berarti sudah memiliki shapefile pu.shp yang akan 
dijadikan sebagai planning unit. Tapi itu belum cukup untuk melanjutkan proses, 
masih diperlukan 2 shapefile lagi yaitu untuk mengisi data cost dan habitat. 
Langkah membuat shapefile cost.shp dan habitat.shp sama. Keduanya 
diturunkan dari pu.shp. Berikut ini langkah membuat shapefile cost.shp: 

 
 Shapefile pu.shp kemudian digandakan menjadi shapefile baru 

bernama cost.shp dengan cara klik menu theme > convert to 
shapefile  
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 Simpan cost.shp di folder c:\latihanSIG\data dan klik Ok  
  Menghapus field (kolom) yang tidak diperlukan di shapefile cost.shp. 

yaitu dengan  
 Klik menu Theme > Table atau tombol untuk membuka tabel 

Attributes of Cost.shp  
 Didalam tampilan table Klik menu Table > Start Editing  

Hapus kolom sehingga yang tersisa adalah kolom Unit_id saja dengan  
 

 Klik menu Edit > Delete Field seperti tampak pada gambar berikut  
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Kode Modul: 

 
 Klik Yes pada pop-up menu berikut  

 

 
 

 Klik menu Table > Stop Editing  
 Klik Yes pada pop-up yang muncul  
 Tutup jendela table, yaitu dengan klik X yang ada di ujung kanan tampilan 

table  
 

 
 
 
 
 
Langkah untuk membuat shapefile habitat.shp sama dengan membuat shapefile 
cost.shp. Jadi anda dapat menirukan langkah membuat cost.shp di halaman 13 untuk 
membuat shapefile habitat.shp. Dengan mengikuti keseluruhan langkah 4.2 diatas maka 
akan diperoleh 3 shapefile yang ensesial dalam praktek Marxan ini yaitu : pu.shp, 
cost.shp dan habitat.shp. Adapun tampilan isi tabel atribut dari ke-2 shapefile tersebut 
adalah sebagai berikut: 
 
 

 
 
 
 
 
 
 
 

 
 

Atribut dari pu.shp 
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Kode Modul: 

Dan atribut dari cost.shp dan habitat.shp 
 
 
 
 
 
 
 
 
 
 

 
Setelah ke-3 shapefile tersebut siap, langkah selanjutnya adalah mengisi tabel 
habitat.shp dan cost.shp itu dengan data-data yang ada. Silahkan mengikuti langkah 4.3 dan 
4.4 sebagai kelanjutannya. 
 
Catatan: 
Untuk menyimpan hasil pekerjaan yang telah diselesaikan simpan dalam project ArcView (*.apr).  
Langkahnya dengan klik menu File > Save. Berikan nama project ArcView tersebut misalnya: 
latihan_marxan.apr.Simpan dalam:c\latihanSIG\apr\. Menyimpan hasil kerja dalam project ArcView 
dengan direktori yang jelas , bila anda berhenti sampai tahap ini untuk rehat, selepas rehat semua 
shapefile tersimpan didalam project ArcView, mencarinya jadi lebih mudah. 

F. Mengisi tabel shapefile habitat.shp  
1.Menampilkan shapefile fitur-fitur konservasi di ArcView.  
 klik tombol  
 Pilih shapefile bakau.shp, padanglamun.shp dan terumbu_karang.shp (gunakan 

kombinasi tombol Shift dengan klik kiri untuk memilih lebih dari satu file)  
 Klik OK  

1. Memasukkan fitur konservasi ke dalam satuan perencanaan dengan metode 
present/absent atau ada/tidak.  

2. Aktifkan dan tampilkan theme Habitat.shp  
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Kode Modul: 

• Klik menu Theme > Select by Theme  
• Pilih Intersect pada baris Select features of active themes that dan pilih 

Terumbukarang.shp pada baris the selected features of.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Klik tombol New Set  
 Langkah ini akan memilih semua heksagon yang berpotongan dengan fitur 

terumbu karang  
 Kemudian klik menu Theme > Table  
 Klik menu Table > Start Editing  
 Klik menu Edit > Add field  
 Isikan Name: tk, Type: Number, Width: 1, Decimal Places: 0  

 
 

 
 
 
 
 
 
 
 
 

 
 Klik OK  
 Klik menu Field > Calculate  
 Isikan 1 di kotak formula  

 
 

 
Judul Modul: Pengantar Marxan 
Buku Informasi                                      Versi 2012 

Halaman : 
45 

 



Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• Klik OK 
• Maka tabel Attributes of Habitat.shp menjadi seperti berikut 

 

 
 

Kolom tk (terumbu karang) akan terisi dengan angka 1 (present) jika heksagon dengan 
Unit_id tertentu mengandung terumbu karang. Dengan perkataan lain pada heksagon 
itu terdapat terumbu karang. Apabila tidak maka kolom tk akan berisi angka 0 (absent). 

 
Lakukan langkah-langkah ini untuk fitur padanglamun (plamun) dan bakau (bk) 

sehingga diperoleh tabel Attributes of Habitat.shp yang lengkap berisi. 
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Mengekspor tabel Attributes of habitat.shp menjadi data_habitat.dbf 
 Dalam kondisi tabel Attributes of Habitat.shp terbuka, klik menu File > Export 
 Pilih dBase dan klik OK 
 Beri nama data_habitat.dbf dan simpan di folder C:\latihanSIG\Marxan\ 
 Klik OK 

 
Menyimpan data_habitat.dbf menjadi data_habitat.xls. Penyimpanan data dbf ke dalam 
format xls akan memudahkan kita dalam mengelola data tersebut. 
 Buka Windows Explorer dan cari file data_habitat.dbf 
 Klik ganda pada file data_habitat.dbf  
 Klik menu File > Save As 
 Pilih Save as type: Microsoft Excel Workbook (*.xls) 
 Tulis nama file data_habitat.xls (umumnya Ms Excel akan memberikan nama 

secara otomatis) 
 Klik tombol Save 

 
 

G. Membuat worksheet baru dengan nama fitur dan mengubah nama-nama kolom tabel 
data_habitat.xls 
Nama-nama kolom tabel data_habitat harus diubah dengan nama tertentu supaya 
dapat digunakan untuk mengupdate tabel Abundance yang dibuat dari CLUZ. Adapun 
worksheet fitur adalah tabel yang berisi nomor urut dan nama fitur yang berhubungan 
dengan nama-nama kolom di worksheet data_habitat. Worksheet fitur digunakan untuk 
membuat file fitur.txt. 
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• Buka file data_habitat.xls  

• Pilih nama kolom UNIT_ID,tk, plamun, bakau 

• Klik menu Edit > Copy 

 
 
 
 
 

 
 
 
• Klik menu Insert > Worksheet 

• Klik sel B1 

• Klik menu Edit > Paste Special 

• Pilih Transpose 

• Klik OK 

• Tulis No pada sel A1  

• Ganti sel B1 dari UNIT_ID menjadi Fitur 

• Isikan angka urut pada kolom No 

• Ubah nama Sheet1 menjadi fitur 

• Pindah ke worksheet data_habitat 

• Ganti UNIT_ID menjadi VALUE, TK menjadi VALUE_1, Plamun menjadi VALUE_2 

dan BK menjadi VALUE_3 

• Simpan file dengan perintah File > Save  

Hasilnya adalah seperti tabel berikut: 
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H. Membuat File data_abundance.dbf 
File data_abundance.dbf adalah tabel yang berisi distribusi present/absent fitur 
konservasi dalam satuan perencanaan. File ini berguna untuk mengupdate atau untuk 
memutakhirkan tabel Abundance kosong (blank Abundance Table) yang dibuat melalui 
CLUZ 

• Buka file data_habitat.xls  

• Buka worksheet data_habitat 

• Klik menu File Save As 

• Pilih Save as type: DBF 4 (dBASE IV)(*.dbf) (* 

• Tulis nama file: data_abundance.dbf 

• Klik tombol Save 

• Klik OK pada pop-up window berikut ini 

 
 
 
 
 
 
 
 

(*Save as type: DBF 4 (dBASE IV)(*.dbf)  untuk pengguna Microsoft Excel 2003. Sedangkan untuk 
pengguna Microsoft Excel 2007 dan terbaru, Save as type: Text (Tab delimited)(*.txt), kemudian 
ektensi file *.txt diubah menjadi *.dbf sendiri secara manual. 
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• Klik Yes pada pop-up window berikut ini  

 
 
 
 
 
 
 

• Pilih tombol No pada pop-up window berikut ini 

 
 

 
 
 
 
 
 

 

I. Membuat File Fitur.txt 
 
File fitur.txt adalah tabel yang berisi nomor urut dan nama fitur konservasi yang 
bersesuaian dengan urutan kolom fitur konservasi tersebut di tabel data_habitat. File ini 
berguna untuk mengisi kolom Name tabel Target. 

• Buka file data_habitat.xls  

• Buka worksheet fitur 

• Klik menu File Save As 

• Pilih Save as type: Text (Tab delimited)(*.txt) 

• Tulis nama file: fitur.txt 

• Klik tombol Save 

• Klik OK pada pop-up window seperti ini 
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Kode Modul: 

 
 

• Klik Yes pada pop-up window seperti ini  

 
 
 
 
 
 
• Tutup file dengan menu File > Exit 

• Pilih tombol No untuk pop-up window seperti ini 
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J. Mengisi table cost.shp 

Data cost fitur atau kumpulan informasi yang dapat mengurangi kemungkinan suatu 
lokasi untuk dipilih menjadi kawasan konservasi dalam format SIG (ArcView) akan 
dimasukkan dalam satuan perencanaan agar dapat ambil bagian didalam perhitungan. 
Data yang sudah dimasukkan ini disebut data cost. Metode yang digunakan adalah 
present/absent serta pembobotan/nilai skor (scoring) seperti hanya pada waktu 
mengisikan fitur konservasi didalam file habitat.shp.  

1. Menampilkan shapefile fitur-fitur cost di ArcView 

• Klik tombol  

• Pilih budidayarumputlaut.shp, pelabuhansempalan.shp,lokasimenyelam.shp 

kemudian klik OK (gunakan kombinasi tombol Shift dengan klik kiri untuk memilih 

lebih dari satu file) 

2. Memasukkan fitur cost ke dalam satuan perencanaan dengan metode 

present/absent 

• Aktifkan dan tampilkan theme cost.shp 

• Klik menu Theme > Select by Theme 

• Pilih Intersect pada baris Select features of active themes that dan pilih 

budidayarumputlaut.shp pada baris the selected features of. 

• Klik tombol New Set 

Langkah ini akan memilih semua heksagon yang mengandung (berpotongan) dengan 
fitur budidaya rumput laut 

 
• Kemudian klik menu Theme > Table 

• Klik menu Table > Start Editing 
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• Klik menu Edit > Add field 

• Isikan Name: rl, Type: Number, Width: 1, Decimal Places: 0 

• Klik OK 

• Klik menu Field > Calculate 

• Isikan 1 di kotak formula 

• Klik OK 

• Lakukan langkah yang sama untuk fitur cost budidayarumputlaut 

(rl),pelabuhansempalan dan seterusnya. 

3. Menghitung total fitur cost 

 Misal: dari latihan penetuan fitur cost diperoleh tabel seperti berikut: 
 
 
 

No Fitur Cost Sumber 
Data 

Nilai 
Skor 

1. PPI Survei 
lapangan 6 

2. Budidaya rumput 
laut 

Survei 
lapangan 5 

3. Jalur pelayaran Survei 
lapangan 3 

 
  
 
 
 
 
 
total cost untuk setiap satuan perencanaan adalah jumlah perkalian antara 
(present/absent fitur cost * Skor) 
Contoh: 
Unit_id PPI RL JP  TotalCostFitur 
10  0 1 1  (0*6)+(1*5)+(1*3) = 8 
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• Buka Attributes of Cost.shp 

• Klik menu Table > Start Editing 

• Klik menu Edit > Add Field 

• Isikan seperti gambar berikut: 

 
 

 
 
 
 

• Klik nama kolom Total_Cost dan hitung dengan perintah menu Field > Calculate 

• Klik nama kolom Total_Cost dan hitung dengan perintah menu Field > Calculate 

• Masukkan rumus berikut : 

([ppi]*6)+([rl]*5)+([jp]*3) 
 
 
 
 
 
 
 
 
 
 
 
 

• Klik OK 

 
Judul Modul: Pengantar Marxan 
Buku Informasi                                      Versi 2012 

Halaman : 
54 

 



 
 

Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

• Simpan hasil dengan menu Table > Stop Editing 

• Klik Yes 

• Masukkan isi kolom Total_cost ini ke kolom cost di pu.shp dengan langkah join 
table dengan langkah seperti ilustrasi berikut dibawah ini. Yaitu dengan bersama-
sama menampilkan tabel atribut cost.shp dan pu.shp kemudian memilih kolom 
Unit_id. Selanjutnya tekan tombol Join yang menjadi aktif karena proses tersebut. 

 

 

 
 
 
 
 
 
 
 
 

• Klik menu Table > Start Editing. Kemudian pilih kolom cost di tabel pu.shp 

• Klik menu Field > Calculate . Pada Field Calculator masukkan syntax [Total_cost]. 
Kemudian Klik OK.  

 

 

 

 

 

 

 
 

• Selesai ini, simpan dengan menu Table > Stop Editing. Hilangkan join dengan 
menu Table > Remove all join. 
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K. Konfigurasi file-file Marxan 
1. Membuat tabel target kosong 
 
Tabel Target (target.dbf) kosong diperlukan sebagai tabel awal konfigurasi fitur 
konservasi. 

• Klik menu CLUZ > Create blank target table 

• Beri nama file target.dbf dan simpan di folder c:\LatihanSIG\Marxan 

• Klik OK 

• Isikan angka 2 pada pop-up window berikut. Angka ini berarti angka-angka di tabel 

Target nantinya akan memiliki dua angka dibelakang koma. 

 

 
 
 
 
 
• Klik OK 
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2. Membuat Tabel Abundance Kosong 

Tabel Abundance (abundance.dbf) kosong diperlukan sebagai tabel awal hubungan fitur 
konservasi dengan satuan perencanaan. 

• Klik menu CLUZ > Create blank abundance table from unit theme 

• Pilih Planningunits.shp kemudian klik OK 

• Beri nama file abundance.dbf dan simpan di folder c:\latihanSIG\Marxan\ 

• Jika sukses maka akan muncul pop-up window berikut 

 
 
 
 

 
 
• Klik OK 

 
3. Memperbaharui File Abundance 
 
Meskipun file konfigurasi CLUZ sudah dibuat belum berarti Marxan melalui CLUZ sudah 
bisa dijalankan. Masih ada file-file yang perlu diperbarui yaitu file abundance dan file 
target. 

• Klik Menu View and Edit CLUZ setup file 
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 Pilih Create new setup file  
 Beri nama file setup tersebut setup1.clz dan simpan ke c:\latihanSIG\Marxan\ 
  Arahkan masing-masing file seperti tampak pada ilustrasi dibawah ini 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Klik Save 
• Simpan file setup CLUZ dengan nama setup1.clz di dalam folder 

c:\latihanSIG\Marxan\, bila muncul menu pop-up overwrite, pilih Yes 
• Klik menu CLUZ > Import fields from table to abundance table 
•  Pilih file data_abundance.dbf di folder c:\latihanSIG\marxan\ 
• Klik OK  Pilih Value sebagai the planning unit ID field 
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 Klik OK 
 Pilih semua field (Value_1, Value_2, Value_3) 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

 Klik OK  
 Pilih No pada pop-up window berikut, karena tidak akan mengubah sistem 

pengukuran. 
 
 
 
 
 
 
 

 
 
 

 Klik OK pada pop-up window yang muncul 
 

 Klik tombol untuk melihat hasil  im port-an di tabel abundance. Jik a 
proses benar maka akan mendapatkan hasil sebagai berikut 
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4. Memperbarui file Target 
Meskipun file konfigurasi CLUZ sudah dibuat belum berarti Marxan melalui CLUZ sudah 
bisa dijalankan. Masih ada file-file yang perlu diperbarui yaitu file abundance dan file 
target. 

 Klik tombol   
jika proses yang telah dilakukan benar,  maka  tabel  Target  Data  akan tampak 
seperti berikut: 

 
 
 
 
 
 
 
 
 
 
 

Perhatikan bahwa ada 4 baris data dengan baris pertama ber-Id -999. Jumlah baris 
selalu sama dengan jumlah fitur konservasi yang dilibatkan ditambah satu baris seperti 
di atas.Untuk selanjutnya, yang perlu dilakukan adalah menghapus baris -999 itu 
sebelum melanjutkan dengan proses selanjutnya. Adapun langkahnya adalah sebagai 
berikut: 
 Hapus baris pertama dengan perintah menu Table > Start Editing 
 Pilih baris pertama, kemudian klik menu Edit > Delete Records 
 Klik Table > Stop Editing 
 Klik Yes untuk pertanyaan pop-up window yang muncul  
 Aktifkan window View1 
 Klik menu CLUZ > Recalculate target table data 
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5. Memberi nama fitur konservasi 
 Aktifkan window Marxan.apr  
 Pilih icon Tables  

 

 
 
 Klik tombol Add  
 Pilih file fitur.txt di folder  c:\latihanSIG\marxan\ 
 Klik OK  
 Tampilkan table fitur.txt dan Target data berdampingan (keduanya terlihat 

bersama-sama) 
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 Klik nama kolom No di tabel fitur.txt kemudian klik nama kolom Id di tabel Target 

data 
 Klik menu Table > Join 
 Klik menu Table > Start Editing 
 Klik nama kolom Name di tabel Target data 
 Klik menu Field > Calculate 
 Isikan seperti gambar berikut: 
 

 
 

 Klik OK  
 Klik menu Table > Remove All Joins  
 Klik menu Table > Stop Editing  
 Klik tombol Yes untuk pertanyaan Save  Edits?  
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6. Menghitung nilai Target dan SPF 
 Aktifkan tabel Target data  

 Klik menu Table > Start Editing  
 Klik nama kolom Target  
 Klik menu Field > Calculate  
 Isikan nilai target 30%, Ini karena hendak mencapai target konservasi 30% dari 

habitat penting sesuai dengan regulasi 
    
  
 
 
 
 
 
 
 
 
 
 
 
 

 Klik OK  
 Klik tombol  
 Isikan secara manual nilai Spf masing- masing fitur konservasi misalnya sebagai 

berikut: 
 
 
 
 
 
 

 Klik menu Table > Stop Editing  
  Klik tombol Yes untuk pertanyaan Save  Edits?  
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7. Mengisikan nilai Cost ke dalam planning units. 
 Buka tabel Planning Units.shp dan Cost.shp sehingga akan Nampak seperti 

berikut: 

 
 Pada masing-masing kolom unit_id silahkan diklik  
 Klik menu table > Join  
 Pada tabel Planning Units, kemudian klik menu  Table > Start Editing  
 Klik pada kolom Cost kemudian klik Tombol Field  Calculator sehingga akan 

muncul tampilan seperti berikut ini:  
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 Klik [Total_Cost]  
 Klik OK  
 Klik menu Table > Stop Editing dan save hasilnya  
 Hilangkan Join dengan klik menu Table > Remove  All Join  
7. Membuat file-file Marxan 
 
Ada empat file yang diperlukan Marxan supaya dapat bekerja, yaitu abundance.dat, 
target.dat, unit.dat,dan bound.dat. Keempatnya terdapat di folder c:\marxan\input. 
 Aktifkan window View1  
 Klik menu CLUZ > Create abundance.dat  
 Klik OK pada pop-up window berikut  

 
 

 
 

 Klik OK pada pop-up window berikut yang menjelaskan bahwa abundance.dat 
telah dibuat dengan sukses. 
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 Klik menu CLUZ > Create target.dat  
 Klik OK pada pop-up window yang  m enjelaskan bahw a target.dat telah dibuat 

dengan sukses. 
 Klik menu CLUZ > Create unit.dat  
 Klik OK pada pop-up window yang menjelaskan bahwa unit.dat telah dibuat 

dengan sukses. 
 Klik menu CLUZ > Create bound.dat  
 Klik No pada pop-up window berikut,  karena tidak sem ua heksagon dianggap 

sama, tidak ada pembobotan. 
    
 

 
 

 Klik Yes pada pop-up window berikut karena akan melibatkan batas tepi luar 
heksagon 

 
 

Dengan demikian keempat file yang dibutuhkan Marxan sudah siap. Keempatnya ada di 
folder c:\latihanSIG\marxan\input. 
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8. Menjalankan program Marxan 
Marxan dapat dijalankan dengan dua cara, yaitu melalui menu CLUZ dan langsung dari 
DOS promt. Cara yang pertama akan dijelaskan secara rinci dalam latihan ini karena 
lebih mudah untuk dikerjakan. 
 Klik menu CLUZ > RUN MARXAN  

Isikan seperti pada gambar berikut: 

 
 
 

Number of iteration adalah jumlah perulangan pemrosesan oleh algoritma yang 
digunakan oleh Marxan untuk sekali proses. Direkomenndasikan untuk menggunakan 
iterasi sesuai standard yang telah secara otomatis muncul. 
 
No of Runs adalah jumlah perulangan proses Marxan. Disarankan untuk menggunakan jumlah 
runs sebanyak 100 
 
Output file name adalah nama file hasil keluaran proses Marxan. Secara otomatis, CLUZ akan 
memberikan nama file, tetapi kita dapat memberikan nama sesuai dengan kebutuhan. 
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Include boundary cost dicek jika akan menggunakan parameter boundary length 
modifier (BLM). Isikan 1 untuk nilai BLM sebagai awal. 

 
Produce Extra Marxan outputs dicek untuk memastikan file file yang mendiskripsikan 
hasil setiap runs dihasilkan. File ini berguna untuk melakukan pengecekan terhadap 
analisis Marxan telah sesuai dengan yang diharapkan atau belum. 
 Klik tombol Run 
 Jika muncul pop-up window seperti di bawah ini, klik tombol Yes 

 

 
 

 Tunggu proses Marxan bekerja yang tampak seperti gambar berikut: 

 
 

Perhatikan bahwa jika semua file sudah benar dibuat, maka Marxan akan berproses 
mulai dari entering in the data file sampai informasi bahwa proses sudah berakhir The 
End. 
 
Dengan demikian sampai di sini, kita sudah berhasil menjalankan proses Marxan dan 
menghasilkan sebuah keluaran. Contoh keluarannya adalah sebagai berikut: 
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BAB III PENGEMBANGAN SKENARIO 
 
 
 
 

A. Pendahuluan 
Pada bagian ini akan ditunjukkan cara dalam melakukan pengembangan skenario 
perencanaan KKP dengan cara sederhana dengan merubah salah satu variabel yang 
dipergunakan untuk mengatur Marxan. Dalam contoh berikut ini yang akan dirubah adalah 
besarnya presentase target konservasi. 

B. Contoh Skenario 
1. Skenario 1 Target konservasi: terumbu karang 30 %, padang lamun 10 % dan hutan bakau 
20 %. Adapun langkah penerapannya adalah sebagai berikut: 

 Buka tabel target dengan klik tombol  
 Aktifkan tabel Target data 
 Klik menu Table > Start Editing  
 Klik nama kolom Target  
 Pilih baris yang berisi terumbu karang (tk)  
 Klik menu Field > Calculate  
 Isikan nilai target 30 % dengan angka decimal 0.3  
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 Klik OK 
 Lakukan hal yang serupa untuk padang lamun dan hutan bakau 
 Tutup tabel Target 
 Klik menu CLUZ > Recalculate Table Target Data  
 Klik menu CLUZ > Create Target.dat  
 Jalankan kembali Marxan  
 Lihat hasil yang diperoleh  
 Expor hasil menjadi file JPEG dengan klik menu File > Export 
 Beri nama file JPEG tersebut skenario_01  
 

 
 
 Simpan didalam folder Marxan  
 Klik OK  
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2. Skenario 2: Target konservasi: terumbu karang 10 %, padang lamun 10 % dan hutan 
bakau 30 %. Adapun langkah teknis penerapannya adalah sebagai berikut: 

 Buka tabel target dengan klik tombol  
 Aktifkan tabel Target data  
 Klik menu Table > Start Editing  
 Klik nama kolom Target  
 Pilih baris yang berisi terumbu karang  (tk)  
 Klik menu Field > Calculate  
 Isikan nilai target 10 % dengan angka desimal 0.1  

 

 
 

 Klik OK  
 Lakukan hal yang serupa untuk padang lamun dan hutan bakau 
 Tutup tabel Target  
 Klik menu CLUZ > Recalculate Table Target Data  
 Klik menu CLUZ > Create Target.dat 
 Jalankan kembali Marxan  
 Export hasil yang diperoleh menjadi JPEG seperti langkah di scenario 

sebelumnya dan simpan sebagai Skenario_02 
 Lihat hasil yang diperoleh dan perbandingkan dengan hasil yang diperoleh 

sebelumnya  
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Dalam 2 contoh skenario diatas, perubahan persentase target yang ingin dicapai 
tersebut memberikan hasil yang diperoleh Marxan berbeda. Satu pengaturan dan sekali 
run/menjalankan Marxan seperti yang dilakukan diatas disebut sebagai satu skenario. 
Hasil yang diperoleh Marxan antara satu skenario dan skenario lainnya akan berbeda. 
Kemudian nantinya yang akan dipergunakan untuk dasar pengambilan kebutusan belum 
tentu langsung dari skenario yang pertama dan kedua tersebut. Pada prakteknya sering 
setelah melalui beberapa kali merubah skenario dan menjalankan Marxan baru 
diperoleh hasil yang mendekati harapan. Hal ini terjadi karena pada situasi nyata, 
terdapat banyak masukkan dari stakeholder terkait dengan proses perencanaan ini.  Bisa 
jadi beragam skenario dan variable Marxan yang perlu disesuaikan dalam rangka 
mengakomodasi berkembangnya masukkan itu, kemudian berulangkali Marxan 
dijalankan untuk melakukan analisis.  
 
Mengingat karena terdapat kemungkinan perubahan-perubahan skenario ditengah 
jalan, setiap kali menjalankan Marxan dengan skenario yang berbeda dan perubahan 
pengaturan variabel Marxan, maka diharuskan dicatat. Hal ini agar dikemudian hari hasil 
yang diperoleh dapat di periksa ulang dan dapat ditelusuri kembali. Selain itu, langkah 
ini dirasa penting sekali untuk dapat melihat kembali perkembangan skenario 
perencanaan dan kemajuan hasil yang diperoleh selama proses perancangan KKP. 
Apabila ditengah proses belum juga diperoleh hasil yang sesuai dengan harapan, 
catatan-catatan tersebut dapat ditelaah kembali untuk dipergunakan dalam 
memperbaiki skenario dan pengaturan variable Marxan. Pencatatan ini juga merupakan 
satu bentuk dokumentasi proses teknis yang nantinya akan sangat berguna dalam 
pelaporan analisis keruangan menggunakan SIG dan Marxan tersebut. 
 
Sebagai satu contoh bentuk pencatatan dalam proses analisis Marxan ini adalah sebagai 
berikut: 
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Analisis Marxan  
Nama Proyek : KKP………  
Skenario : Skenario……  
Tanggal : ………………………. 
 

Fitur Konservasi (Habitat.shp) 
No Nama Fitur Target (%) Species Penalty 

Factor (SPF) 
Catatan 

1     
2     
3     
4     
5     

 
Fitur Cost (Cost.shp) 
No Nama Fitur Skor Catatan 
1    
2    
3    
4    
5    

 
 
Formula perhitungan cost: 
 
 
 
Pengaturan Marxan  
Deskripsi                                                            Nilai  
Boundary Length Modifier (BLM)                    = 
Iterations  = 1000000  
Number of Runs                                              =  
Algorithm                                                      = Simulated annealing  

 
 Catatan: 
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Peta Hasil Analisis Marxan 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Tips 

• Untuk setiap skenario, sebaiknya dibuat dalam folder kerja yang teratur dan file-
file yang terpisah satu dengan yang lainnya. Hal ini untuk menghindari saling 
bercampur dan sukar untuk dilacak kembali. Seperti contoh berikut ini: 
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KEMENTERIAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SUMBER DAYA MANUSIA

KELAUTAN DAN PERIKANAN
JL. MEDAN MERDEKA TII\,4UR 16 GEDUNG IVINA BAHARI III LANTAI 8

TELP. (021) 3513300 (LACAK) EXT.6801 ; 6703 FAKSIMILE (021) - 3513314; 3s1331s; 3513309
POS ELEKTRONTK : pustat@kkp.go.id KOTAK pOS 4130 JKp 10041

JAKARTA PUSAT KODE POS 10110

KEPUTUSAN

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN
BADAN PENGEMBANGAN SDM KELAUTAN DAN PERIKANAN

N OMOR i KEP.279/8PSDMKP.03/DL. 1 30 llxl2012

TENTANG
KURIKULUM PELATIHAN

DESAIN KAWASAN KONSERVASI PERAIRAN DENGAN MENGGUNAKAN
PERANGKAT STSTEM tNFORMASI GEOGRAFIS (Stc)

KEPALA PUSAT PELATIHAN KELAUTAN DAN PERIKANAN,

Menimbang i a. bahwa dalam rangka meningkatkan mutu, standarisasi penyelenggaraan
Pelatihan di Bidang Pengelolaan Kawasan Konservasi Perairan dan
menunjang visi dan misi Kelautan dan Perikanan dipandang perlu
menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat Sistem lnformasi Geografis (SlG);

b. bahwa berdasarkan pertimbangan sebagaimana dimaksud pada huruf a
perlu menetapkan Keputusan Kepala Pusat Pelatihan Kelautan dan
Perikanan tentang Kurikulum Pelatihan Desain Kawasan Konservasi
Perairan dengan Menggunakan Perangkat Sistem lnformasi Geografis
(src)

Mengingat : 1. Undang-Undang Nomor 8 Tahun 1974 sebagaimana telah diubah
dengan Undang-Undang Nomor 43 Tahun 19gg tentang pokok-pokok
kepegawaian;

2. Undang-Undang Nomor 5 Tahun 1990 tentang Konservasi Sumberdaya
Alam Hayati dan Ekosistemnya;

3. Undang-Undang Nomor 31 Tahun 2004 Jo UU Nomor 45 Tahun 2009
tentang Perikanan;

4. Undang-Undang Nomor 35 Tahun 2007 tentang Penataan Ruang;

5. Undang-Undang Nomor 27 Tahun 2007 tentang Pengelolaan Wilayah
Pesisir dan Pulau-Pulau Kecil;

6. Undang-Undang Nomor 32 Tahun 2009 tentang Perlindungan dan
Pengelolaan Lingkungan Hidup;

7. Peraturan Pemerintah Nomor 101 Tahun 2000 tentang Pendidikan dan
Pelatihan Jabatan PNS;

8. Peraturan Pemerintah Nomor 31 Tahun 2006 tentang Sistem Pelatihan
Kerja Nasional;

9. Peraturan Pemerintah Nomor 60 Tahun 2007 tentang Konservasi
Sumber Daya ikan;



Menetapkan :

KESATU

KEDUA

KETIGA

l0.Peraturan Pemerintah Nomor 17 Tahun 2010 tentang pengelolaan dan
Penyelenggaraan Pendidikan sebagaimana telah dirubah dengan
Peraturan Pemerintah Nomor 66 Tahun 2010;

1 1 . Keputusan Lembaga Administrasi Negara Nomor: 193/Xlll101612001
tentang Pedoman Umum Pendidikan dan Pelatihan Pegawai Negeri Sipil;

l2.Peraturan Menteri Kelautan dan Perikanan Nomor pER.09/MEN/200g
tentang Penyelenggaraan Pendidikan dan Pelatihan di Lingkungan
Departemen Kelautan dan Perikanan;

l3.Peraturan Menteri Kelautan dan Perikanan Nomor Per.16/MEN/2008
tentang Perencanaan Pengelolaan wilayah Pesisir dan Pulau-Pulau
Kecil;

l4.Peraturan Menteri Kelautan dan Perikanan Nomor PER.17IMEN/2008
tentang Kawasan Konservasi di Wilayah Pesisir dan Pulau-Pulau Kecil;

l5.Peraturan Menteri Kelautan dan Perikanan Nomor PER.30/MEN/2010
tentang Rencana Pengelolaan dan Zonasi Kawasan Konservasi
Perairan;

l6.Keputusan Menteri Kelautan dan Perikanan Nomor KEP.24/MEN/2002
tentang Tata cara dan Teknik Penyusunan Peraturan perundang-
undangan di Lingkungan Departemen Kelautan dan Perikanan.

MEMUTUSKAN

KEPUTUSAN KEPALA PUSAT PELATIHAN KELAUTAN DAN
PERIKANAN TENTANG KURIKULUM PELATIHAN DESAIN KAWASAN
KONSERVASI PERAIRAN DENGAN MENGGUNAKAN PERANGKAT
srsTEM TNFORMAST cEOGRAF|S (Stc).

Menetapkan Kurikulum Pelatihan Desain Kawasan Konservasi Perairan
dengan Menggunakan Perangkat sistem lnformasi Geografis (srG)
sebagaimana tersebut pada lampiran yang merupakan bagian tidak
terpisahkan dari Keputusan ini.

Kurikulum Pelatihan sebagaimana dimaksud Diktum- KESATU,
merupakan acuan bagi tenaga pelatih dan peserta pada Pelatihan Desain
Kawasan Konservasi Perairan dengan Menggunakan Perangkat Sistem
lnformasi Geografis (SlG).
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Kode Modul: 

BAB I PENGANTAR GLOBAL POSITIONING SYSTEM (GPS) 
 

A. Pendahuluan 
Modul ini adalah bagian akhir dari rangkaian modul yang digunakan dalam pelatihan Perancangan 
Kawasan Konservasi Perairan. Inti dari modul adalah menyampaikan perihal GPS (Global Positioning 
System) termasuk didalamnya sejarah, prinsip kerja hingga penggunaanya ketika di lapangan. 
Penting sekali memahami GPS dalam rangkaian pelatihan Perancangan Kawasan Konservasi ini  
mengingat tidak semua data yang diperlukan dalam proses perancangan itu telah tersedia. Ada 
kemungkinan ada beberapa data yang masih perlu dikumpulkan sendiri dengan survey lapangan. 
Dengan penguasaan GPS, kegiatan survey ini akan banyak terbantu dan secara spasial datanya dapat 
digunakan. Sebagai bagian akhir, maka modul ini sifatnya untuk melengkapi kemampuan dasar SIG 
yang pada modul sebelumnya telah dibahas lebih banyak. Khususnya pada aspek input data seperti 
yang dijelaskan pula didalam modul pengantar SIG tersebut.  Pada modul ini juga akan lebih jauh 
membahas mengenai salah satu tipe GPS yang merupakan produk dari Garmin, yaitu seri 
eTrex Hcx. Tutorial akan membicarakan mengenai bagian-bagian GPS itu berikut fungsi dan 
penggunaannya. 
 

B. Maksud dan Tujuan 
Sebagai bagian akhir dari rangkaian modul, Adapun tujuan dari modul ini adalah:  
1. Memberikan pengetahuan mengenai sejarah, prinsip kerja GPS 
2. Memberikan pengetahuan, ketrampilan dan sikap kerja yang diperlukan untuk melakukan 
langkah-langkah teknikal dalam menggunakan GPS dalam suatu kegiatan survey di 
lapangan.  
 

C. Sejarah Singkat GPS 
Global Positioning System (GPS) adalah sistem untuk menentukan posisi di permukaan bumi dengan 
bantuan sinkronisasi sinyal satelit.  GPS diciptakan oleh Departemen Pertahanan Amerika  Serikat 
(Department of Defence /DOD) pada tahun 1973. Pada awal mulanya dikembangkan untuk 
keperluan militer.  Salah satu penggunaan GPS dalam militer adalah sewaktu perang teluk di tahun 
1990 – 1991. Setelah masa perang tersebut, pada tahun 1993 GPS ini dikaji kemungkinannya untuk 
dapat digunakan dalam kepentingan umum.  Dan akhirnya pada tahun 1995, tepatnya 17 Juli 1995, 
GPS ini resmi digunakan untuk kepentingan umum. Adapun sistem yang serupa dengan GPS antara 
lain GLONASS Rusia, Galileo Uni Eropa, IRNSS India. Karena pada awalnya dikembangkan oleh 
Militer, maka salah satu kegunaan GPS ini  pada waktu itu untuk keperluan perang, seperti 
menuntun arah peluru kendali, mengetahui posisi pasukan berada.   Namun seiring 
perkembangannya, fungsi GPS banyak mengalami perubahan.  

Judul Modul: Kunjungan lapangan/ Survey GPS 
Versi 2012 

Halaman : 
3 
 



Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

 
 
 
 
 
 
 
 
 

Sejarah perkembangan GPS 
 

Sekarang GPS banyak digunakan untuk kepentingan umum seperti navigasi, GIS, 
pelacakan bahkan untuk pemantau  gempa dan teknologi ini bukan lagi menjadi milik 
militer semata. Saat ini banyak dijual dipasaran beraneka jenis GPS untuk berbagai 
keperluan umum mulai dari olah raga, navigasi kendaraan,  speedboat hingga pemetaan 
yang memerlukan akurasi GPS yang tinggi. Bahkan akhir-akhir ini GPS juga diintegrasikan 
ke dalam perangkat telepon selular pintar (smartphone) dan juga PDA (Personal Digital 
Assistant). 
 
Dari segi desain, ukuran GPS saat ini juga sangat beragam. Setiap vendor memiliki desain 
yang beragam untuk setiap produk GPS yang dikeluarkannya.  

 
 
 
 
 
 
 
 

             GPS Total Station          GPS untuk Pesawat Terbang                           GPS genggam 
 

 
 
 
 
 
 
           FishFinder GPS di speedboat      GPS dalam bentuk arloji            GPS di dashboard mobil 
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1973        GPS diciptakan oleh Departemen Pertahanan Amerika                   
                       Serikat (Department of Defence /DOD) 

       1980-an              GPS secara intensif dikembangkan untuk keperluan Militer 

       1990-1991          GPS digunakan dalam perang Teluk 
       1993                    GPS mulai dikaji untuk keperluan publik/umum 
       1995                    Resmi digunakan pula untuk keperluan publik/umum 
                                    (17 Juli 1995). 
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D. Cara Kerja GPS 
GPS bekerja menggunakan 24 satelit yang mengirimkan sinyal gelombang mikro ke Bumi. Sinyal ini 
diterima oleh alat penerima di permukaan, dan digunakan untuk menentukan posisi, kecepatan, 
arah, dan waktu.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
                 Satelit GPS yang mengorbit Bumi                                Informasi Koordinat yang ditunjukkan GPS 
 
        Informasi posisi yang diberikan oleh GPS berupa Pasangan Koordinat (X,Y)atau Letak Bujur  
       dan Letak Lintang atau dalam istilah asing disebut Longitude dan latitude. Terdapat 3  
       komponen yang menyusun GPS sehingga dapat bekerja memberikan informasi seperti   
       disebutkan diatas. Komponen tersebut adalah: (1) Space segment, (2) control segment dan  
      (3) user segment. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Judul Modul: Kunjungan lapangan/ Survey GPS 
 Versi 2012 

Halaman : 
5 
 

Sistem GPS ini bekerja dibagi dalam 3 bagian 
1. Space Segment        Satelit GPS 
2. Control Segment     Stasiun Pemantau  

                                       Satelit GPS 
3. User Segment          handheld GPS,  

                                       GPS device 
 

Space segment terdiri atas 
satelit-satelit GPS yang 
mengorbit Bumi. Satelit-satelit 
tersebut dipantau dari Control 
Segment. Kemudian pengguna 
dapat menerima signal satelit 

 



Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 
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E. 3 Fungsi Utama GPS dan kegunaanya 
 

Waypoint  adalah fitur untuk Menandai lokasi. Dengan waypoint ini koordinat suatu 
lokasi dapat diberi tanda dan disimpan didalam GPS. 
 
Track log  adalah fitur yang memungkinkan GPS membuat jalur elektronik diatas 
halaman peta yang merekam kemana pengguna GPS travel atau berjalan 
 
Route  Secara sederhana dapat dijelaskan bahwa route adalah fasilitas yang terdapat 
didalam GPS yang dapat membimbing pengguna menuju suatu lokasi/ titik tujuan.  
Misalnya dari titik dimana pengguna GPS berdiri menuju ke suatu lokasi tertentu. 
Setelah GPS mendapatkan informasi koordinat, kemudian akan menunjukkan route ke 
titik tujuan yang telah di definisikan saat membuat Route tersebut. 

 
Dengan fungsi-fungsi tersebut GPS digunakan dalam berbagai keperluan diantaranya: 
- Militer 
- Navigasi dalam transportasi darat, laut dan udara 
- SIG 
- Pelacak kendaraan 
- Pemantauan gempa 
- dst 
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Dalam transportasi, navigasi 
adalah penentuan posisi dan arah 
dipermukaan bumi. Sebelum 
adanya GPS, misalnya para pelaut 
menggunakan kompas dan sectan 
dengan perhitungan tertentu 
untuk menentukan posisi 
keberadaan. Dengan adanya GPS 
penentuan posisi dapat lebih 
mudah dan cepat.  
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BAB II PENGENALAN ALAT PENERIMA GLOBAL POSITIONING SYSTEM (GPS) 

 
 

A. Pendahuluan 
Wujud dari perangkat penerima GPS gengam sepintas seperti halnya seperangkat telepon gengam. 
Nampak dari luar perangkat tersebut  masing-masing tombolnya memiliki fungsi-fungsi tertentu. 
Tiap-tiap merk dan tipe perangkat penerima ini akan memiliki bentuk,letak tombol dan juga 
perangkat lunak yang berlainan. Sebagai bahan pembelajaran lebih jauh, secara khusus di dalam 
modul ini perangkat penerima GPS yang akan dibahas adalah Garmin eTrex Hcx. Secara umum seri 
eTrex memiliki susunan tombol yang sama dari tipe H hingga Vista Hcx. 
 
Di dalam pembahasan Garmin eTrex Hcx ini akan meliputi penjelasan bagian, fungsi-fungsi tombol 
yang ada dibagian alat tersebut, pengenalan antarmuka perangkat lunak didalamnya hingga cara 
pengoperasian. 

B. Fungsi tombol dan bagian-bagian pada Garmin eTrex HCx 
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Tombol Zoom 

Tekan untuk memperbesar 

Tekan untuk memperkecil 

Tombol Menu dan Find 

Untuk membuka menu 

Tekan dan tahan untuk  

membuka Find Menu 

Tombol Enter/Rocker 

Untuk fungsi Enter, tekan tombol 

Untuk fungsi Rocker, geser kiri-
kanan atas-bawah 

 

Tombol Page dan Quit 

Untuk berpindah halaman  

menu 

 Tombol Power 

Tekan dan tahan untuk 
mengaktifkan atau menon-aktifkan 
GPS 
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C. Antarmuka dalam perangkat lunak Garmin eTrex HCx 
 

1. Antarmuka Satelit 
Antarmuka ini mucul sesaat setelah GPS di aktifkan. Didalam antar muka ini 
digambarkan jumlah satelit yang ada dalam jangkauan. Yaitu dengan ilustrasi ikon-ikon 
kecil bernomor yang ada didalam  2 lingkaran. Kemudian kuat-lemahnya signal masing-
masing satelit yang ada dalam jangkauan penerimaan GPS itu ditunjukkan oleh diagram 
batang yang berada dibawa. Untuk lebih jelasnya dapat dilihat pada gambar dihalaman 
berikut. 
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Port USB 

Penutup Port USB Tempat 
Batere 

Tempat microSD card 
yang berfungsi sebagai 
memori eksternal 

Sekrup pengunci  

tutup tempat batere 
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2. Menu Utama 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. Antarmuka Peta 
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Jika jumlah minimal satelit dan signal yang diperlukan 
diperlukan untuk menentukan posisi terpenuhi, maka di 
atas tampilan antarmuka muncul angka koordinat dan 
informasi EPE horisontal (Estimated Positional Error) di 
kiri atas. 

 

Pada bagian ini ditampilkan seluruh menu utama yang 
terdapat dalam GPS. Setiap menu diwakili oleh sebuah ikon 
yang merepresentasikan fungsinya. Sebagai contoh menu 
mark yang berguna untuk memberi tanda lokasi, 
dipresentasikan dengan ikon orang  yang sedang 
menancapkan bendera. Kemudian menu tracks 
dipresentasikan dengan ikon orang yang menyusuri jalan 
serta menu Find dipresentasikan dengan ikon kaca 
pembesar. Demikianlah cara fungsi-fungsi atau fasilitas 
yang terdapat didalam GPS ditampilkan didalam menu 
utama ini. 

 Pada bagian ini, layar akan 
menampilkan peta sekitar titik 
koordinat yang ditunjuk GPS lengkap 
dengan skala dan penunjuk arah utara. 

 

Tanda     menunjukkan lokasi dimana berada. 
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4. Antarmuka Kompas Elektronik 

 
 
 
 
 
 
 
 
 
 
 

5. Antarmuka Altimeter 
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Pada bagian ini ditampilkan kompas elektronik yang jarum 
penunjuknya bergerak mengikuti GPS. Selain kompas 
elektronik, juga terdapat informasi kecepatan (speed). Angka 
kecepatan akan berubah sesuai dengan kecepatan GPS 
bergerak. 

 

Pada antarmuka ini ditampilkan informasi mengenai 
elevasi/ketinggian, kemudian tekanan udara (fungsi 
barometer) serta gambaran elevasi/profil lokasi dimana 
berada. 

 



Modul Pelatihan Berbasis Kompetensi 
Perancangan Kawasan Konservasi Perairan Tingkat Dasar 

Kode Modul: 

BAB III OPERASI DASAR GLOBAL POSITIONING SYSTEM (GPS) 

 
 

A. Mengaktifkan GPS 
 
Untuk mengaktifkan GPS, tekan tombol Power beberapa saat hingga di layar menyala. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Catatan :  
       Untuk menon-aktifkan GPS, lakukan cara yang sama seperti pada waktu mengaktifkan. 

B. Menandai Lokasi (Waypoint)  
Setelah GPS dapat di aktifkan, pertama kali diamkan beberapa saat agar dapat menerima 
signal satelit dan mendapatkan informasi mengenai koordinat dimana berada. Untuk dapat 
secara mudah mendapatkan signal satelit GPS, sebaiknya diluar ruangan dan tidak 
terhalang. Selanjutnya berikut ini adalah langkah-langkah untuk menandai lokasi (waypoint) 
hingga pada cara menghapus datanya bila tidak diperlukan lagi di GPS. 
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Tombol Power 

Tekan dan tahan untuk 

 mengaktifkan GPS 
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• Menyimpan waypoint 
Setelah GPS mendapatkan signal dan informasi koordinat dimana berada telah 
muncul dilayar, 

1. Tekan dan tahan tombol Enter/Rocker sampai halaman Mark Waypoint 
muncul. 

2. Beri nama waypoint tersebut 
3. Arahkan kursor menggunakan Rocker ke arah tombol OK 
4. Klik OK 

• Mengedit waypoint 
Untuk dapat mengedit waypoint yang sudah dibuat termasuk mengganti nama 
waypoint, simbol, catatan dan seterusnya, langkahnya sebagai berikut : 

1. Tekan dan tahan tombol Find 
2. Pilih waypoint yang hendak di edit menggunakan Rocker 
3. Tekan tombol Enter 
4. Buatlah perubahan-perubahan pada informasi yang terdapat dalam 

waypoint tersebut. Gunakan Rocker untuk mengarahkan kursor dan 
memilih perubahan 

• Menghapus waypoint 
Untuk menghapus waypoint yang tidak diinginkan, lakukan: 

1.  langkah (1) dan (2) seperti di atas.  
2. Kemudian pada halaman waypoint, pilih waypoint yang akan di delete 
3. Klik Delete 

C. Menggunakan Tracklog  
Track adalah fitur yang memungkinkan GPS membuat jalur elektronik diatas halaman peta 
yang merekam kemana pengguna GPS travel atau berjalan. Fasilitas ini sering disebut juga 
sebagai “track log”. Track log ini akan memulai merekam jalur yang dilalui pengguna setelah 
GPS mendapatkan signal satelit dan telah dapat mendefinisikan lokasi dimana berada. 

• Pengaturan Track 
1. Tekan tombol Menu 2x 
2. Pilih menu Tracks 
3. Pilih Setup 
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• Mengaktifkan Track 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Menyimpan Seluruh Track 
1. Tekan tombol Menu 2x 
2. Pilih menu Track 
3. Pilih Save 
4. Pilih Yes untuk menyimpan track 

 

Judul Modul: Kunjungan lapangan/ Survey GPS 
Versi 2012 

Halaman : 
13 

 
 

*wrap when full – track log akan menimpa data lama 
dengan yang baru 

*record method – Auto (direkomendasikan) 

*interval – normal, selain itu bias diisi jarak, waktu atau 
frekuensi 

* Color – mengatur warna track yang aktif dipeta GPS 

* Data Card – untuk menyimpan data ke microSD card. 

 

Pemakaian Memory 

Track  

yang tersimpan 

24-OCT-09 

23-OCT-09 Untuk mengaktifkan 
Track log 
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• Menyimpan Sebagian Track 
1. Tekan tombol Menu 2x 
2. Pilih Save 
3. Pilih No karena akan menyimpan sebagian track 
4. Pergunakan Rocker untuk menggerakkan pointer ke titik awal track yang ingin 

disimpan. 
5. Ulangi memilih titik seperti diatas untuk titik yang akan menjadi akhir track. 
6. Klik OK 

 

D. Menggunakan Fungsi Rute (Routes)  
 Secara sederhana dapat dijelaskan bahwa route adalah fasilitas yang terdapat didalam GPS 
yang dapat membimbing pengguna menuju suatu lokasi/ titik tujuan. Misalnya dari titik 
dimana pengguna GPS berdiri menuju ke suatu lokasi tertentu. Setelah GPS mendapatkan 
informasi koordinat, kemudian akan menunjukkan route ke titik tujuan yang telah di 
definisikan saat membuat Route tersebut. 

• Membuat Route 
1. Tekan tombol Menu 2x 
2. Pilih Routes 
3. Pilih New 
4. Pilih Select Next Point 
5. Pergunakan menu Find untuk memilih 1 rute waypoint  
6. Pilih Use untuk memasukkannya ke dalam route 
7. Pilih Navigate 

Untuk menggunakan Route yang telah ada untuk navigasi 
1. Tekan tombol Menu 2x 
2. Pilih Routes 
3. Pilih route yang telah disimpan 
4. Pilih Navigate 
5. Untuk menghentikan, tekan Menu dan pilih Stop Navigation 

• Menghapus Route 
1. Tekan tombol Menu 2x 
2. Pilih Routes 
3. Pilih Route yang akan di hapus 
4. Pilih Delete Route 
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BAB IV PLOTTING DATA GPS 
 
 
 

A. Pendahuluan 
Pada bab ini akan dibahas proses plotting data dari data-data koordinat yang disimpan 
dalam tabel ke shapefile yang dapat ditampilkan di lingkungan MapWindows  GIS. Pada 
prinsipnya proses yang dilakukan dalam ploting data  ini adalah motode coordinate 
geometry (COGO). Yaitu sebuah metode data input. Input dimulai dari titik, kemudian ke 
garis dan seterusnya hingga membentuk kenampakan geografis.  

 
Coordinate Geometry (COGO) dikenal sebagai sebuah metode untuk input data survey atau 
data engineering ke dalam perangkat lunak GIS, CAD atau perangkat lunak pemetaan. Data 
ini mungkin dikumpulkan dari lapangan menggunakan teknik survey konvensional atau 
diturunkan dari peta-peta yang sudah ada. Sehingga data-data yang berupa posisi suatu 
lokasi, jarak antar suatu lokasi, luasan dan sebagainya seringkali dicatat dalam buku atau 
diatas peta survey saja. Dengan membaca koordinat posisi lokasi yang dicatat dalam peta, 
kemudian mencatatkannya dalam sebuah file teks, maka seseorang dapat melakukan 
plotting koordinat di beragam perangkat lunak GIS. Metode ini sangat bermanfaat untuk 
mengatasi kendala-kendala teknis seperti ketidak tersedianya kabel data GPS sehingga tidak 
memungkinkan download data langsung dari GPS ke perangkat lunak GPS atau perangkat 
lunak GIS. Dan metode ini sangat bermanfaat apabila data-data koordinat dicatat di atas 
peta survey atau buku oleh tim lapangan. 

B. Langkah  untuk plotting data koordinat 
 

Sebelum melakukan plotting data koordinat di MapWindow GIS, ada berapa hal yang perlu 
diperhatikan.  Yaitu: 

1. Format data koordinat. Pada umumnya pengaturan GPS untuk koordinat ini 
menggunakan Derajad, Menit dan Detik. Namun untuk keperluan plotting, format 
yang diperlukan adalah format Derajad desimal (Decimal Degree). Jadi langkah yang 
perlu ditempuh adalah : 
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• Konversikan angka koordinat garis lintang dan garis bujur tersebut dari format 
derajad, menit, detik ke derajad desimal (decimal degree). Prinsip-prinsip 
konversi ini adalah sebagai berikut : 

 
1 Derajad  = 60 menit = 3600 detik 
 
Misal : 120030’30” maka angka kordinatnya dalam decimal   
degree adalah 
120+(30/60)+(30/3600) = 120.508 

 
2. Format penulisan di teks file atau di lembar kerja MS Excel. Yang sering terjadi adalah 

kesalahan menggunakan tanda ”,”( koma) dan tanda ”.” (titik) saat menuliskan 
koordinat ke dalam teks file atau di lembar kerja MS Excel. Meskipun angka koordinat 
dalam derajad desimal, penulisan angka pecahan tidak menggunakan tanda ” ,” (koma) 
tetapi menggunakan tanda ”.” (titik). Jadi penulisan 120,508 dalam teks file atau pun 
spreadsheet menjadi 120.508. Seperti contoh teks file berikut: 
 
 
 
 
 
 
 
 
 
 
Kemudian untuk membedakan lintang utara dan selatan, digunakan tanda “-“ (negatif). 
Untuk lintang selatan diberikan tanda “–“ (negatif) sedangkan lintang utara bernilai 
positif meskipun tidak perlu dicantumkan tanda “+”. 
 
 
Proses Plotting koordinat dapat dilakukan dengan bantuan perangkat lunak GIS, 
misalnya dalam modul ini dicontohkan menggunakan ArcView GIS 3.x. Proses ini juga 
dapat dilakukan dengan perangkat lunak GIS yang lain misalnya ArcGIS, MapWindow, 
Quantum GIS atau yang lainnya dan juga MapSource yang merupakan perangkat lunak 
bawaan dari GPS Garmin. 
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Untuk proses plotting menggunakan ArcView GIS 3.x, pertama-tama adalah membuka 
perangkat lunak itu sampai mendapatkan antar muka sebagai berikut. Kemudian 
mengikuti langkah-langkah : 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2.  Arahkan ke direktori dimana anda menyimpan file *txt yang berisi koordinat. Setelah 
itu pilih file tersebut kemudian tekan tombol OK 
 

              3. Kemudian pilih ikon View dan tekan tombol New untuk dapat membuat View baru 
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1. Pilih ikon Tables kemudian klik tombol Add sehingga muncul tampilan 
seperti dibawah ini 

Klik Tombol New untuk membuat 
View baru 

Klik, agar muncul 
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4. Pada tampilan antar muka View seperti di atas, klik menu View  > Add Event Theme 
sehingga muncul dialog Add Event Theme 
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5. Pilih table sesuai dengan nama file *Txt yang tadi dimasukkan, arahkan nama 
kolom yang memuat informasi koordinat X dan Y. Bila semua sudah disesuaikan, 
tekan tombol OK untuk melakukan plotting. 

 
           Contoh hasil plotting tampak dalam gambar berikut: 
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BAB V SURVEY LAPANGAN SEDERHANA 
 
 
 
 
 

 
Bab ini merupakan panduan dalam sesi praktek lapangan mengunakan handheld GPS 
tersebut untuk memetakan beberapa fenomena/fitur keanekaragaman hayati dan aktivitas 
pemanfaatan. Adapun fitur keanekaragaman hayati dan aktivitas pemanfaatan yang dapat 
dipetakan di Learning Site CTC yaitu Kawasan Konsevasi Perairan (KKP) Nusa Penida 
misalnya adalah : 

1. Dermaga 
2. Lokasi Entry-Exit Menyelam 
3. Hutan Bakau dan Budidaya Rumput Laut 

 
Dari 3 poin di atas, masing-masing memiliki cara yang berbeda dalam menandai lokasi 
maupun proses pengolahan data GPS-nya.  
 

1. Menandai lokasi Dermaga 
Untuk poin 1 ini, yang ditandai murni titik dimana dermaga itu berada dan selanjutnya 
dipeta juga akan direpresentasikan sebagai titik. Jadi pada survey lapangan, koodinat x,y 
dari dermaga tersebut yang diperoleh GPS menjadi lokasi yang dicatat. Untuk 
melakukannya adalah menggunakan cara menandai lokasi (waypoint) seperti yang 
dipaparkan di Bab 3 sebelumnya. 
 

2. Menandai Lokasi Entry – Exit menyelam 
Pada prinsipnya seperti menandai lokasi Dermaga di atas, yaitu menggunakan waypoint di 
GPS. Hanya saja pada proses pemetaanya digunakan tidak hanya 1 titik waypoint. Disini 
digunakan 2 titik waypoint yang menandai lokasi dimana titik Entry dan Exit. Kedua titik 
waypoint ini nantinya akan dihubungkan menggunakan garis. Dari garis tersebut kemudian 
disambungkan dengan garis lainnya hingga kearah garis pantai. Proses ini dapat 
diilustrasikan dalam gambar-gambar berikut ini : 
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Maka area menyelam dapat nantinya digambarkan menjadi 
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1. Titik Luar Entry Menyelam 

2. Titik Luar Exit Menyelam 

Darat 

1. Titik Luar Entry Menyelam 

2.Titik Luar Exit Menyelam 

Darat 
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3. Menandai Lokasi Hutan Bakau dan Budidaya Rumput Laut 
Tidak jauh berbeda dengan penandaan yang dilakukan untuk lokasi hutan bakau ataupun 
budidaya rumput laut ini. Hanya saja untuk lokasi ini titik-titik waypoint akan saling 
dihubungkan menjadi polygon tertutup. Jadi titik-titik yang menjadi batas luar dari area 
hutan bakau ataupun area budidaya rumput laut pada tahapan pengolahan datanya nanti 
akan saling dihubungkan sesuai dengan urutan waypointnya sehingga dapat membentuk 
polygon. Misalnya proses pemetaan untuk area budidaya rumput laut ini dapat 
diilustrasikan sebagai berikut 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Maka area tersebut dapat dipetakan menjadi: 
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Area Budidaya 

1 

2 
3 

5 

6 

Darat 

4 

1 

2 3 

4 5 

6 

Darat 
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Untuk mempermudah proses mengolah data GPS serta untuk kemudahan pencatatan 
saat dilapangan, sebelum melakukan kegiatan survey perlu dipersiapkan tabel. Format 
tabel ini dapat beragam, dapat disesuaikan dengan kebutuhan surveyor. Salah satu 
contoh yang sederhana dan dapat dipakai adalah sebagai berikut: 

 

 

 

 

 
Dibanyak survey yang spesifik, misalnya resource use monitoring, kolom-kolom 
pencatatan data GPS tidaklah sesederhana itu. Kolom-kolom tambahan akan 
ditambahkan untuk mengakomodasi keperluan survey yang dilakukan tersebut. Selain 
daripada itu, format penulisan koordinat X dan Y atau longitude dan latitude alias Bujur 
dan Lintang oleh beberapa praktisi survey dibuat dengan mencantumkan 2 format 
sekaligus , yaitu dalam format Derajad Menit Detik (DMD) dan dalam format Derajad 
Desimal (DD) . Hal ini bukanlah menjadi persoalan, yang paling utama hasil 
pemetaannya benar. 
 

 
 
 
 
 

 
 
 

Contoh tabel Resource Use Monitoring 

No Nama Lokasi Koord X Koord Y Keterangan Surveyor 
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